Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Vreemd wifi-probleem Ziggo connect box icm. TP-Link Deco M4

Pagina: 1
Acties:

  • Palomar
  • Registratie: februari 2000
  • Niet online
Ik heb via Ziggo een TP-link Deco M4 set besteld. Dit is een set van 3 en ik wel er iig 2 gebruiken, voor beneden en boven om zodoende een netwerk te creëren waarbij de devices naadloos overgaan naar het meest sterkte AP. De Deco M4's zullen allen bekabeld worden aangesloten (beide op de Ziggo Connect Box). Wat ik heb gedaan is het volgende:
- De hoofd Deco M4 eerst aangesloten op een vrije ethernet-poort van de Ziggo Connect Box
- Mbv. de TP-link app deze Deco M4 ingesteld en de modus op Access Point gezet (zodat ie geen IP-adressen gaat uitdelen)
- Om eerst even te testen of het goed werkt (en om niet direct alles overhoop te halen) heb ik de SSID van de Deco M4 ingesteld op iets anders dan de SSID van mijn Ziggo Connectbox, zodat ik het goed gescheiden kan testen.
- Ik kon daarna met mijn telefoon connecten naar dat SSID van de Deco M4 en de verbinding werkte goed.

Hierna begonnen de problemen. De wifi van mijn Ziggo Connect Box deed toen gek, terwijl ik daar bewust niets aan had aangepast. Ik ben niet eens in het control panel geweest. De uitgezonden SSID's (2.4GHz en 5GHz) kon ik wel zien, maar bij verbinden kwamen fouten zoals 'verificatiefout' of 'kan ip adres niet ophalen'. Heb het netwerk op mijn telefoon toen laten 'Vergeten' en opnieuw ingesteld met 100% het juiste wachtwoord, maar het probleem bleef.
Daarna de TP-links (ik had het systeem ondertussen ook met een tweede uitgebreid) ontkoppeld/van stroom gehaald, maar het probleem met de wifi van de connect box bleef. Ook na stroom eraf/erop.

Uiteindelijk heb ik het kunnen oplossen door de SSID's op de connect box tijdelijk een geheel nieuwe naam te geven, waar door de telefoons/laptop wel naar geconnect kon worden. Daarna weer teruggezet naar de oorspronkelijke en het werkte gelukkig weer als voorheen.

Nu wil ik uiteraard graag weten wat hier nou verkeerd ging. Omdat we door het thuiswerken best wel afhankelijk zijn van goede wifi wil ik hier liever niet teveel mee experimenteren. Dat de wifi op de connect box niet werkte verbaasde mij het meest, omdat ik juist dacht een veilige situatie te hebben gecreëerd door voor de Deco M4 nieuwe SSID's te gebruiken. Het leek er wel op dat de Deco M4 toch iets op de Ziggo connect box kan aanpassen/beinvloeden, maar dat verschijnsel zou wel nieuwe voor mij zijn (ik heb redelijk wat kennis op dit gebied).

Iemand tips hoe ik dit bij een nieuwe test beter aan kan pakken?

  • ijske
  • Registratie: juli 2004
  • Laatst online: 23:51
- je wifi code op WPA2 - AES only instellen... wpa1/tkip is absoluut no no

  • Palomar
  • Registratie: februari 2000
  • Niet online
ijske schreef op zondag 14 februari 2021 @ 19:21:
- je wifi code op WPA2 - AES only instellen... wpa1/tkip is absoluut no no
Ok thanks, zal ff kijken hoe dat staat, maar daar had ik niks aan aangepast.

Ben al een stapje verder. Ik gebruik nu op de bovenverdieping een KPN Wifi versterker (degene uit dit topic: KPN WiFi Versterker DualBand - Arcadyan WA9117AAC23-99). Dat is in feite gewoon een access point en in de zoektocht naar een goed AP destijds werd ik hierop gewezen (werkt ook los van KPN). Gisteravond kwam ik erachter dat de wifi van de bovenverdieping hetzelfde probleem gaf als ik in de startpost omschreef. Waar ik achter kwam is dat in dit AP een functie zit om een wireless signaal op te pikken en dat te 'extenden'. Dat gebruik ik niet (want bekabelde 'backbone'), maar had het ooit wel ingesteld. Ik heb dat onklaar gemaakt door expres foutieve logingegevens van een wireless netwerk in te voeren (zag geen optie om deze functie uit te zetten) en nu lijkt ook op de bovenverdieping weer alles correct te werken. Kan er nog niet helemaal een vinger op leggen wat er dan fout ging, maar misschien dat ie toch de wifi van beneden opving met zo'n slecht signaal dat de clients geen IP konden krijgen oid.

  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 02:44
Wat er waarschijnlijk mis ging:
Jouw clients hebben in t geheugen: ssid pietje met wachtwoord henk en encryptie wpa/wpa2 tikip

Jouw ouwe netwerk heb je gerenamed en je nieuwe deco netwerk pietje genoemd met wachtwoord henk maar met waarsch wpa2/aes als encryptie

Dit snappen je devices niet, het profiel moet daarom opnieuw ingesteld worden

Enne het beste is om nu deco only te doen dus dr connectbox en kpn wifi verster uit te zetten, 3 nodes is toch voldoende?

CISSP! Drop your encryption keys!


  • Palomar
  • Registratie: februari 2000
  • Niet online
laurens0619 schreef op maandag 15 februari 2021 @ 09:51:
Wat er waarschijnlijk mis ging:
Jouw clients hebben in t geheugen: ssid pietje met wachtwoord henk en encryptie wpa/wpa2 tikip

Jouw ouwe netwerk heb je gerenamed en je nieuwe deco netwerk pietje genoemd met wachtwoord henk maar met waarsch wpa2/aes als encryptie

Dit snappen je devices niet, het profiel moet daarom opnieuw ingesteld worden

Enne het beste is om nu deco only te doen dus dr connectbox en kpn wifi verster uit te zetten, 3 nodes is toch voldoende?
Dank voor het meedenken! Juist om dit uit te sluiten heb ik de deco een eigen SSID gegeven, zodat de oude situatie gewoon door zou moeten blijven werken. Daarom was het zo vreemd dat ssid pietje zoals ingesteld op de Ziggo connect box opeens niet meer werkte. Om idd jouw geschetste scenario ook uit te sluiten heb ik het netwerk op mijn telefoon en laptop laten 'vergeten' en opnieuw geconnect, maar het probleem bleef.

Ik kan zelf niks anders bedenken dan dat die KPN range extender er iets mee te maken heeft, maar dat zou ik nog een keer goed moeten testen.

[edit]
En je hebt helemaal gelijk om wifi op de connect box en kpn wifi versterker uit te zetten. Dat was ook het plan, maar ik wilde eerste weten of die TP link set naar wens werkt, zonder dat ik klagende vrouw en kinderen heb dat wifi niet meer werkt ;)
Ik heb idd zelfs toen de problemen optraden wifi uitgezet op de Connect Box (omdat dat uiteindelijk de richting is waar het heen moest), maar zelfs toen bleef het probleem spelen. Van de KPN versterker heb ik toen volgens mij alleen de netwerkkabel eruit gehaald, dus ws. bleef die nog wel iets doen met de wifi. Omdat ik toen niet het vermoeden had dat het daar misschien aan lag verder geen aandacht aan besteed.

[Voor 21% gewijzigd door Palomar op 15-02-2021 10:24]


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 02:44
@Palomar
dat is gek

Het enige wat ik mij kan voorstellen is dat je netwerk misschien onderuit ging door de deco.
De deco wil namelijk nog wel eens allergisch reageren op de switch van de connectbox waardoor je een netwerk loop krijgt. Gevolg> brak en instabiel netwerk

Als dat is gebeurd dan zou het kunnen dat je bestaande wifi netwerk hierdoor onderuit is gegaan

CISSP! Drop your encryption keys!


  • Palomar
  • Registratie: februari 2000
  • Niet online
laurens0619 schreef op maandag 15 februari 2021 @ 12:27:
@Palomar
dat is gek

Het enige wat ik mij kan voorstellen is dat je netwerk misschien onderuit ging door de deco.
De deco wil namelijk nog wel eens allergisch reageren op de switch van de connectbox waardoor je een netwerk loop krijgt. Gevolg> brak en instabiel netwerk

Als dat is gebeurd dan zou het kunnen dat je bestaande wifi netwerk hierdoor onderuit is gegaan
Ik heb er zojuist nog eens mee zitten klooien en na het om zeep helpen van die repeater-functie van de KPN box lijkt het nu allemaal wel gewoon goed te werken. Wat er dan exact niet helemaal goed ging is me dan nog niet helemaal duidelijk, misschien ook wel een combinatie met de connectbox. Repeater-functie van die KPN-box lijkt me wel de voornaamste oorzaak. Als ik toch nog ergens tegenaan loop vervang ik hem wel voor een simpele switch, maar vooralsnog is dat zonde van het geld, omdat die KPN box ook een switch aan boord heeft.

  • MadMarky
  • Registratie: augustus 2001
  • Niet online
Je koopt een mesh set die je vervolgens niet als mesh gebruikt en om voor mij onduidelijke redenen heb je die wifi versterker ook nog steeds in gebruik. Waarom allemaal :?

Ik heb diezelfde KPN versterker en die ligt ongebruikt in de kast sinds ik een Netgear Orbi mesh systeem in huis hebt. De wifi versterker is nu compleet overbodig en het levert inderdaad alleen maar een hoop geconfigureer op als je die met andere apparatuur wil laten samenwerken.

TL;DR, gooi je KPN versterker toch aan de kant en laat je nieuwe set z'n werk doen.

🖥️ | 🚗


  • Palomar
  • Registratie: februari 2000
  • Niet online
MadMarky schreef op dinsdag 16 februari 2021 @ 12:16:
Je koopt een mesh set die je vervolgens niet als mesh gebruikt en om voor mij onduidelijke redenen heb je die wifi versterker ook nog steeds in gebruik. Waarom allemaal :?

Ik heb diezelfde KPN versterker en die ligt ongebruikt in de kast sinds ik een Netgear Orbi mesh systeem in huis hebt. De wifi versterker is nu compleet overbodig en het levert inderdaad alleen maar een hoop geconfigureer op als je die met andere apparatuur wil laten samenwerken.

TL;DR, gooi je KPN versterker toch aan de kant en laat je nieuwe set z'n werk doen.
Ik heb hem ook niet voor de mesh-functie gekocht, maar om het feit dat apparaten op deze manier nog maar 1 netwerk zien en naadloos overschakelen tussen de AP's als je door het huis loopt. Ik weet dat dat ook kan met losse AP's, maar dan heb je meer configuratie.

En die KPN-versterker gebruik ik nu alleen nog als switch. Wifi staat uit.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True