Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Verbindingen in Connectbox Ziggo vreemd?

Pagina: 1
Acties:

  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
Kan iemand mij uitleggen waarom ik bij verbonden apparaten in mijn connectbox van Ziggo te zien krijg dat sommige Google mini’s zijn verbonden met ethernet en ook een Galaxy S10?
Ook heel vreemd is dat mijn S20 zo een lage snelheid heeft, dit klopt overigens ook als ik een speedtest doe.
Wat is hier (eventueel) mis? want ik snap dit niet.

[Voor 18% gewijzigd door MatMich op 14-02-2021 00:18]


  • Mektheb
  • Registratie: december 2006
  • Laatst online: 21:51
Snap ik de vraag nu goed?

Je vraagt je af waarom er diverse apparaten verbonden zijn met je eigen WiFi / internet en je vraagt je af waarom de s20 traag is?

  • kwibox
  • Registratie: mei 2015
  • Laatst online: 20:48
@MatMich kan jij mij uitleggen hoe je netwerk er verder uitziet?

Het lijkt erop dat je meerdere apparaten (>4 ) bedraad hebt aangesloten, dus er moet ergens een switch/AP/router enz zijn. Dus dan kan het zijn dat die Google mini via een AP bedraad is aangesloten op je Ziggo modem.

Maarja, met zo'n summiere topicstart blijft dat giswerk natuurlijk.

  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
ok sorry ik ben niet duidelijk maar dat komt ook omdat ik niet zo goed snap.
Waarom geeft de s10 aan dat hij verbonden is met ethernet en de s20 dat hij via wifi verbonden is.
ze zijn toch beide niet bekabeld verbonden?
het zijn 2 telefoons die naast me op tafel liggen.
hetzelfde voor de google home’s due zijn toch nooit bekabeld verbonden?
wat voor info hebben jullie nodig?

  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
Ik heb een connect modem/router van ziggo en een tp link wifi booster bekabeld op mijn eerste verdieping

  • frickY
  • Registratie: juli 2001
  • Laatst online: 20:50
Die S10 en home's zijn verbonden met het TP link accespoint, die bedraad aan je connectbox hangt.

[Voor 3% gewijzigd door frickY op 14-02-2021 00:46]


  • ricardo246
  • Registratie: december 2007
  • Laatst online: 21:35
Je ziggo modem is het enige apparaat wat via WiFi kan laten zien wie connected is.
Alles wat vie de TP link gaat, ook al is het WiFi, wordt door je ziggo modem als ethernet gerapporteerd, want zo is tie ook aangesloten.

  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
thx dat is duidelijk.
Ik durf het bijna niet te vragen maar mijn S20 geeft nogal wisselende downloadsnelheden.
Moet ik dit bij het modem zoeken of heeft dat geen invloed?
vaak als ik de wifi op de s20 even uit en dan weer aanzet heeft hij de volledige snelheid (250Mb/sec) weer, maar na een tijdje valt de snelheid weer terug zoals op het modem wordt aangegeven.

  • ricardo246
  • Registratie: december 2007
  • Laatst online: 21:35
Ik heb een s20 ultra en helaas blijft die vaak plakken aan de laatste router (ik heb 4 routers met 1 ziggo modem). De routers bij mij zijn veredelde access points. Zorg voor verschillende kanalen, 1 SSID, en speel eens met de power output van de WiFi. Hoger is niet altijd beter.
In je topic start zag ik trouwens prima waardes, hij is toch niet traag?

Edit, je S10 laat de Max snelheden zien over de kabel, wat niet klopt, aangezien hij de WiFi doet via de TP link.
Die 1000 is de bekabelde snelheid van je TP link.
Je s20 snelheid is prima imho.

[Voor 23% gewijzigd door ricardo246 op 14-02-2021 01:21]


  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
Ok ik snap alleen niet dat ik de ene keer met speedtest de volle snelheid haal en de andere keer maar een fractie daarvan.
Maar goed is goed zal ik maar denken dan en "perfect is de vijand van goed" ;-)

  • dion_b
  • Registratie: september 2000
  • Laatst online: 22:13

dion_b

Moderator Harde Waren

say Baah

MatMich schreef op zondag 14 februari 2021 @ 01:54:
Ok ik snap alleen niet dat ik de ene keer met speedtest de volle snelheid haal en de andere keer maar een fractie daarvan.
Maar goed is goed zal ik maar denken dan en "perfect is de vijand van goed" ;-)
Je hebt aparte SSID's voor 2.4GHz en 5GHz. Als je verbonden bent via 2.4GHz gaan prestaties veel lager zijn dan 5GHz. Dat kan er alvast mee te maken hebben. Ik zie daar iig een iPad (die prima 5GHz aankan) op 2.4GHz zitten. Kan eea verklaren.

Soittakaa Paranoid!


  • The Reeferman
  • Registratie: februari 2001
  • Laatst online: 10-06 08:07
MatMich schreef op zondag 14 februari 2021 @ 01:02:
mijn S20 geeft nogal wisselende downloadsnelheden.
Moet ik dit bij het modem zoeken of heeft dat geen invloed?
vaak als ik de wifi op de s20 even uit en dan weer aanzet heeft hij de volledige snelheid (250Mb/sec) weer, maar na een tijdje valt de snelheid weer terug zoals op het modem wordt aangegeven.
Wat voor snelheid word er dan na een tijdje aangegeven op de modem en hoe laag zijn je langzame speedtest resultaten? In je screenshot is ie verbonden via 5GHz wifi met een verbindingssnelheid van 457 Mbit. Aangezien die op 5GHz zit zal de verbinding gevoeliger zijn voor obstakels die de directe "line of sight" verstoren.

AMD Ryzen 2600 / Asrock b450 fatality K4 / 16GB 3200mhz / 512GB 970 EVO M2 nvme + HDD's / MSI GTX 970


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Nu online

Brahiewahiewa

boelkloedig

MatMich schreef op zondag 14 februari 2021 @ 01:54:
Ok ik snap alleen niet dat ik de ene keer met speedtest de volle snelheid haal en de andere keer maar een fractie daarvan...
Die andere keren zijn de keren dat je in de buurt bent geweest van je wifi-booster en ondertussen bent teruggelopen naar daar waar je ziggo modem staat. Maar helaas had je S20 dat nog niet door en bleef hij connecten met de ver verwijderde wifi-booster

QnJhaGlld2FoaWV3YQ==


  • MatMich
  • Registratie: april 2002
  • Laatst online: 12-06 17:35
Dank voor al jullie hulp. _/-\o_
Er is mij veel duidelijk geworden.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True