Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Source90
  • Registratie: december 2008
  • Laatst online: 00:05
Mijn vraag
Sinds oktober onderstaande hardware aangeschaft. Vanwege lever problemen van de CPU koeler pas deze maand geïnstalleerd. GPU is wel ouder.

Voor installatie van de waterkoeling alle onderdelen getest, CPU werkte niet op het moederbord, oranje RAM lampje brand. Na bios update werkte het systeem.

Nu ik de GPU in het nieuwe systeem heb geplaatst (inclusief waterkoeling) krijg ik mijn systeem niet verder dan POST.
Wederom het oranje RAM lampje wat oplicht, waarna het systeem uitschakelt. Geen biepjes of andere signalen.
Bij verwijderen van het RAM krijg ik wel akoestische signalen (3x beep voor geen RAM) waarna het systeem uitschakelde.


Relevante hardware die ik gebruik
Asus ROG Strix B550-F WIFI
AMD Ryzen 5 5600X
Asus 1660ti
Corsair Dominator 3200MHz 2x32GB
Seasonic Prime PX-650


Wat ik al gevonden of geprobeerd heb
- BIOS wederom geflashed naar nieuwste versie (feb-2021)
- Met 1x RAM, per slot geprobeerd
- Zonder GPU geprobeerd
- Zonder m.2 opslag geprobeerd
- CMOS reset (batterij en pin geprobeerd)


Ik heb nu een basic DDR4 stickje in bestelling staan, zou mij echter benieuwen hoe beide RAM kapot zijn gegaan zonder dat ze uit de sloten zijn geweest na de laatste succesvolle boot in november.

Iemand enig idee wat er nog getest kan worden, voordat ik het moederbord retour stuur? Zou zonde zijn als moederbord retour komt met mededeling "niet defect" + onderzoekskosten.
Helaas geen andere AM4 cpu die op B550 kan.

[Voor 4% gewijzigd door Source90 op 13-02-2021 20:47]

Alle reacties


  • sprankel
  • Registratie: december 2006
  • Laatst online: 21:35
Heb je nagekeken of het ram wel in de juiste slot zit? Het is namelijk niet willekeurig waar je de eerste ramlat steekt (zie handleiding)

Als dat in orde is zou ik de knoopcelbatterij eruit halen en de reset jumper gebruiken om zeker te zijn dat de uefi volledig gereset is, tenzij er een knop aanwezig is om de uefi te resetten. Indien het moederbord 2 uefi chips heeft (backup), kijk na of je niet toevallig van de backup aan het opstarten bent waar nog een oude versie in staat.

Ik heb het vermoeden dat het moederbord verkeerde DRAM settings probeert te gebruiken. Nadat de boel gereset is kan het zijn dat het moederbord opstart, zichzelf uitschakeld, opstart, uitschakeld, opstart => laat hem doen want hij is aan het uitzoeken welke DRAM settings hij kan gebruiken.

Eenmaal je door de post bent, in de UEFI, XMP profile aanzetten (protocol om het moederbord te zeggen welke RAM settings het moet gebruiken) en kijken of de settings overeenkomen met wat de RAM fabrikant aangeeft.

Kan ook zijn dat het moederbord nu probeert de XMP settings te gebruiken maar dat de ramlatten die instellingen niet aankunnen, al zou ik dan wel verwachten dat het moederbord XMP zelf uitzet zodat je toch door de post geraakt. (daarom staat XMP standaard uit)

  • Source90
  • Registratie: december 2008
  • Laatst online: 00:05
Bedankt voor de rectie! CMOS is ook gerest middels pin en daarna batterij. Helaas geen soelaas.

Alle DRAM sloten met zowel één alle twee geheugen sticks geprobeerd.

Twee nieuwe geheugensticks die de geest geven lijkt mij heel bijzonder, zeker omdat ze het in november wel deden (DOA daarmee uitgesloten).


Hoop niet dat het moederbord defect is. Is een rotklus om eruit te halen met waterkoeling.


Vind de QLED van Asus echter wel behoorlijk tekort schieten.
Toen de BIOS niet was geupdate voor de ZEN 3 processor gaf hij ook een oranje DRAM LED als foutcode.

Zal in ieder geval testen met een standaard 4GB DDR4 reepje zodra deze binnen is.


Gok dat CMT64GX4M2C3200C16 de XMP wel aan kan, lees echter wel vaker dat Dominator niet het meest compatibel geheugen is voor niet-Z-variant moederborden..?

  • Source90
  • Registratie: december 2008
  • Laatst online: 00:05
Update mijner zijde en de oorzaak:


Enkele wijzigingen doorgevoerd zonder succes:
- Van een Tweaker 2 reepjes geheugen overgenomen dat op de QLV van dit moederbord stond; geen succes.
- AMD Ryzen 3600X te leen gekregen, om de CPU uit te sluiten; geen succes.
- Oude GPU / 280X geprobeerd; geen succes.
- Andere voeding geprobeerd; geen succes.

Toen maar eens hele spul uitgebouwd.


Ik heb namelijk alles in een zelfbouw kast gemonteerd.


Als aan/uit schakelaar een bell-push button:


Aangesloten met een daarvoor bedoelde kabel:


De kabel zat weggewerkt in de kabelgoot, hierdoor heb ik de aan/uit schakelaar van mijn oude kast aangesloten met CPU/GPU en QLV RAM.. En welja: moederbord gaat aan.

RAM verwisseld voor de 64GB kit: Gaat ook aan. M.2 erin; gaat aan tot Windows en benchmarks lopen prima.


---

Hele zootje weer terug in de kast geplaatst, bell-switch aangesloten en "droog"/zonder waterkoeling een test run gedaan.. Oranje RAM-error led.

Hele zooi weer uitgebouwd.. Kwam niet in mij op dat het de aan/uit schakelaar zou kunnen zijn.

Alle metalen (zoals PCI-slot van GPU en geluidskaart) delen met isolatietape ingetapet, alle afstandshouders van het moederbord gecontroleerd en na (buiten de kast) testen weer terug geplaatst.
Weer RAM led.

Toen de hele PC in de kast aangesloten met de aan/uit schakelaar; en welja: Start in één keer door.


Lang verhaal kort: Ergens in de kabel van de aan/uitschakelaar zit iets dat kortsluiting maakt. Tijdelijk met de oude schakelaar opstarten; nieuwe kabel in bestelling.

Wat ik hierboven al aangaf: "Vind de QLED van Asus echter wel behoorlijk tekort schieten.". Vager dan dit had het niet kunnen zijn. Niets met RAM te maken en ook geen geluidssignalen (hardware failure: 4x beep, bijvoorbeeld).

[Voor 9% gewijzigd door Source90 op 22-02-2021 14:54]


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 23:09
Dus buiten de behuizing geen jumpstart met een schroevendraaier gedaan? Had je een hoop tijd en ergernis voorkomen.

  • Source90
  • Registratie: december 2008
  • Laatst online: 00:05
De kabel zat weggewerkt in de kabelgoot, hierdoor heb ik de aan/uit schakelaar van mijn oude kast aangesloten met CPU/GPU en QLV RAM.. En welja: moederbord gaat aan.
Hij deed het hier al met de andere aan/uit schakelaar, geen jumpstart gedaan nee.

Of ik een jumpstart met schroevendraaier zou doen of niet, had persoonlijk niet gelijk de link gelegd met de bell-push. (Want: kon ook aan de kast/bevestiging liggen)

  • DukeBox
  • Registratie: april 2000
  • Laatst online: 13-06 18:12

DukeBox

Voor je 't weet wist je 't nie

Ik begrijp dat je onderplaat niet van metaal is ? Hoe doe je dat met massa (grounding) e.d. ?

Duct tape can't fix stupid, but it can muffle the sound.


  • Source90
  • Registratie: december 2008
  • Laatst online: 00:05
DukeBox schreef op maandag 22 februari 2021 @ 16:04:
Ik begrijp dat je onderplaat niet van metaal is ? Hoe doe je dat met massa (grounding) e.d. ?
Sowieso is het enige dat met aarde aangesloten is, de voeding.
Gemiddelde kast staat op rubberen voetjes en is daarmee niet in aanraking met iets wat aard.

Naast de aardedraden van de voeding naar het moederbord (zowel vanuit 24PIN als 4/8 PIN) heb ik voor het verwaarloosbare deel grounding wat de standoffs doen, een dunne metalen plaat (soort van niet-functionele moederbord-tray) onder het moederbord. De standoffs zitten hier doorheen geschroefd. De plaat loopt door tot en met de voeding, welke ook met metalen schroeven met de plaat verbonden is.
Voor het moederbord hiermee hetzelfde effect als de standoffs in een metalen kast, waar de voeding ook in zit.


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 13-06 18:12

DukeBox

Voor je 't weet wist je 't nie

Source90 schreef op woensdag 24 februari 2021 @ 23:44:
Sowieso is het enige dat met aarde aangesloten is, de voeding.
Gemiddelde kast staat op rubberen voetjes en is daarmee niet in aanraking met iets wat aard.
Ik bedoelde dat niet maar het 2e stukje, de grounding via o.a. de standoffs, vaak wordt je kast gebruikt als interne aarding om zo storing te voorkomen. Ik denk dat het tegenwoordig niet meer zo speelt met de meerlaagse moederborden maar vroeger waren de schroefgaten ook vaak de massa aansluiting, net als dat bij auto's ook het geval is. Bij PCIe add-in kaarten is het zelfs nog steeds een vereiste in de standaard, ik vermoed voornamelijk dat bij stekkers dat het eerste stuk is dat aangeraakt wordt en mogelijke ESD ontstaat.

[Voor 20% gewijzigd door DukeBox op 25-02-2021 09:20]

Duct tape can't fix stupid, but it can muffle the sound.


  • Kraz
  • Registratie: november 2003
  • Laatst online: 22:46

Kraz

Saving the world

Wat is het exacte type van je geheugen en staat deze vermeld op de site?
https://rog.asus.com/nl/m...model/helpdesk_qvl_memory
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True