Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Nieuwe build, boot niet

Pagina: 1
Acties:

  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Beste Tweakers,

Zojuist geprobeerd voor het eerst m'n nieuwe desktop te booten, maar er gebeurt niks.. er zijn best veel kabels die aangesloten moeten worden maar ik zie niks verkeerd.

MOBO heeft wel power, heb ook al een BIOS flashback gedaan. De CPU ATX op de Mobo heeft een 8slot met daarnaast een 4slot maar die 4slot is niet populated, wellicht licht het hieraan? Of wellicht de USB type-E header van de front IO panel die niet is aangesloten? Dacht namelijk dat het alleen voor de USB-C poort bovenin de chassis is.

Overigens heb ik de 3080/3070 nog niet dus test ik even met m'n ouwe 970.

Hier de part list:
https://pcpartpicker.com/list/gZ3C9N

Wat ik al heb geprobeerd:
1. RAM opnieuw
2. CPU en MOBO ATX opnieuw aangesloten
3. Front IO panel headers opnieuw

Iemand enig idee..?














  • Bad Brains
  • Registratie: november 2002
  • Laatst online: 08:08
Geen spacers onder je moederbord.

https://prnt.sc/zd55gx

[Voor 28% gewijzigd door Bad Brains op 13-02-2021 15:33]

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Hoe zie je dat, die waren preinstalled met m'n kast dacht ik

  • Bad Brains
  • Registratie: november 2002
  • Laatst online: 08:08
Dat deel van je moederbord ligt net zo hoog als de grommet, ergo geen spacer.
Kan het uiteraard niet 100% zien op deze fotos.
btp808 schreef op zaterdag 13 februari 2021 @ 15:33:
Hoe zie je dat, die waren preinstalled met m'n kast dacht ik
Dat kan jij toch zien? Jij vraagt naar een oplossing.

[Voor 48% gewijzigd door Bad Brains op 13-02-2021 15:35]

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


  • Boermansjo
  • Registratie: mei 2016
  • Laatst online: 24-06 13:02
We zien dat het moederbord tegen je kast zit. (of toch super dicht)
Normaal is dit niet zo... Zit je IO shield goed ? en zitten de IO uitgangen recht over de gaatjes ?

  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
De IO shield zit goed geloof ik.. en sorrie als ik een noob ben




  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
En bij deze ook de spacer te zien:




  • Bad Brains
  • Registratie: november 2002
  • Laatst online: 08:08
Heb je de moeite genomen om op mijn link te klikken?

Bad Brains in "Nieuwe build, boot niet"

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Jazeker maar ik denk dat het door de flashlight kwam dat het er inderdaad zo dicht op lijkt te zitten, er zit namelijk een zwart spacertje achter de schroef rechtsboven.. mss ben ik gewoon vet dom maar ben best bereid te videobellen met iemand..

  • Bad Brains
  • Registratie: november 2002
  • Laatst online: 08:08
Dan alles eruitschroeven, moederbord op een boek of de doos leggen.
Alles eruit/eraf halen drie keer je voeding aansluitingen checken en starten.
Heb je wel een speakertje voor nodig om de foutmeldingen te horen.

The love that lasts the longest, is the love that is never returned. If you can play, it doesn't matter what guitar you play. If you can't play, it doesn't matter what guitar you play.


  • beun92
  • Registratie: maart 2012
  • Laatst online: 24-06 16:42
je hebt op de foto's geen gpu in je systeem.
aangezien je CPU geen iGPU heeft is dit wel vereist.
als je het wel had, gok ik zo dat het een bios update eerst nodig heeft.

zie onderstaande, bijna alles word ondersteunt met bios versie 0315 maar de 5800x pas met versie 1004
https://rog.asus.com/moth...gaming-model/helpdesk_cpu

I love it when women go to school. It's like seeing a monkey on roller skates -- it means nothing to them, but it's so adorable for us. -- General Aladeen


  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 24-06 20:31
beun92 schreef op zaterdag 13 februari 2021 @ 16:08:
je hebt op de foto's geen gpu in je systeem.
aangezien je CPU geen iGPU heeft is dit wel vereist.
Op de laatste foto zit de videokaart er wel in.

The devil is in the details.


  • beun92
  • Registratie: maart 2012
  • Laatst online: 24-06 16:42
Hahn schreef op zaterdag 13 februari 2021 @ 16:09:
[...]

Op de laatste foto zit de videokaart er wel in.
mijn excuses, je hebt gelijk...
ik zou dan eerst eens kijken of je de nieuwste bios hebt.

I love it when women go to school. It's like seeing a monkey on roller skates -- it means nothing to them, but it's so adorable for us. -- General Aladeen


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
beun92 schreef op zaterdag 13 februari 2021 @ 16:11:
[...]

mijn excuses, je hebt gelijk...
ik zou dan eerst eens kijken of je de nieuwste bios hebt.
Yes, heb ik met de flashback geupdate

  • beun92
  • Registratie: maart 2012
  • Laatst online: 24-06 16:42
btp808 schreef op zaterdag 13 februari 2021 @ 16:11:
[...]


Yes, heb ik met de flashback geupdate
bijzonder. dat word dan alles eruit halen en met minimaal systeem proberen te booten

I love it when women go to school. It's like seeing a monkey on roller skates -- it means nothing to them, but it's so adorable for us. -- General Aladeen


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Bad Brains schreef op zaterdag 13 februari 2021 @ 16:07:
Dan alles eruitschroeven, moederbord op een boek of de doos leggen.
Alles eruit/eraf halen drie keer je voeding aansluitingen checken en starten.
Heb je wel een speakertje voor nodig om de foutmeldingen te horen.
Heb het zojuist (zonder alles er uit halen) geprobeerd te booten met een speakertje maar hoor helemaal niks.


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Ok, ik heb hier een update! Volgens mij iets goeds.

Alles er uit gehaald, mobo op de doos, CPU er in, front IO headers, ATX kabels en de USB header geconnect en speakertje er op.

Aangezet, vervolgens krijg ik 1 lange en 2 korte beeps. RAM issue. 1x RAM stick er in en toen bootte die (1 beep na een seconde of 3), RAM RGB ging ook aan en na 3-5s na de beep weer uit.

Is dit goed?? Ik denk dat ik wel goed door de POST ben gekomen maar dat ie uitschakeld omdat er geen koelblok op zit?






  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
En nog ff terugkomend op de spacers, zie de zwarte.. dit is goed toch?




  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Waarom zit de videokaart in het 2e pci-e x16 slot?

Wat gebeurt er met 2 geheugenmodules in het 2e en 4e slot?

  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Uszka schreef op zaterdag 13 februari 2021 @ 17:43:
Waarom zit de videokaart in het 2e pci-e x16 slot?

Wat gebeurt er met 2 geheugenmodules in het 2e en 4e slot?
Met 2x in 2 en 4 krijg ik een lange beep en 3 korte (GPU issue?) en met 4 sticks krijg ik 1 lange en 2 korte (RAM issue)...

Goeie tip trouwens..

En m.b.t waarom de GPU in slot 2 zat was omdat de FPS bijna geen drol uitmaakt met games behalve CS:GO, wel met wat Adobe suite programma's. Ik ga iig een riser cable nog fixen in de toekomst

[Voor 20% gewijzigd door btp808 op 13-02-2021 17:54]


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
btp808 schreef op zaterdag 13 februari 2021 @ 17:52:
En m.b.t waarom de GPU in slot 2 zat was omdat de FPS bijna geen drol uitmaakt met games behalve CS:GO, wel met wat Adobe suite programma's. Ik ga iig een riser cable nog fixen in de toekomst
Een videokaart sluit je aan met 16 cpu lanes, niet met 4 chipset lanes.

  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Uszka schreef op zaterdag 13 februari 2021 @ 18:24:
[...]

Een videokaart sluit je aan met 16 cpu lanes, niet met 4 chipset lanes.
Ah.. Thanks, dacht dat het gewoon een gen 3 ipv gen 4 was.

Meanwhile:

*edit: de foto was van voordat ik de GPU op de 1e lane heb gezet 😅

[Voor 5% gewijzigd door btp808 op 13-02-2021 21:15]


  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Uszka schreef op zaterdag 13 februari 2021 @ 18:24:
[...]

Een videokaart sluit je aan met 16 cpu lanes, niet met 4 chipset lanes.
Op PCIe gen 4 werkt m'n 970 niet eens maat.. 🤣

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
PCI-e is backwards compatibel. Gaat gewoon werken hoor! Anders zet je in het bios even het slot op gen3.

  • btp808
  • Registratie: mei 2020
  • Laatst online: 02-04 08:16
Aha! Gouden tip. Weet jij dan toevallig ook (off-topic) of een PCIe 3 riser cable met hoge bandwidth/speed (hoger dan 8 ) prima werkt op een PCIe4 slot? De meeste zeggen van wel maar ik lees/hoor hier en daar dat het i.c.m een NVME M.2 slot niet kan werken

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Heb ik nog geen ervaring mee.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True