Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Geen beeld meer na inbouwen nieuw geheugen

Pagina: 1
Acties:

Vraag


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Onlangs heb ik nieuw geheugen gekocht voor mijn pc alleen krijg ik nu geen beeld als ik de computer opstart (verder draait wel alles). De twee reepjes van 8gb heb ik in het 1e en 3e slot gedaan. RGB-verlichting (vh geheugen) doet het wel.

Het gaat om HyperX Fury RGB 3200Mhz geheugen met een MSI X99A XPOWER GAMING TITANIUM Mobo (link naar de gebruikershandleiding: https://www.msi.com/Mothe...GAMING-TITANIUM#down-bios)

Hiervoor maakte ik gebruik van 4 reepjes (32gb) DDR4 2400Mhz (Crucial Ballistix Sport).

Waar kan dit aan liggen? Is dit geheugen compatibel met dit moederbord? Moet ik een BIOS-update (of reset) doen? Hoe doe ik dat (zonder beeld)?

Beste antwoord (via Jesse_Eek op 09-03-2021 17:33)


  • makje
  • Registratie: december 2001
  • Laatst online: 24-06 23:30

makje

Professioneel prutser

als je hem eerst maar eens aan de gang krijgt en de BIOS in kan met ander geheugen.

Dan kan je daar eens kijken of je misschien zelf het geheugenvoltage vast op 1.2v hebt gezet(?) en dat verwijderen, je kan de BIOS versie eens bekijken en op de MSI website kijken welke nieuwe BIOSen er zijn en wat die oplossen/toevoegen (1.4 doet "Improved memory compatibility problem".). Je kan als laatste en meest belangrijke ook vanuit de BIOS de standaardinstellingen terugzetten, dan omzeilen we de jumper.

Dat laatste eenmaal gedaan zou ik denk ik eerst gelijk een HyperX/Gskill reepje erin stoppen, start hij op dan is je probleem denk ik wel gefixt en zou ik kijken welke snelheid je moederbord standaard instelt voor het geheugen en die dan op je gewenste hoge snelheid zetten indien nog nodig en dan weer kijken of hij nog steeds opstart. Daarna alle 2/4 reepjes erin stoppen en kijken of dat echt compatible is. Zo ja dan is een BIOS update een optie, maar geen noodzaak en ben je verder waar je zijn wilt.

[Voor 5% gewijzigd door makje op 09-03-2021 15:36]

3900x

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Oude geheugen erin en het bios updaten.
Kan mij vaag herinneren dat X99 niet lekker ging met 3200 MT/s ram maar kan mij vergissen.

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Uszka schreef op donderdag 11 februari 2021 @ 23:15:
Oude geheugen erin en het bios updaten.
Mijn oude geheugen heb ik al verkocht

  • Tens
  • Registratie: maart 2006
  • Laatst online: 11:24

Tens

functie elders

check manual, misschien beter in 2 en 4?
probeer eentje ipv twee

Gezondheidsclaim in afwachting van Europese goedkeuring


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Tens schreef op vrijdag 12 februari 2021 @ 10:45:
check manual, misschien beter in 2 en 4?
probeer eentje ipv twee
Allebei geprobeerd geen effect.

  • Tens
  • Registratie: maart 2006
  • Laatst online: 11:24

Tens

functie elders

Jesse_Eek schreef op vrijdag 12 februari 2021 @ 13:15:
[...]


Allebei geprobeerd geen effect.
never mind

[Voor 12% gewijzigd door Tens op 12-02-2021 14:51]

Gezondheidsclaim in afwachting van Europese goedkeuring


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Onlangs ander geheugen aangeschaft (G.Skill Ripjaws F4-3000C15Q-16GRR, 4x4GB) dat beter bij dit moederbord past, alleen nog steeds hetzelfde probleem (als ik de computer opstart geen beeld).

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 08:13
Doe dan eerst een biosreset. Hoe ja dat doet staat in de manual van je MB.

  • Kilomeester
  • Registratie: november 2016
  • Laatst online: 02-06 01:10
Het hoeft natuurlijk niet per sé aan het ram of het moederbord te liggen, er kan ook net toevallig iets anders stuk zijn gegaan (al is de kans wel klein, je moet er toch rekening mee houden).

Doe er in ieder geval een lijstje bij van al je onderdelen (in ieder geval de CPU, de PSU en de eventuele losse GPU).

[Voor 14% gewijzigd door Kilomeester op 17-02-2021 22:00]


  • Kilomeester
  • Registratie: november 2016
  • Laatst online: 02-06 01:10
Ook zeg je "verder draait wel alles". Hoe stel je dat vast zonder beeld? Want als dat is omdat je bijv. een opstartgeluid van Windows hoort, dan zal het met je ram wel goed zitten :)

Je handleiding spreekt ook van een Debug Code LED (pagina 55) - wat zegt die?

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Kilomeester schreef op woensdag 17 februari 2021 @ 22:03:
Je handleiding spreekt ook van een Debug Code LED (pagina 55) - wat zegt die?
55: memory not installed

  • Kilomeester
  • Registratie: november 2016
  • Laatst online: 02-06 01:10
Kijk, dat is nuttige informatie. Ook met het RAM erin dus?

Want dan kan het dus niet zo zijn dat verder alles draait, en is het inderdaad waarschijnlijk een ruzie tussen je moederbord en het RAM :)

  • 99ruud99
  • Registratie: december 2018
  • Laatst online: 11:48
werkt het ook niet ls je maar 1 reepje erin steekt? (zowel alle 4 van crucial als gskill) ?

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Uszka schreef op woensdag 17 februari 2021 @ 19:17:
Doe dan eerst een biosreset. Hoe ja dat doet staat in de manual van je MB.
Dit heb ik gedaan door de Clear CMOS Jumper eruit te halen. Als ik mijn pc nu aanzet heb ik nog steeds geen beeld en nu reageren mijn toetsenbord en muis ook niet meer (RGB licht niet op).

  • MadMarky
  • Registratie: augustus 2001
  • Niet online
Jesse_Eek schreef op donderdag 11 februari 2021 @ 22:29:
Onlangs heb ik nieuw geheugen gekocht voor mijn pc alleen krijg ik nu geen beeld als ik de computer opstart (verder draait wel alles).

[...]
De stroom gaat aan en je fans gaan draaien, maar je computer doet verder he-le-maal niets hoor.
Geen beeld -> niet startende computer ;)

Code 55 wil dus ook zeggen dat ie het geheugen niet herkent. Het zit niet goed in het slot, het zit in de verkeerde sloten, het draait op de verkeerde instelling of het is niet compatible met je moederbord.

Een biosreset doe je door je computer uit te zetten, de stroom eraf te halen en de clear CMOS jumper even kort op de juiste pinnen te zetten. Zeker niet in die stand laten staan bij opstarten! Even goed lezen in de manual.

🖥️ | 🚗


  • Kilomeester
  • Registratie: november 2016
  • Laatst online: 02-06 01:10
MadMarky schreef op woensdag 17 februari 2021 @ 23:02:
De stroom gaat aan en je fans gaan draaien, maar je computer doet verder he-le-maal niets hoor.
Geen beeld -> niet startende computer ;)
Mja, dat hoeft natuurlijk niet per sé... Als je HDMI kabel uit je monitor is gevallen gaat je PC gewoon starten, en heb je toch geen beeld. Daarom vroeg ik hoe TS had vastgesteld dat verder alles draaide.

Maar als je moederbord error codes geeft - dán doet 'ie verder weinig inderdaad :)

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
99ruud99 schreef op woensdag 17 februari 2021 @ 22:56:
werkt het ook niet ls je maar 1 reepje erin steekt? (zowel alle 4 van crucial als gskill) ?
Helaas heb ik het oude geheugen niet meer. Met gskill heb ik het geprobeerd (twee slots en één) maar dit heeft geen effect.

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
MadMarky schreef op woensdag 17 februari 2021 @ 23:02:
[...]

De stroom gaat aan en je fans gaan draaien, maar je computer doet verder he-le-maal niets hoor.
Geen beeld -> niet startende computer ;)

Code 55 wil dus ook zeggen dat ie het geheugen niet herkent. Het zit niet goed in het slot, het zit in de verkeerde sloten, het draait op de verkeerde instelling of het is niet compatible met je moederbord.

Een biosreset doe je door je computer uit te zetten, de stroom eraf te halen en de clear CMOS jumper even kort op de juiste pinnen te zetten. Zeker niet in die stand laten staan bij opstarten! Even goed lezen in de manual.
Ondertussen ben ik zover dat ik in de handleiding gevonden heb hoe ik dit moet doen:



En dat ik de locatie van de JBAT1 pinnen heb weten te vinden op het moederbord:



Alleen heb ik de clear CMOS jumper volgens mij niet.

Kan ik die ook ergens anders vandaan plukken? Van een ander moederbord bijvoorbeeld.

  • Rob
  • Registratie: februari 2000
  • Niet online
Een platte schroevendraaier er tegenaanhouden werkt ook, desnoods een smeermes :)
Als het maar geleidt

In the beginning the Internet was a bunch of smart users with dumb terminals. Now...


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
Rob schreef op maandag 8 maart 2021 @ 19:38:
Een platte schroevendraaier er tegenaanhouden werkt ook, desnoods een smeermes :)
Als het maar geleidt
Dit heb ik gedaan alleen start de computer nu helemaal niet meer op. Ook heb ik de batterij verwijderd en de computer geprobeerd (zonder batterij) op te starten (deed niets). Toen de batterij weer teruggedaan en de computer proberen op te starten (deed weer/nog steeds niets).

Eerst startte hij nog wel op (en kreeg ik alleen geen beeld). Nu doet hij helemaal niets. Alleen de led-lampjes van het moederbord branden nog.

:?

  • Rob
  • Registratie: februari 2000
  • Niet online

In the beginning the Internet was a bunch of smart users with dumb terminals. Now...


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
De standaard led-lampjes die altijd branden.

  • makje
  • Registratie: december 2001
  • Laatst online: 24-06 23:30

makje

Professioneel prutser

hmm het crucial geheugen wat je had was 1.2v zo te zien en het hyperx en het gskill geheugen heeft 1.35v nodig, misschien dat het daar nu nog mis gaat dus met een te laag voltage. Of anders de zijn de timings heel anders. Je zou verwachten dat een bios reset het voltage en timings weer standaard of tenminste voorzichtig zet, maar misschien dat bij deze de standaard 1.2v is of bij een oudere BIOS versie 1.2v was.... Of dat de BIOS reset nu nog niet goed gelukt is (je moet dus de rechter 2 pinnetjes shorten, het liefst met een willekeurige jumper ja)

Mijn advies is dus om een (als in 1) willekeurig reepje DDR4 geheugen voor 1.2v te vinden (liefst natuurlijk op deze lijst maar dat is bonus), je moet enkel en alleen de BIOS in kunnen en eventueel die kunnen updaten dus even een uurtje zo'n reepje kunnen lenen is al voldoende.

Als het daarmee niet werkt, dan denk ik dat er ondertussen meer aan de hand is, maar dat kunnen we hiervandaan ook niet goed zien of beredeneren met de huidige info. Dan zal je in de volgorde geheugen, videokaart, voeding, moederbord of uiteindelijk anders de processor moeten vervangen om te kijken welk onderdeel het probleem was (Hangen en Opstartproblemen troubleshooter)

edit:
ah je moedebrord heeft 2 BIOSen zo te zien, je kan eens kijken (met 1 reepje geheugen erin) of de andere BIOS wel werkt. Pagina 51 van je handleiding zo te zien. Ik zou voorlopig van het recovering BIOS stuk op dezelfde pagina afblijven, als je systeem instabiel is dan is dat alleen maar meer risico

[Voor 10% gewijzigd door makje op 09-03-2021 01:09]

3900x


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
makje schreef op dinsdag 9 maart 2021 @ 01:04:
hmm het crucial geheugen wat je had was 1.2v zo te zien en het hyperx en het gskill geheugen heeft 1.35v nodig, misschien dat het daar nu nog mis gaat dus met een te laag voltage. Of anders de zijn de timings heel anders. Je zou verwachten dat een bios reset het voltage en timings weer standaard of tenminste voorzichtig zet, maar misschien dat bij deze de standaard 1.2v is of bij een oudere BIOS versie 1.2v was.... Of dat de BIOS reset nu nog niet goed gelukt is (je moet dus de rechter 2 pinnetjes shorten, het liefst met een willekeurige jumper ja)

Mijn advies is dus om een (als in 1) willekeurig reepje DDR4 geheugen voor 1.2v te vinden (liefst natuurlijk op deze lijst maar dat is bonus), je moet enkel en alleen de BIOS in kunnen en eventueel die kunnen updaten dus even een uurtje zo'n reepje kunnen lenen is al voldoende.

Als het daarmee niet werkt, dan denk ik dat er ondertussen meer aan de hand is, maar dat kunnen we hiervandaan ook niet goed zien of beredeneren met de huidige info. Dan zal je in de volgorde geheugen, videokaart, voeding, moederbord of uiteindelijk anders de processor moeten vervangen om te kijken welk onderdeel het probleem was (Hangen en Opstartproblemen troubleshooter)

edit:
ah je moedebrord heeft 2 BIOSen zo te zien, je kan eens kijken (met 1 reepje geheugen erin) of de andere BIOS wel werkt. Pagina 51 van je handleiding zo te zien. Ik zou voorlopig van het recovering BIOS stuk op dezelfde pagina afblijven, als je systeem instabiel is dan is dat alleen maar meer risico
Bedankt voor het meedenken en uitgebreidde antwoord! Het voltage had ik nog niet opgemerkt. Volgens mij moet dit setje geheugen van G.Skill wel compatibel zijn met het moederbord (daar heb ik het juist op uitgezocht) omdat hij (net als het setje van Crucial) als voorbeeld werd gebruikt in een test voor X99A moederborden (of Intel HW-E processors).

Waar leid je aan af dat ik de 'rechter' 2 pinnetjes moet resetten? Op het moederbord staat JBAT1 boven de linker pinnetjes.

Als ik zo rondkijk naar ander geheugen (met 1.2 volt) kom ik bijvoorbeeld deze tegen: pricewatch: Crucial CT2K16G4DFD832A

Volgens de site van Crucial is hij in ieder geval wel 100% compatibel met mijn moederbord. Alleen zijn de looks natuurlijk niet zo mooi en ben ik ondertussen een hele smak geld aan het verspillen om dit in orde te krijgen.

;(

  • makje
  • Registratie: december 2001
  • Laatst online: 24-06 23:30

makje

Professioneel prutser

Jesse_Eek schreef op dinsdag 9 maart 2021 @ 01:50:
[...]


Bedankt voor het meedenken en uitgebreidde antwoord! Het voltage had ik nog niet opgemerkt. Volgens mij moet dit setje geheugen van G.Skill wel compatibel zijn met het moederbord (daar heb ik het juist op uitgezocht) omdat hij (net als het setje van Crucial) als voorbeeld werd gebruikt in een test voor X99A moederborden (of Intel HW-E processors).

Waar leid je aan af dat ik de 'rechter' 2 pinnetjes moet resetten? Op het moederbord staat JBAT1 boven de linker pinnetjes.
Puur vanuit het boekje. ik was gewend dat de reset stuk bestaat uit 3 pinnen waarbij de linker+middelste of juist de middelste+rechter pin de reset doet danwel in rustte is (keep settings), maar als ik dit boekje zo lees dan is het linkerblokje met 2 pinnen bedoeld voor 'keep settings' ofwel standaard en het rechterblok met 2 pinnen bedoeld om 5-10 seconden te kortsluiten (jumper of schroevendraaier) als je de BIOS wilt resetten en daarna de kortsluiting weer weghalen dus (jumper op het linkerblokje)
Als ik zo rondkijk naar ander geheugen (met 1.2 volt) kom ik bijvoorbeeld deze tegen: pricewatch: Crucial CT2K16G4DFD832A

Volgens de site van Crucial is hij in ieder geval wel 100% compatibel met mijn moederbord. Alleen zijn de looks natuurlijk niet zo mooi en ben ik ondertussen een hele smak geld aan het verspillen om dit in orde te krijgen.

;(
Het 1.35v geheugen zal wel compatible zijn ja, maar als het moederbord niet correct 1.35v gaat geven aan die reepjes (ondersteuning later toegevoegd of bug opgelost in nieuwere BIOS?) dan werken ze misschien niet?

Het kan dus ook aan andere onderdelen van je systeem liggen, maar ja dat zou toeval (of lompheid) zijn dat die nu stuk zijn na verwisselen geheugen. Vandaar dat ik toch naar een verklaring zoek bij het geheugen en deze kan ik soort van beredeneren, overtuigend genoeg dat ik het voor mijzelf wel zou proberen hiermee en voordat ik andere dingen vervang (maar als je bijvoorbeeld een andere goede videokaart in huis hebt kan je die eerst vervangen natuurlijk, kost dan niets en heb je die vast uitgesloten).

Lenen van geheugen zou duidelijk fijner zijn qua kosten maar ook omdat je dan bij de eigenaar kan verzekeren dat ze echt werken, maar goed dat moet maar binnen de mogelijkheden liggen... 2e hands kan ook, er staat veel langzamer 1.2v geheugen in de compatibility list en dus misschien goed te verkrijgen op vraag en aanbod, maar ja hoe weet je zeker dat 2ehands geheugen zelf goed is?

32GB 3200 MT/s geheugen is dus niet nodig voor deze test of om de BIOS aan te kunnen passen/updaten, eenmaal gefixt heb je wel goed 1,35v geheugen liggen dat zou moeten werken volgens MSI

[edit]
pricewatch: Kingston ValueRAM KVR24N17S8/4 is even de goedkoopste reepje die in de QVL van msi staat met 1.2v, verkrijgbaar bij maar 1 webwinkel maar goed
pricewatch: Crucial CT4G4DFS8266 en pricewatch: Adata AD4U2400W4G17-S gaan vermoed ik ook wel werken, maar staan niet specifiek op de QVL

[Voor 8% gewijzigd door makje op 09-03-2021 14:57]

3900x


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
makje schreef op dinsdag 9 maart 2021 @ 14:48:
[...]

Puur vanuit het boekje. ik was gewend dat de reset stuk bestaat uit 3 pinnen waarbij de linker+middelste of juist de middelste+rechter pin de reset doet danwel in rustte is (keep settings), maar als ik dit boekje zo lees dan is het linkerblokje met 2 pinnen bedoeld voor 'keep settings' ofwel standaard en het rechterblok met 2 pinnen bedoeld om 5-10 seconden te kortsluiten (jumper of schroevendraaier) als je de BIOS wilt resetten en daarna de kortsluiting weer weghalen dus (jumper op het linkerblokje)

[...]

Het 1.35v geheugen zal wel compatible zijn ja, maar als het moederbord niet correct 1.35v gaat geven aan die reepjes (ondersteuning later toegevoegd of bug opgelost in nieuwere BIOS?) dan werken ze misschien niet?

Het kan dus ook aan andere onderdelen van je systeem liggen, maar ja dat zou toeval (of lompheid) zijn dat die nu stuk zijn na verwisselen geheugen. Vandaar dat ik toch naar een verklaring zoek bij het geheugen en deze kan ik soort van beredeneren, overtuigend genoeg dat ik het voor mijzelf wel zou proberen hiermee en voordat ik andere dingen vervang (maar als je bijvoorbeeld een andere goede videokaart in huis hebt kan je die eerst vervangen natuurlijk, kost dan niets en heb je die vast uitgesloten).

Lenen van geheugen zou duidelijk fijner zijn qua kosten maar ook omdat je dan bij de eigenaar kan verzekeren dat ze echt werken, maar goed dat moet maar binnen de mogelijkheden liggen... 2e hands kan ook, er staat veel langzamer 1.2v geheugen in de compatibility list en dus misschien goed te verkrijgen op vraag en aanbod, maar ja hoe weet je zeker dat 2ehands geheugen zelf goed is?

32GB 3200 MT/s geheugen is dus niet nodig voor deze test of om de BIOS aan te kunnen passen/updaten, eenmaal gefixt heb je wel goed 1,35v geheugen liggen dat zou moeten werken volgens MSI
Wellicht dat MSI het zo heeft bedoeld dat het linkerplaatje slaat op de pinnetjes zonder cap (standaard) en rechts mét cap (verbinding/reset BIOS). Het gaat namelijk om de pinnetjes met de naam JBAT1 en dat staat alleen boven de linker 2. Hoe dan ook heeft het tot nu toe nog niet geholpen helaas.

Wat betreft het geheugen zal ik dit nu eerst proberen inderdaad (als ik compatibel geheugen met 1.2V kan vinden). In principe (als de rest ook werkt) zou hij dan wel weer normaal (in ieder geval tot in de BIOS) op moeten starten om een update uit te voeren?

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • makje
  • Registratie: december 2001
  • Laatst online: 24-06 23:30

makje

Professioneel prutser

als je hem eerst maar eens aan de gang krijgt en de BIOS in kan met ander geheugen.

Dan kan je daar eens kijken of je misschien zelf het geheugenvoltage vast op 1.2v hebt gezet(?) en dat verwijderen, je kan de BIOS versie eens bekijken en op de MSI website kijken welke nieuwe BIOSen er zijn en wat die oplossen/toevoegen (1.4 doet "Improved memory compatibility problem".). Je kan als laatste en meest belangrijke ook vanuit de BIOS de standaardinstellingen terugzetten, dan omzeilen we de jumper.

Dat laatste eenmaal gedaan zou ik denk ik eerst gelijk een HyperX/Gskill reepje erin stoppen, start hij op dan is je probleem denk ik wel gefixt en zou ik kijken welke snelheid je moederbord standaard instelt voor het geheugen en die dan op je gewenste hoge snelheid zetten indien nog nodig en dan weer kijken of hij nog steeds opstart. Daarna alle 2/4 reepjes erin stoppen en kijken of dat echt compatible is. Zo ja dan is een BIOS update een optie, maar geen noodzaak en ben je verder waar je zijn wilt.

[Voor 5% gewijzigd door makje op 09-03-2021 15:36]

3900x


  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
makje schreef op dinsdag 9 maart 2021 @ 15:34:
als je hem eerst maar eens aan de gang krijgt en de BIOS in kan met ander geheugen.

Dan kan je daar eens kijken of je misschien zelf het geheugenvoltage vast op 1.2v hebt gezet(?) en dat verwijderen, je kan de BIOS versie eens bekijken en op de MSI website kijken welke nieuwe BIOSen er zijn en wat die oplossen/toevoegen (1.4 doet "Improved memory compatibility problem".). Je kan als laatste en meest belangrijke ook vanuit de BIOS de standaardinstellingen terugzetten, dan omzeilen we de jumper.

Dat laatste eenmaal gedaan zou ik denk ik eerst gelijk een HyperX/Gskill reepje erin stoppen, start hij op dan is je probleem denk ik wel gefixt en zou ik kijken welke snelheid je moederbord standaard instelt voor het geheugen en die dan op je gewenste hoge snelheid zetten indien nog nodig en dan weer kijken of hij nog steeds opstart. Daarna alle 2/4 reepjes erin stoppen en kijken of dat echt compatible is. Zo ja dan is een BIOS update een optie, maar geen noodzaak en ben je verder waar je zijn wilt.
Wat mij opvalt aan deze lijst van Kingston geheugen is dat ze allemaal 1.2V zijn en 2400Mhz

https://www.kingston.com/...&mfr=MSI&line=Motherboard

  • Jesse_Eek
  • Registratie: oktober 2010
  • Laatst online: 02-06 18:53
makje schreef op dinsdag 9 maart 2021 @ 14:48:
[...]

Lenen van geheugen zou duidelijk fijner zijn qua kosten maar ook omdat je dan bij de eigenaar kan verzekeren dat ze echt werken, maar goed dat moet maar binnen de mogelijkheden liggen... 2e hands kan ook, er staat veel langzamer 1.2v geheugen in de compatibility list en dus misschien goed te verkrijgen op vraag en aanbod, maar ja hoe weet je zeker dat 2ehands geheugen zelf goed is?

[edit]
pricewatch: Kingston ValueRAM KVR24N17S8/4 is even de goedkoopste reepje die in de QVL van msi staat met 1.2v, verkrijgbaar bij maar 1 webwinkel maar goed
pricewatch: Crucial CT4G4DFS8266 en pricewatch: Adata AD4U2400W4G17-S gaan vermoed ik ook wel werken, maar staan niet specifiek op de QVL
Mijn broertje heeft dit geheugen in zijn computer zitten:



Deze staat niet specifiek in de QVL van MSI maar is het proberen waard lijkt mij?

  • makje
  • Registratie: december 2001
  • Laatst online: 24-06 23:30

makje

Professioneel prutser

de QVL heeft wel wat 16GB reepjes erin staan en het is 1.2v dus als je het mag lenen dan lijkt het mij een baat het niet schaadt het niet verhaal. Probeer 1 reepje in het DIMM1 slot (pagina 31 van manual) en kijken wat die doet

3900x

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True