Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Tweedehands kaart geeft zwarte flikkeringen tijdens games

Pagina: 1
Acties:

Vraag


  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Mijn vraag
Ik heb een tweedehands video kaart gekocht. Tijdens het spelen van spellen (fall guys/ need for speed) geeft het beeld vaak een moment zwart beeld. Ligt dit aan mijn PC (die verder prima stabiel is) of aan de nieuwe grafische kaart?

Relevante software en hardware die ik gebruik
#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 3 3200G Boxed€ 0,-€ 0,-
1MoederbordenAsus Prime B450M-A€ 69,90€ 69,90
1VideokaartenXFX RX 580 GTS Black Edition 8GB OC+€ 0,-€ 0,-
1BehuizingenAntec One Hundred€ 0,-€ 0,-
1Geheugen internG.Skill Aegis F4-3000C16D-16GISB€ 73,70€ 73,70
1Voedingenbe quiet! Straight Power 350W (E6)€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 143,60


Wat ik al gevonden of geprobeerd heb
Windows 10 is vers geinstalleerd.
AMD Radeon Software is up to date.
Hardware monitor tools geprobeerd om de voltages uit te lezen (5v en 12v) maar dit lijkt mijn moederboard niet te ondersteunen.
Fysieke stroom meter geplaats, deze geeft ~320 watt aan onder full load (GPU + CPU), dit lijkt me wat veel voor een 350 voeding.

Dus kortom, kan ik veilig aannemen dat de voeding het probleem is hier?

http://www.silverliningsoftware.nl/

Alle reacties


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 22:34
Voeding is bijna 12 jaar oud en de kwaliteit is maar zozo. Daarbij is er 16A voor de videokaart en 24 pins ATX beschikbaar (want die zitten op dezelfde rail, cpu en sata/molex op de andere) en dat is niet erg ruim voor een videokaart die alleen al 16A kan gebruiken. Vervangen dus die voeding voor minimaal een pricewatch: Cooler Master MWE Bronze 450W V2 en dan maar zien of het probleem is opgelost.

  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Ja dat dacht ik ook. Net nog even zitten kijken naar de 12v rail in asus tooling (daar kan je wel zien). Onder belasting duikt ie naar 11,5 volt. Ik ga opzoek naar een nieuwe voeding.

http://www.silverliningsoftware.nl/


  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Ik heb vanavond de voeding vervangen door een leen model (1200w). Het probleem is niet verholpen. Maar de 12v blijft nu wel stabiel onder load (11,9v).
Om nog meer zaken uit te sluiten ben ik verder gaan wisselen van onderdelen. Eerst van HDMI naar DisplayPort gewisseld. Wonderwaarlijk een verbetering, maar nog steeds af en toe blanks.

Nu heb ook het scherm gewisseld, van een pricewatch: Dell S2817Q Zilver, Zwart naar een pricewatch: AOC Q2790PQU/BT Zwart

Zelfde game, zelfde instellingen, en nu is het stabiel (~20 gespeeld zonder blanks).

Het lijkt dus toch de monitor te zijn. Maar hoezo kan die wel video en kantoor werk goed doen (4k@60hs)
Maar als ik ga gamen op 1080p geeft hij problemen. Iemand een idee waarom dat zou zijn?

http://www.silverliningsoftware.nl/


  • Bulldock
  • Registratie: mei 2007
  • Laatst online: 15:37
Is er niet ergens een klein aardingsprobleem? Dat kleine stroompjes weglekken en het signaal verstoren.

  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Dat zou best nog wel eens kunnen. Ik lees hier: https://www.dell.com/comm...icker/td-p/4606735/page/4 dat het iemand opgelost is toen hij verhuisde...

Ik ga opzoek naar een geaard stopcontact

http://www.silverliningsoftware.nl/


  • Bulldock
  • Registratie: mei 2007
  • Laatst online: 15:37
Een betere en kortere hdmi kabel zou misschien ook kunnen helpen.

  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Heb zojuist getest met een kabelhaspel (geaard) naar een geaard stopcontact. Alleen de PC en monitor erop en verder niets. Resultaat is hetzelfde met de Dell monitor.

Het vreemde is dat als de OSD van het scherm open, dat die die ook verdwijnt als ik een blank krijg.
Ik heb tot nu toe twee DP kabels geprobeerd en 1 HDMI, geen van allen werkt goed op de dell :-(

http://www.silverliningsoftware.nl/


  • Zuur.Pruim
  • Registratie: oktober 2020
  • Niet online
320W uit het stopcontact is aardig veel voor een 3200G met RX580.

Enig idee of de kaart uit een mining rig komt? Behalve dat die kaarten vaak op de laatste benen lopen, staan er soms mining BIOS'en op met overgeklokt VRAM en extreem strakke timings.

Kun je eens een screenshot plaatsen van GPU-Z "Graphics Card" en "Sensors" tabs?
https://www.techpowerup.com/gpuz/

[Voor 12% gewijzigd door Zuur.Pruim op 12-02-2021 22:56]


  • Multiboxer
  • Registratie: juli 2013
  • Laatst online: 08-06 12:51
ymoona schreef op vrijdag 12 februari 2021 @ 22:16:
Het vreemde is dat als de OSD van het scherm open, dat die die ook verdwijnt als ik een blank krijg.
Ben je zeker dat het niet aan je beeldscherm ligt?

  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Ik ben er *niet* zeker van dat het *niet* aan het scherm ligt. Namelijk de AOC monitor werkt prima. Vermoedelijk dus wel iets met de monitor te maken. Echter de Dell monitor word ook de gehele dag gebruikt voor thuis werken, en dan valt hij nooit uit.

@Zuur.Pruim Ik weet niet of de kaart is gebruikt voor mining (Kaar komt van V en A, uit een game PC)
Hier de screenshots:


Dit is met furmark op de achtergrond aan.

Ik heb ontdekt dat als het powerbudget met 15% verlaag ik geen blanks meer heb op de Dell monitor.
Das is vreemd, want als het aan de monitor zou liggen, waarom helpt het dan om het vermogen te reduceren?

Echter de temperaturen zijn hoog (~75) maar niet extreem volgens mij, ik kan nog wel wat spelen met case fans voor meer koeling, maar zou dat helpen?

Edit, blijkbaar kan je ook spelen met de fan tuning'. Ik heb nu instelt dat de fans iets harder draaien en het powerbudget gereset. Voor nu lijkt dat stabiel (<80 graden).

Edit2, Nadat ik op een ander forum had gelezen dat ook de kleurdiepte kan uitmaken, heb ik deze op 8 bit gezet. En vanavond zag ik dat er een nieuwe versie was van de drivers heb deze ook maar geinstalleerd.
en toen kwam in het menu auto overclock tegen. Nadat ik daarop heb geklikt werd het scherm zwart, de fans zijn vol aan en verder niets. Na een poosje maar de PC gereset. Maar nu blijft het scherm zwart, geen bios, geen boot, niets. heb ik nu de kaart gebricked? Kan ik deze nog somehow resetten?

Edit3, nu boot de PC ook niet meer zonder GPU, bios heb ik al gereset, maakt geen verschil. Lan lampjes branden gewoon en ook op de mobo branden allerlij lampjes, echter geen beeld via de onboard GPU, twee monitoren geprobeerd, niets :'(

[Voor 42% gewijzigd door ymoona op 13-02-2021 00:35]

http://www.silverliningsoftware.nl/


  • meljor
  • Registratie: november 2004
  • Laatst online: 11-06 21:34
Dit is met je 350w psu weer?

  • ymoona
  • Registratie: januari 2004
  • Laatst online: 16:02
Nee, met zware voeding, maar ik heb vanochtend bij iemand anders thuis de pc weer opgestart. Daar waren wat wissel onderdelen en twee weten meer als 1. Plots werkte de ipgu weer. En nadat ik de gpu terug heb gezet, werkte deze ook weer. Wel moest ik de drivers opnieuw installeren en updaten, maar daarna werkte alles weer, ook onder load, wel met een 1080p scherm.

Ik heb de pc weer mee naar huis, maar heb hem nog niet aangezet...

Edit: Ik heb de PC weer aangezet, en ik heb weer beeld, blijkbaar 2 hdmi kabels verward vannacht :-(
Zwarte flikkeringen zijn ook weer present :-), maar ik heb nu een lijstje aan settings die ik kan proberen.

Edit2: met koel profiel iets agressiever blijft de temperatuur onder 80 en lijken de blanks weg. Helaas nog maar kort kunnen testen.

Edit3: Ik heb nu ook de display driver geinstalleerd (voor de dell), nu kan ik met de default settings in radeon wel furmark en CPU burn draaien bijna zonder blanks, nog steeds via DP helaas.

Edit4: met koel profiel iets agressiever, een zwaardere voeding, dat laatste drivers voor de kaart en voor de monitor, de monitor aangesloten via dp heb ik nu eindelijk geen blanks meer.

[Voor 47% gewijzigd door ymoona op 14-02-2021 08:03]

http://www.silverliningsoftware.nl/

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True