Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Beste tweakers,

Ik heb al een tijdje het vermoeden dat niet de maximale prestaties uit het systeem worden gehaald (bij het spelen van CoD Warzone)

Nu kwam ik er achter dat mijn grafische kaart niet werkt op x16 PCIe, maar op x2.
Zie hier de informatie in GPU-Z




Het gaat om een RX 580 Nitro+ 8gb.
Het moederboard betreft de MSI B85-G41 PC Mate
Processor is een Intel i7 4770
Geheugen: 32GB op 1600MT/s


Ik heb de Superstition Benchmark laten lopen op 1080P Extreme.
Dit was het aantal punten dat ik haal en dit lijkt wel normaal toch?




Wat ik al gevonden of geprobeerd heb:

- Kaart in het juiste PCIe slot
- Kaart in het andere PCI slot geprobeerd. Toen gaaf GPU-Z als bus interface x4 aan
- Kaart eruit gehaald, contactpunten op kaart en PCIe slot schoongemaakt
- BIOS (moederbord) bekeken, maar daar staan niet veel instellingen voor PCIe
- Ik heb pas een 'nieuw' moederbord. Daar waren alle CPU pins mooi recht
- BIOS videokaart is stock

Hebben jullie nog een idee wat ik zou kunnen proberen?

Dank :)

Buffalo77 | Warzone

Alle reacties


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 17:19

Nemesizz

Untouchable

Als de kaart niet belast word, gaan niet alleen de clockspeeds omlaag, maar het aantal gebruikte PCI-e lanes ook. Vaak gaan ze dan terug naar zoiets als 2x of zelfs 1x en soms zelfs naar PCI-e 1.0 op 1x.

Als het goed is zit er ook een 'load' knopje in GPU-z dan zal die waarschijnlijk gewoon naar 3.0 16x springen.

  • rikadoo
  • Registratie: oktober 2007
  • Niet online
Kijk eens wat er bij dat vraagtekentje staat ;)

AMD Ryzen 7 5900x | Custom WC | ASUS ROG Strix X570-E Gaming | 32GB Corsair DDR4-3600MHz | Samsung 970 nvme 256GB | Samsung 970 nvme 1TB | AMD RX 6900XT 16GB | 1x 6TB | 1x LG 27UD59-B | 1x LG UltraGear 27GL850


  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Nemesizz schreef op woensdag 10 februari 2021 @ 12:13:
Als de kaart niet belast word, gaan niet alleen de clockspeeds omlaag, maar het aantal gebruikte PCI-e lanes ook. Vaak gaan ze dan terug naar zoiets als 2x of zelfs 1x en soms zelfs naar PCI-e 1.0 op 1x.

Als het goed is zit er ook een 'load' knopje in GPU-z dan zal die waarschijnlijk gewoon naar 3.0 16x springen.
@Nemesizz
@rikadoo

Dank voor je reactie.
Dit heb ik inderdaad ook gelezen en heb de screenshot is gemaakt van de kaart onder 'load'.

De waarde springt dan van x2 1.0 naar x2 3.0

Ik dacht dat niet zomaar het aantal lanes kan veranderen :?

[Voor 24% gewijzigd door ronalddus op 10-02-2021 12:41]

Buffalo77 | Warzone


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 17:19

Nemesizz

Untouchable

Zit even te kijken, maar welke driver gebruik je nu?

Omdat er bij 'digital signature' niks staat, normaal hoort daar iets van WHQL of Beta of iets dergelijks te staan.

En heb je nog andere PCI-e apparaten aangesloten? (een SSD of een geluidskaart of iets dergelijks?)

  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Nemesizz schreef op woensdag 10 februari 2021 @ 14:18:
Zit even te kijken, maar welke driver gebruik je nu?

Omdat er bij 'digital signature' niks staat, normaal hoort daar iets van WHQL of Beta of iets dergelijks te staan.

En heb je nog andere PCI-e apparaten aangesloten? (een SSD of een geluidskaart of iets dergelijks?)
Ik heb driver 21.2.1 geinstalleerd. De laatste.
Heb ik ook aan gedacht en mijn geluidkaart losgehaald. Helaas geen verschil.

Mijn SSD is nog een SATA drive.

Hier nog alle informatie uit AMD Radeon:

[Voor 28% gewijzigd door ronalddus op 10-02-2021 15:51]

Buffalo77 | Warzone


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 17:19

Nemesizz

Untouchable

Inderdaad weinig opties in de BIOS betreffende de PCI-e sloten.

Zag nog wel bij BIOS updates iets van 'improved support for AMD GPU's ' , misschien een BIOS update van het moederbord doen en kijken of dat helpt (van uitgaande dat je de nieuwste nog niet hebt).

  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Nemesizz schreef op woensdag 10 februari 2021 @ 15:54:
Inderdaad weinig opties in de BIOS betreffende de PCI-e sloten.

Zag nog wel bij BIOS updates iets van 'improved support for AMD GPU's ' , misschien een BIOS update van het moederbord doen en kijken of dat helpt (van uitgaande dat je de nieuwste nog niet hebt).
Bedankt voor je speurwerk :)
Ook daar draait versie 2.9 (de laatste)

Buffalo77 | Warzone


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

PCIex16 3.0@x16 1.1 Dit hoort er te staan. al oude driver geprobeerd ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Ik lees dat je de geluidskaart er al hebt uitgehaald. Zat deze in het andere x16 slot? Het moederbord zal in x4/x4 draaien bij installatie van twee x16 kaarten maar mogelijk is dit ook het geval als er een x1 kaart in het tweede x16 slot zit?

  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
@Hackus
Ja, dat wel ik graag zien inderdaad.
Oudere videodriver heb ik nog niet geprobeerd. Dit ga ik eens doen. Dankje

@Admiral Freebee
Nee, deze zat in PCI_E1.
De videokaart zit in PCI_E2

Zie hieronder de Layout van het moederbord



Buffalo77 | Warzone


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Heb je NMVe SSD ? (evt met adapter)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Hackus schreef op woensdag 10 februari 2021 @ 16:44:
Heb je NMVe SSD ? (evt met adapter)
Nee, alleen SATA SSD en HDD's.

@Hackus
Ik ben zojuist terug gegaan naar 19.12.1 en helaas geen verschil

[Voor 18% gewijzigd door ronalddus op 10-02-2021 16:49]

Buffalo77 | Warzone


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 17:19

Nemesizz

Untouchable

Heb je niet ergens een andere (oude) PCI-e videokaart nog waarmee je eventueel zou kunnen testen (puur even kijken of die bijvoorbeeld wel op 16x gaat of ook op 2x blijft hangen).

Als een andere kaart bijvoorbeeld dezelfde problemen geeft kan het zijn dat er wat mis is met het moederbord (of PCI-e slot) of toch mogelijk een pinnetje krom in de CPU socket.

  • Delorian25
  • Registratie: februari 2011
  • Laatst online: 16:25
Even je videokaart eruit, goed blazen in het slot of misschien wat perslucht.
Bij mij hielp het.

Ennn beter je Pci e4 slot even leeglaten goeie kans dat als je daar iets in stopt je PCI e2 slot naar x8 gaat.

  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
@Nemesizz
Nee helaas niet. Misschien eens kijken of ik er eentje kan lenen.
Ja, zou natuurlijk alsnog kunnen. Al heb ik dit moederboard zgan 2 weken geleden erin gezet.
Misschien de CPU koeler te strak? Kan dat? Daar las ik ook nog wat over

@Delorian25
Vandaag komt wat perslucht binnen en ga ik het nog eens proberen.
Had het al een schoongemaakt met alcohol en een wattenstaafje, maar misschien zit er nog wat stof vast.

Dank voor jullie tips.
Ik probeer mijn redelijk oude PC nog wat leven in te blazen, want met deze prijzen en verkrijgbaarheid wil nog een paar maanden wachten om iets nieuws te kopen :o

Buffalo77 | Warzone


  • Nemesizz
  • Registratie: september 2004
  • Laatst online: 17:19

Nemesizz

Untouchable

ronalddus schreef op donderdag 11 februari 2021 @ 08:58:
@Nemesizz
Misschien de CPU koeler te strak? Kan dat? Daar las ik ook nog wat over
Dat was meer een 'dingetje' vanaf Skylake (6000 serie), en was grotendeels bij Kabylake (7000) al zo goed als weer opgelost.

De 4000 serie (Haswell) had daar zover ik weet nog geen last van.
De grotere LGA chips (denk aan de moderne Xeons, maar ook AMD Threadripper en Epyc) zijn nog wel wat gevoelig voor hoe strak je de CPU koeler aandraait.

  • Admiral Freebee
  • Registratie: februari 2004
  • Niet online
Ik ben al even voor je aan het meezoeken maar een oplossing zie ik ook nog niet direct. Heb je al eens domweg een volledige BIOS reset gedaan?

Ik ben ook al eens aan het kijken geweest naar een BIOS update voor je videokaart maar die zie ik niet.

Het lijkt me toch tijd om eens een andere videokaart te proberen of deze videokaart in een andere PC om een aantal zaken uit te sluiten.

  • Gizzy
  • Registratie: september 2002
  • Laatst online: 09:55
Weet je zeker dat er geen mining bios op de RX580 staat, wellicht dat dat het probleem veroorzaakt. Er gaan ook optimized mining biossen rond en die hebben niet zoveel bandbreedte nodig op de pcie bus en vanuit stroom efficientie wordt dan al het overbodige teruggeschroefd.

flickr - WOT Profile - Game PC


  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
@Nemesizz
Okee. Bij bevestiging heb ik daar ook rekening mee gehouden, dus verwacht het dan niet.

@Admiral Freebee
@Gizzy
Ik heb geen BIOS reset gedaan van de kaart. Een goede suggestie.
De kaart heb ik overgenomen van een tweaker (maanden geleden) en nog is contact opgenomen. Hij wist mij te vertellen dat dit de stock BIOS is. Dit zou ook wel snor moeten zitten.

Ik probeerde het nog te controleren. Maar ik kom er niet achter of BIOS version 015.050.002.001.000000 de stock versie is

Ik ga eens kijken of ik een andere kaart kan fixen.

[Voor 12% gewijzigd door ronalddus op 11-02-2021 11:48]

Buffalo77 | Warzone


  • Gizzy
  • Registratie: september 2002
  • Laatst online: 09:55
Bios reset van de kaart zal niet helpen, de bios zal geflashed zijn, dus als je kaart niet een dual bios switch heeft, zal je kaart opnieuw geflashed moeten worden met de originele factory bios.

flickr - WOT Profile - Game PC


  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
Gizzy schreef op donderdag 11 februari 2021 @ 12:06:
Bios reset van de kaart zal niet helpen, de bios zal geflashed zijn, dus als je kaart niet een dual bios switch heeft, zal je kaart opnieuw geflashed moeten worden met de originele factory bios.
Hij heeft een Dual BIOS, met dus zo'n switch.
Een BIOS flashen heb ik nog nooit gedaan. Daar zou ik even in moeten duiken.

Buffalo77 | Warzone


  • iLee
  • Registratie: juli 2011
  • Laatst online: 20-05 15:27
@ronalddus

Ben je er nog uitgekomen met je kaart ik heb namelijk ook een probleem met mijn Rx580 Nitro+ kaart

Het is voor mij onmogelijk om CSM in de bios uit te zetten op een of andere manier denkt het moederbord dat mijn videokaart in legacy draait ipv UEFI

  • vikterr
  • Registratie: februari 2017
  • Laatst online: 18-05 10:36
Doe eens userbenchmark draaien. En op welke resolutie game je?

  • ronalddus
  • Registratie: maart 2010
  • Laatst online: 17:20
iLee schreef op dinsdag 23 februari 2021 @ 08:25:
@ronalddus

Ben je er nog uitgekomen met je kaart ik heb namelijk ook een probleem met mijn Rx580 Nitro+ kaart

Het is voor mij onmogelijk om CSM in de bios uit te zetten op een of andere manier denkt het moederbord dat mijn videokaart in legacy draait ipv UEFI
Nee helaas niet...
Ik heb nog geen andere kaart geprobeerd om te zien of het aan de videokaart ligt of aan het moederbord.

@vikterr

In principe op 1440P.

UserBenchmarks: Game 51%, Desk 86%, Work 42%
CPU: Intel Core i7-4770 - 82.4%
GPU: AMD RX 580 - 57.5%
SSD: Crucial MX300 525GB - 96.4%
HDD: Seagate Barracuda 7200.14 1TB - 76%
HDD: Samsung Spinpoint F3 1TB - 63.9%
HDD: Samsung Spinpoint F3 1TB - 62.4%
RAM: Unknown BLS8G3D1609DS1S00. 0215 CML16GX3M2A1600C10 1315 BLS8G3D1609DS1S00. 0215 CML16GX3M2A1600C10 32GB - 60.4%
MBD: MSI B85-G41 PC Mate(MS-7850)

Buffalo77 | Warzone

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True