Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Rambo007
  • Registratie: januari 2011
  • Laatst online: 09:46
Ik heb problemen met Wake On Lan instellen op meerder HP 8300 Elite SFF computers. In het verleden heb ik met de onderstaande stappen altijd aan de praat gekregen, maar de afgelopen tijd lukt dit niet meer.

In het verleden werkt de volgende stappen:
  • De computer geupgrade naar de laatste BIOS versie
  • In de BIOS naar menu:Power en daar de “S5 Maximum Power Savings” op disable gezet
  • In BIOS naar menu:Advanced, NIC Configuration en vervolgens: Wake on Lan: Enable
Omdat Wake On Lan niet werkt met Windows 10’s snelopstarten - fast startup, moet deze uit.
Dit heb ik gedaan door vanuit dosprompt powercfg.cpl op te starten en vervolgens linksboven te klikken op “Het gedrag van de aan/uit knoppen bepalen / Choose what the power button does” en vervolgens op de blauwe link “Instellingen wijzigen die momenteel niet beschikbaar zijn / Change settings that are currently unavailable” en daarna het vinkje weg halen bij “Snel opstarten inschakelen (aanbevolen) /Turn on fast startup (recommended)” en klikken op [Wijzigingen opslaan] /[Save changes].

Vervolgens bij eigenschappen van de netwerkkaart (Intel 82579LM Gigabit) bij Energiebeheer/Power Management alle vinkjes aangezet en normaal bij Geavanceerd/Advanced helemaal beneden de settings Wake on… aangezet. Echter de “laatste” Windows 10 driver voor de Intel 82579LM (v12.17.10.8  dd. 12-6-2018) heeft de geen Wake on… settings

Omdat ik bij de eigenschappen van de de netwerkkaarten de “Wake on…” niet had, besloot ik de nieuwste Intel 82579LM driver te downloaden en te installeren. Via de Intel website is versie 25.6 van de driver te downloaden, wanneer ik de driver op de PC probeer te upgraden, geeft Windows aan dat de huidige driver al de meest recente driver is en installeer de Intel driver dus niet.

Beste antwoord (via Rambo007 op 15-04-2021 15:56)


  • Jemboy
  • Registratie: maart 2003
  • Laatst online: 20-06 13:55
@Rambo007
De door jouw aangeven instellingen zijn 100% goed, echter bij Energiebeheer/Power Management hoef je alleen de bovenste 2 vinkjes aan te houden (zonder de 3e vink moet WOL ook werken).
https://i.imgur.com/Q1dinvM.png

Het plaatje hierboven is trouwens van de Intel driver.

Standaard staat installeert Windows 10 de Microsoft driver voor de Intel 82579LM netwerkkaart die bv. ni de HP 8300 elite zit. Deze driver vind Windows "beter" dan de laatste Intel driver en daarom installeert de Intel driver niet.

De Intel driver heeft standaard in de "Geavanceerde" eigenschappen, geen Wake on Magic Packet en Wake on Pattern Match velden, de Microsoft driver heeft dit niet.
Dit is m.i. de reden waarin uiteindelijk de Wake On Lan niet werkt.

Na lang Googlen vond ik de een Lenovo driver voor de Pro/1000 Lan netwerk.
https://support.lenovo.com/cr/sv/downloads/ds037749
Dit is een andere naam voor de Intel 82579LM netwerkkaart.
https://i.imgur.com/iJyN2ANh.png

De grrw03ww_32.exe is voor een 32-bits Windows en de grrw03ww_64.exe voor de 64-bits.
Deze drivers controleren niet of er al een nieuwere versie is geïnstalleerd en installeren dus altijd.
(bij latere Pro/1000 drivers bij Lenovo is dit gecorrigeerd).

Na installatie van de Pro/1000 driver zijn de volgende Wake on.... properties aanwezig en moeten allemaal op ENABLE worden gezet.
https://i.imgur.com/TRpAdWu.png

Als je vervolgens de stuurprogramma bijwerkt, dan zal de computer weer updaten naar de eerdere Microsoft driver,
maar de properties Wake on Magic Packet en Wake on Pattern Match blijven wel aanwezig en WOL werkt.
https://i.imgur.com/0mS9TUo.png

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Jemboy
  • Registratie: maart 2003
  • Laatst online: 20-06 13:55
@Rambo007
De door jouw aangeven instellingen zijn 100% goed, echter bij Energiebeheer/Power Management hoef je alleen de bovenste 2 vinkjes aan te houden (zonder de 3e vink moet WOL ook werken).


Het plaatje hierboven is trouwens van de Intel driver.

Standaard staat installeert Windows 10 de Microsoft driver voor de Intel 82579LM netwerkkaart die bv. ni de HP 8300 elite zit. Deze driver vind Windows "beter" dan de laatste Intel driver en daarom installeert de Intel driver niet.

De Intel driver heeft standaard in de "Geavanceerde" eigenschappen, geen Wake on Magic Packet en Wake on Pattern Match velden, de Microsoft driver heeft dit niet.
Dit is m.i. de reden waarin uiteindelijk de Wake On Lan niet werkt.

Na lang Googlen vond ik de een Lenovo driver voor de Pro/1000 Lan netwerk.
https://support.lenovo.com/cr/sv/downloads/ds037749
Dit is een andere naam voor de Intel 82579LM netwerkkaart.


De grrw03ww_32.exe is voor een 32-bits Windows en de grrw03ww_64.exe voor de 64-bits.
Deze drivers controleren niet of er al een nieuwere versie is geïnstalleerd en installeren dus altijd.
(bij latere Pro/1000 drivers bij Lenovo is dit gecorrigeerd).

Na installatie van de Pro/1000 driver zijn de volgende Wake on.... properties aanwezig en moeten allemaal op ENABLE worden gezet.


Als je vervolgens de stuurprogramma bijwerkt, dan zal de computer weer updaten naar de eerdere Microsoft driver,
maar de properties Wake on Magic Packet en Wake on Pattern Match blijven wel aanwezig en WOL werkt.

  • Jemboy
  • Registratie: maart 2003
  • Laatst online: 20-06 13:55
Here a summary how to enable WOL on the HP Compaq ELite 8300 or Intel 82579LM Gigabit NIC:
  • Update the your BIOS to latest one
  • Set 'Wake on LAN' to enabled in the NIC configuration
  • Set 'S5 Maximum Power Savings' to disabled in Hardware power management
  • Updated the network card (Intel(R) 82579LM Gigabit (use drivers from this link: https://support.lenovo.com/cr/sv/downloads/ds037749
  • Checked the boxes 'Wake on Magic Packet', 'Wake on Pattern Match', 'Wake on magic packet from power off state', Wake on link settings'
  • At the Power Management tab, check "Allow the computer to turn off this device to save power" and "Allow this device to wake the computer". The 3rd checkbox may be checked but is not neccesary.
  • At Power Options (powercfg.cpl), Turn off or uncheck the "Turn on fast startup"


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True