Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

5950X i.c.m. AORUS X570 Pro komt niet in bios.

Pagina: 1
Acties:

  • RZEE
  • Registratie: augustus 2010
  • Laatst online: 24-05 10:07
Aloha,

Geen vraag maar een ervaring:

Het heeft hier aardig wat tijd gekost om de 5950x werkend te krijgen op een Aorus X570 pro [rev 1.2]. Hier de ervaringen en mogelijke oplossingen.

Het probleem was dat het onmogelijk was om in het bios te geraken [bleef hangen in het post screen].
Een bezoek aan de Gigabyte site leert dat de 5950x ondersteund wordt vanaf bios versie F30.

Via Qflash + de bios update naar de laatste versie uitgevoerd[F33a op dit moment] Met Qflash+ kan je het mobo flashen zonder processor. Wel is belangrijk dat je alle overige componenten loskoppelt van je moederbord, dus cpu / geheugen/ hd's / graf. kaart / ingepugde usb's moeten er allemaal uit.

Het leek er op dat de update op de juiste manier verlopen was[ componenten uitbouwen, bios reset, usbstick gemaakt [fat 32 !!] met het biosbestand GIGABYTE.bin, usb in de witte poort achterop het mobo], PC niet inschakelen maar op de ongeveer 2sec 0p de qflash knop op het mobo drukken. Na een seconde of 10 gaat je voeding 'aan' en zie je de qflash led knipperen. Dit duurt max 5 minuten en uiteindelijk moet de voeding weer uitschakelen ter indicatie dat het proces juist is verlopen.

De boel weer inbouwen en na het opstarten .......identiek probleem. Met geen mogelijkheid in de BIOS te geraken [blijft weer hangen in het post screen. Het leek er dus op dat er niets veranderd was.

Ik geloof persoonlijk niet in DOA hardware, dus nogmaals de bovenstaande procedure [qflash+] uitgevoerd met een iets ouder bios, resultaat geen enkele verbetering.

Nogmaals met een nog ouder bios, ook geen resultaat.

Uiteindelijk een andere oeroude 4GB usb stick gepakt met F30 erop en volla de boel gaat draaien.

Conclusie: Ondanks dat het lijkt dat de Qflash+ procedure telkens succesvol verloopt blijkt dit toch niet het geval te zijn. Loop je tegen dit probleem aan probeer dan iig even met wat verschillende USB sticks.

Hopelijk bespaar je wat tijd door mijn post,

Aanvulling:

Het gebruikte geheugen is:G.Skill DDR4 Ripjaws 2x16GB 3600Mhz [F4-3600C16D-32GVKC]

  • Zuur.Pruim
  • Registratie: oktober 2020
  • Niet online
Identiek probleem heb ik ervaren met 5950X en een X570 Tomahawk. BIOS flash vanuit USB 'leek' goed te gaan maar toch bleef hij daarna hangen. Uiteindelijk gelukt met een andere USB drive.

[Voor 3% gewijzigd door Zuur.Pruim op 08-02-2021 10:31]


  • __xeno__
  • Registratie: augustus 2005
  • Laatst online: 23-06 18:30
Ook bij mij bleek het met een andere USB stick wel te lukken.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True