Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

TrueNas ziet disk wel, maar niet in pool lijst

Pagina: 1
Acties:

  • Plofke
  • Registratie: mei 2002
  • Laatst online: 12-05 07:52
Goedenavond,

Vanavond voor het eerst Truenas geïnstalleerd, liep tegen een paar kleine dingen aan maar had het OS vrij snel aan de praat.

Ik heb deze install draaien op een HPE Microserver gen10 machine.
1 SSD (250GB)
8GB intern
4 bays voor nu nog leeg

Bij het aanmaken van een pool is de disk lijst leeg.
Echter wanneer ik naar disks ga, zie ik hier wel netjes de ssd schijf op ADA0

gpart status ada0
ada0p1 OK ada0
ada0p2 OK ada0
ada0p3 OK ada0

camcontrol devlist
<Marvell Console 1.01> at scbus7 target 0 lun 0 (pass0)
<Samsung SSD 860 EVO 250GB RVT04B6Q> at scbus8 target 0 lun 0 (pass1,ada0)

Geom disk list
1. Name: ada0
Mediasize 250059350016 (233G)
Sectorsize 512
Mode: r2w2e4
descr: Samsung SSD 860 EVO 250GB
Ident S3YJNMFN906295Y
Rotatiorate: 0
fwsectors: 63
fwheads: 16

Het OS staat op deze 250GB schijf, wellicht is dat het probleem, had alleen gedacht deze schijf ook in te kunnen zetten wat betreft een stukje data.

Iemand voor mij de gouden tip ?

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 18:07

nelizmastr

Goed wies kapot

Je kan idd volgens mij geen delen van disken gebruiken in een pool, alleen hele.

TrueNAS draait in principe prima van een 32GB USB stickie. Je zou het daar van kunnen draaien. Voldoende USB poorten op zo'n gen10.

I reject your reality and substitute my own


  • CH4OS
  • Registratie: april 2002
  • Niet online

CH4OS

It's a kind of magic

Als met 'pool' een ZFS pool bedoelt wordt, dan kun je daar alleen volledige disks in zetten inderdaad. Dit heeft o.a. te maken met de manier waarop het werkt. :)

[Voor 3% gewijzigd door CH4OS op 07-02-2021 19:52]

[ Steam ][ Diablo ][ CptChaos#2957 ]


  • Plofke
  • Registratie: mei 2002
  • Laatst online: 12-05 07:52
nelizmastr schreef op zondag 7 februari 2021 @ 19:45:
Je kan idd volgens mij geen delen van disken gebruiken in een pool, alleen hele.

TrueNAS draait in principe prima van een 32GB USB stickie. Je zou het daar van kunnen draaien. Voldoende USB poorten op zo'n gen10.
Als dat zo is, kan ik ook een stick plaatsen in de interne USB poort. De config wekelijks oid veilig stellen en de complete SSD inzetten als bv installatie disk voor plugins of vms.....

*Edit* ja bedoel een ZFS pool.

[Voor 3% gewijzigd door Plofke op 07-02-2021 19:53]


  • wopie
  • Registratie: maart 2006
  • Laatst online: 10:28
It is strongly recommended to use a 16 GB or greater SSD or hard drive for the operating system. It is not recommended to use a USB stick as a boot device because the build quality or device lifetime varies too much to reliably use as the operating system device.
https://www.truenas.com/d...install/firsttimeinstall/
Je kunt bij mijn weten gewoon datasets aanmaken op de boot-pool, dus dan kun je de resterende ruimte effectief gewoon benutten.

  • Plofke
  • Registratie: mei 2002
  • Laatst online: 12-05 07:52
wopie schreef op maandag 8 februari 2021 @ 21:56:
[...]


Je kunt bij mijn weten gewoon datasets aanmaken op de boot-pool, dus dan kun je de resterende ruimte effectief gewoon benutten.
Okay, duidelijk.... Waarom zie ik deze disk dan niet in de boot-pool? Doe ik iets fout?

  • wopie
  • Registratie: maart 2006
  • Laatst online: 10:28
Ik heb ooit ook zoiets gehad, bleek dat er nog resterende partities/sectoren in de weg zaten. Ik geloof dat ik uiteindelijk middels gpart de disk volledig gewiped had. Daarna was deze zichtbaar binnen Truenas/Freenas destijds.
https://www.truenas.com/c...ada0-operation-not.63466/

gpart destroy nogwat (zie link). LET OP WELKE DISK JE DAT DOET!! Niet dat je je data-disken leeg gooit.

  • Plofke
  • Registratie: mei 2002
  • Laatst online: 12-05 07:52
Ik heb de installatie natuurlijk wel op de ada0 staan, dan toch Gpart gebruiken? Aan de andere kant, kan het wellicht proberen, nu werkt het ook niet...
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True