Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Help, heb ik een probleem met mijn processor ??

Pagina: 1
Acties:

  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Hallo, ik weet het even niet meer. Ik heb mijn nieuw gebouwde pc zojuist aan de stroom gehangen. Volgens mij heb ik alles goed gedaan. Nu wil ik mijn pc booten vanaf een usb stick, hij komt echter niet verder dan het windows logo.

Als ik in de bios kijk zie ik dat CPU frequency op 0 staat. Nu begin ik me zorgen te maken.



Graag hoor ik of ik inderdaad een probleem heb met de processor (hij herkend hem wel), of dat ik andere dingen vergeet. Moet ik bv de bios eerst updaten (indien mogelijk).

  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Ik heb de bios geüpdatet, ik denk dat het daar in zat. Dit verwachte ik niet ivm de leeftijd van het bord

  • timberleek
  • Registratie: juli 2009
  • Laatst online: 20:36
Is gewoon een uitleesfoutje. Als hij daadwerkelijk op 0 MHz zou draaien zou die tool ook niet draaien. Dan doet de pc namelijk helemaal niks.

Als je (bijvoorbeeld) 3.0GHz verwacht, maar hij zegt 2.8. Dan is het wel interessant om te bekijken of dat wel goed is (kan een instelling zijn die niet klopt, maar ook een power-save state)

  • Dubbeldrank
  • Registratie: maart 2002
  • Niet online

Dubbeldrank

Get lucky!

Weet je zeker dat de biosversie die je nu draait de 5600x ondersteunt?

-edit-
Je draait nu versie F2 welke geen ondersteuning biedt voor de 5000-serie, je zal moeten updaten naar versie F13a. Ik heb je hieronder de link naar de bios gegeven. Succes!

https://download.gigabyte...orus-elite-ax-v2_f13a.zip

[Voor 65% gewijzigd door Dubbeldrank op 05-02-2021 15:13]

It takes one to know one...


  • Baggeraar
  • Registratie: oktober 2009
  • Laatst online: 20:53

Baggeraar

Wat een gebagger..

https://tweakers.net/i/65IT5GPbbte8i-qIELxscBB9VcY=/800x/filters:strip_exif()/f/image/iAUDmJskcdzqBM1DPQwGsptE.png?f=fotoalbum_large
CPU is pas supported vanaf bios versie F10, best logisch dat 't dus niet ged werkt met een F2 BIOS.

  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Klopt inderdaad wat jullie aangeven. Ik zocht het niet gelijk dat, omdat ik dacht dat het moederbord de cpu wel gelijk zou zien ivm de leeftijd van het bord. Toch een verkeerde inschatting, en even peentjes zweten

  • Intelligo
  • Registratie: september 2012
  • Laatst online: 23:03
Snoes schreef op vrijdag 5 februari 2021 @ 15:24:
Klopt inderdaad wat jullie aangeven. Ik zocht het niet gelijk dat, omdat ik dacht dat het moederbord de cpu wel gelijk zou zien ivm de leeftijd van het bord. Toch een verkeerde inschatting, en even peentjes zweten
Kijk je ook meteen even in de BIOS naar je geheugeninstellingen? Je draait momenteel op 2133 ipv de 3600 waar je voor betaald hebt. (XMP profiel aanzetten)

Woont in Helsinki


  • Dubbeldrank
  • Registratie: maart 2002
  • Niet online

Dubbeldrank

Get lucky!

Snoes schreef op vrijdag 5 februari 2021 @ 15:24:
Klopt inderdaad wat jullie aangeven. Ik zocht het niet gelijk dat, omdat ik dacht dat het moederbord de cpu wel gelijk zou zien ivm de leeftijd van het bord. Toch een verkeerde inschatting, en even peentjes zweten
Dit bord stamt uit de tijd van de 3000-serie, het is dus niet heel gek. Gelukkig heb je een bord dat je kan flashen zonder processor of de juiste processor, voorheen had je een oudere processor nodig zodat je het bord kon flashen om vervolgens de cpu te plaatsen die je wil gebruiken.

It takes one to know one...


  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Intelligo schreef op vrijdag 5 februari 2021 @ 15:29:
[...]


Kijk je ook meteen even in de BIOS naar je geheugeninstellingen? Je draait momenteel op 2133 ipv de 3600 waar je voor betaald hebt. (XMP profiel aanzetten)
Heb ik gedaan 👍🏼. Ik had dat even achterwege gelaten.

  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Dubbeldrank schreef op vrijdag 5 februari 2021 @ 15:31:
[...]

Dit bord stamt uit de tijd van de 3000-serie, het is dus niet heel gek. Gelukkig heb je een bord dat je kan flashen zonder processor of de juiste processor, voorheen had je een oudere processor nodig zodat je het bord kon flashen om vervolgens de cpu te plaatsen die je wil gebruiken.
Ze, gigabyte, raden wel aan om te flashen, maar andere opties waren er niet.

  • Dubbeldrank
  • Registratie: maart 2002
  • Niet online

Dubbeldrank

Get lucky!

Snoes schreef op vrijdag 5 februari 2021 @ 15:40:
[...]


Ze, gigabyte, raden wel aan om te flashen, maar andere opties waren er niet.
Je hebt ook geen andere opties dan eerst je bord flashen met een bios die de betreffende cpu ondersteunt, dus dat is vrij makkelijk. :D

It takes one to know one...


  • Dubbeldrank
  • Registratie: maart 2002
  • Niet online

Dubbeldrank

Get lucky!

Is het uiteindelijk gelukt?

It takes one to know one...


  • Snoes
  • Registratie: februari 2001
  • Laatst online: 20:44
Ja, ging vrij eenvoudig. Je kunt zelf weinig fout doen, het mb ziet het juiste bestand en wilt eigenlijk alleen nog maar toestemming. Hierna kon ik daadwerkelijk de software installeren, de pc draait inmiddels als een zonnetje. Bedankt nogmaals voor de snelle reacties.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True