Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • questionbyme
  • Registratie: februari 2021
  • Laatst online: 09-02 18:47
Bij opstarten van mijn PC start de AC68 ASUS wifi receiver niet op. Lampje brandt wel blauw dus heeft stroom. WIFI adapter is niet te zien bij apparaatbeheer. Na paar keer opstarten doet hij het weer en dan ook zomaar 10 uur achter elkaar. Tot de volgende ochtend of de volgende keer opnieuw opstarten, dan ziet hij de ASUS AC68 wifi receiver weer niet.

Probleem is ontstaan na windows 20H2 update maar komt steeds vaker voor en is nu onwerkbaar. Daarvoor werkte het zeker een jaar prima!

Al alles geprobeerd:
- wifi werkt (alle andere apparaten werken perfect op die plek op wifi)
- als wifi werkt dan is hij snel (300 mb down bij 300 mb down abonnement)
- als wifi werkt dan blijft hij werken (totdat PC uit gaat)
- netwerkdriver via ASUS er helemaal opnieuw opgezet (eerst oude verwijderd). juiste driver ASUS over gebeld.
- energiebeheer juist ingesteld
- met deskundige windows professional alle instellingen nagelopen > staan goed
- andere USB poort geprobeerd
etc
etc

Ben running out of options.
Enige dat zou kunnen is dat wifi adapter hardware soms niet goed werkt, maar als hij werkt blijft hij ook hele dag werken dus niet waarschijnlijk (ASUS is ook goede kwaliteit).

Meest waarschijnlijke is dat Windows er weer een potje van maakt. Onvoorstelbaar dat een bedrijf hiermee weg kan komen. Ook geen gratis support. En geen transparante software.

Een clean install van windows zou ook kunnen werken tenzij in de 20H2 versie een bug zit op dit vlak. Bovendien is dat dagen en dagen werk om dan alles weer goed geïnstalleerd te krijgen.

Kortom: HELP !

wie heeft nog een idee wat ik zou kunnen doen ?

DANK alvast!

Peter

Alle reacties


  • rens-br
  • Registratie: december 2009
  • Laatst online: 03:01

rens-br

Admin IN & Moderator Mobile
@questionbyme dit heeft niet zoeel met professionele versies ta maken, maar is zo te zien een Windows probleem. Ik verhuis je topic dus even van PNS naar WOS.

  • 8mile13
  • Registratie: november 2009
  • Laatst online: 18-06 15:06
Waarschijnlijk is het beste een herinstallatie bij zo'n soort update. Als je het gewoon als update installeert dan zijn er altijd wel diverse kleine problemen naderhand. Voordat je een herinstallatie doet kun je proberen:
- terug naar een herstelpunt voordat problemen zich voordeden (in safe mode runnen!). Heeft alleen zin als die optie in gebruik is wat meestal niet het geval is.
- Windows repair van tweakingcom (in safe mode runnen!). vrije versie
https://www.tweaking.com/...ws_repair_all_in_one.html
- verse start fresh start
Give your PC a Fresh Start
Start > Settings > Update & Security > Recovery > Reset this PC

  • questionbyme
  • Registratie: februari 2021
  • Laatst online: 09-02 18:47
UPDATE:

na het uitzetten van ALLE OPSTART APPs en OPSTART SERVICES die niet direct thuis te brengen waren, blijft de wifi na opstart werken!

Eerst viel de wifi (definitief) weg na opstart en was dan ook de ASUS netwerkkaart niet meer te zien in apparaatbeheer, nadat wifi eerst even werkte terwijl nog opstart apps en services aan het opstarten waren. Het vermoeden ontstond dat er een opstart app of service was die wifi weer weg liet vallen of de netwerkkaart niet actief liet zijn.

Vraag blijft welke opstarst app(s) of service(s) hiervoor heeft gezorgd. Enig idee ?

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 22:26

Brahiewahiewa

boelkloedig

questionbyme schreef op zondag 7 februari 2021 @ 13:29:
UPDATE:

na het uitzetten van ALLE OPSTART APPs en OPSTART SERVICES die niet direct thuis te brengen waren, blijft de wifi na opstart werken!

Eerst viel de wifi (definitief) weg na opstart en was dan ook de ASUS netwerkkaart niet meer te zien in apparaatbeheer, nadat wifi eerst even werkte terwijl nog opstart apps en services aan het opstarten waren. Het vermoeden ontstond dat er een opstart app of service was die wifi weer weg liet vallen of de netwerkkaart niet actief liet zijn.

Vraag blijft welke opstarst app(s) of service(s) hiervoor heeft gezorgd. Enig idee ?
Kwenie hoor. Als jij opstart apps of -services hebt die je netwerkkaart uit device manager doen verdwijnen dan is het niet microsoft die er een potje van maakt

QnJhaGlld2FoaWV3YQ==


  • Masimo
  • Registratie: maart 2005
  • Laatst online: 23:45
questionbyme schreef op zondag 7 februari 2021 @ 13:29:
....
Vraag blijft welke opstarst app(s) of service(s) hiervoor heeft gezorgd. Enig idee ?
Via trial & error ze weer één voor één heractiveren, en bekijken waar het mis gaat.

  • jordanvanbergen
  • Registratie: november 2006
  • Laatst online: 14-05 14:15
Ik heb een veel erger probleem met dit apparaat, zie: YouTube: Zeer slechte USB wifi dongle - ASUS USB-AC68 Wireless-AC1900
Haal nooit meer dan 20 Mbps terwijl interne kaartje in het notebook 360 Mbps haalt.

Ben benieuwd of diegene die dit topic begonnen is nog iets speciaals gedaan heeft anders dan de driver installeren om die 300 Mbps te halen?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True