Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
Afgelopen jaar heb ik een moederbord aangeschaft: Asus ROG STRIX B450-E GAMING

De afgelopen weken krijg ik steeds vaker de melding : bios updating led firmware. Dit proces duurt +- 45 minuten voordat de pc daadwerkelijk boot. Om de paar dagen komt deze melding terug. Ik heb inmiddels al 3 verschillende bios versies geprobeerd, verschillende software verwijderd en andere mogelijke oplossingen die op verschillende fora staan. Helaas blijft deze melding terug komen..

Heeft iemand voor mij misschien de gouden tip om dit probleem te verhelpen?


Specs ; Asus ROG STRIX B450-E GAMING | Ryzen 9 3900x | EVGA GeForce RTX 3070 XC3 ULTRA GAMING | Corsair 32 GB DDR4-3200 | Corsair RM750 750W

Alle reacties


  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
Welke oplossingen heb je verder geprobeerd? Voordat mensen allerlei dingen ga herkauwen, zoals misschien:
Heb je toevallig gebruik gemaakt van de RGB header op je moederbord?

Doe eens gek, lees de bijbehorende handleiding eens.


  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
MachIV schreef op donderdag 4 februari 2021 @ 16:43:
Welke oplossingen heb je verder geprobeerd? Voordat mensen allerlei dingen ga herkauwen, zoals misschien:
Heb je toevallig gebruik gemaakt van de RGB header op je moederbord?
Hey, thanks voor je snelle antwoord, nee ik gebruik de RGB headers niet op mijn moederboard. Alle RGB die gebruikt word komt van de NZXT Smart device V2 die ingebouwd zit in mijn case. Het enige wat nog RGB zou kunnen zijn is het logo op het moederboard zelf. Zou dat het nog kunnen zijn?

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
Kleine kans, maar het proberen waard. Even RGB uitzetten en kijken of het probleem dan weer terug komt.

Doe eens gek, lees de bijbehorende handleiding eens.


  • bierschuit
  • Registratie: juni 2004
  • Niet online
Bedoel je niet dat de Asus AURA firmware wordt geupdate? Ik heb de update bij 2 verschillende BIOS flashes voorbij zien komen op het moment dat het systeem een herstart maakte na een BIOS flash.

  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
bierschuit schreef op donderdag 4 februari 2021 @ 17:27:
Bedoel je niet dat de Asus AURA firmware wordt geupdate? Ik heb de update bij 2 verschillende BIOS flashes voorbij zien komen op het moment dat het systeem een herstart maakte na een BIOS flash.
Nee (volgens mij niet), tijdens het booten krijg ik deze melding : " Bios is updating LED firmware, do not shut down or reset the system to prevent system boot up failure"

  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
Zodra ik de RGB van het Mobo uitzet lijkt hij wat stabieler te booten, even de aankomende paar dagen aankijken hoe dit blijft gaan. Mocht dit toch niet de oplossing blijken, zou zoiets onder de garantie vallen?

  • bierschuit
  • Registratie: juni 2004
  • Niet online
Je hebt Asus Armoury crate niet geïnstalleerd neem ik aan? Anders deze verwijderen van Windows. (er is een verwijder tool van op drivers&software helemaal onderaan de pagina)
Dan zou ik de BIOS flashen naar laatste versie, 4204
https://rog.asus.com/moth...g-model/helpdesk_download

Zorg dat je je USB stick met BIOS bestand gereed hebt;
Ga je BIOS in en druk op F5, system/factory defaults gevolgd door F10 save&exit.
Dan voordat ie windows laadt druk je op de OFF knop van je kast, dan gaat je systeem direct uit.
Haal moederbord batterij eruit voor 5 minuten.
Start op in BIOS en flash naar laatste versie, laat systeem zo vaak herstarten todat het ophoudt:
Ga BIOS weer in en laat de leds aan, maar zet Armoury Crate uit gevolgd door F10 save&exit.
Als je die melding weer krijgt mag het zeker geen 45 minuten duren maar een paar minuten kan.
Als je nu een herstart maakt vanuit Windows... mag die melding helemaal niet meer komen. Komt die wel dan zou ik toch eens overwegen om de winkel eens een bericht te sturen, maar ook ASUS helpdesk proberen.

[Voor 3% gewijzigd door bierschuit op 04-02-2021 20:25]


  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
Zojuist uitgevoerd, even afwachten wat het voor uitkomst heeft over een paar dagen! Dankjewel alvast tot zo ver!

  • Geertjuhh7
  • Registratie: november 2011
  • Laatst online: 17-06 18:19
bierschuit schreef op donderdag 4 februari 2021 @ 20:23:
Je hebt Asus Armoury crate niet geïnstalleerd neem ik aan? Anders deze verwijderen van Windows. (er is een verwijder tool van op drivers&software helemaal onderaan de pagina)
Dan zou ik de BIOS flashen naar laatste versie, 4204
https://rog.asus.com/moth...g-model/helpdesk_download

Zorg dat je je USB stick met BIOS bestand gereed hebt;
Ga je BIOS in en druk op F5, system/factory defaults gevolgd door F10 save&exit.
Dan voordat ie windows laadt druk je op de OFF knop van je kast, dan gaat je systeem direct uit.
Haal moederbord batterij eruit voor 5 minuten.
Start op in BIOS en flash naar laatste versie, laat systeem zo vaak herstarten todat het ophoudt:
Ga BIOS weer in en laat de leds aan, maar zet Armoury Crate uit gevolgd door F10 save&exit.
Als je die melding weer krijgt mag het zeker geen 45 minuten duren maar een paar minuten kan.
Als je nu een herstart maakt vanuit Windows... mag die melding helemaal niet meer komen. Komt die wel dan zou ik toch eens overwegen om de winkel eens een bericht te sturen, maar ook ASUS helpdesk proberen.
Hij lijkt na het uitvoeren van deze stappen goed te booten. De rgb van het moederboard werkt nu alleen niet. Gelukkig is dat het minst erge van het issue. Heb alsnog even contact opgenomen met de winkel waar ik hem destijds gekocht heb. Het is of goed booten zonder issues zonder rgb verlichting of vaak de issues hebben en wel rgb verlichting. Lijkt me dat er toch iets niet helemaal pluis zit. Maar toch erg bedankt voor je antwoord! :)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True