Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Ik heb zojuist mijn systeem in elkaar gezet en nu wil ik via usb windows 10 erop plaatsen.
Nou geeft deze in het boot menu (bord ASRock B450 Pro 4) aan, 'However you won't be able to boot from an USB storage device'. Betekent dit dat ik niet via een usb windows 10 erop kan plaatsen?

Heb al diverse usb-sticks geprobeerd maar dit wil ook niet lukken. Hij herkent namelijk in elk slot wel dat er een usb aanwezig is.

Iemand advies/oplossing om windows 10 erop te kunnen plaatsen zonder een nieuwe windows versie aangezien ik op mijn oude werkstation nog een product-key heb.

Beste antwoord (via MdeLouw op 06-02-2021 12:30)


  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
MdeLouw schreef op zaterdag 6 februari 2021 @ 09:34:
Heb inderdaad een type fout gemaakt... :X :F
Het is een Intel systeem ipv 450 de 460 zoals hierboven vermeld.
Duidelijk, ik zat compleet in de verkeerde hoek te zoeken op sommige punten dan... :F

BIOS CMOS Clear/Reset en opnieuw proberen. Werkt dat niet, dan is het inderdaad tijd om met de verkoper en/of ASRock contact op te nemen.

Doe eens gek, lees de bijbehorende handleiding eens.

Alle reacties


  • WEBGAMING
  • Registratie: oktober 2017
  • Laatst online: 18:35
Hoe maak je de usb sticks?

  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Via media creation tool van Windows op een ander systeem.

  • gekkie
  • Registratie: april 2000
  • Laatst online: 00:59
Zo voor de vuist weg een aantal dingen die je kunt proberen om wat zaken proberen uit te sluiten:
Al in een van de andere USB ports geprobeerd ?
Al een andere USB stick geprobeerd ?
Wellicht met een andere tool (rufus etc) iets maken wat een bootable USB stick op zou moeten leveren en dat testen, als dat wel werkt dan is het beperkt tot iets met de media creation tool ?

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
Check pagina 71 van de handleiding eens. Misschien dat dat helpt.

Doe eens gek, lees de bijbehorende handleiding eens.


  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
USB ports allemaal gebruikt, kan de setup van de BIOS opslaan dus ze werken wel..
3 verschillende USB-sticks gebruikt...

Handleiding is gecheckt maar geeft geen info over niet pakken van een USB-drive.

Rufus ook geprobeerd inmiddels maar werkt ook niet. Van het weekend maar is verder proberen.

  • gekkie
  • Registratie: april 2000
  • Laatst online: 00:59
Een probleem met secureboot / uefi dan ?

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
MdeLouw schreef op vrijdag 5 februari 2021 @ 16:17:
USB ports allemaal gebruikt, kan de setup van de BIOS opslaan dus ze werken wel..
3 verschillende USB-sticks gebruikt...

Handleiding is gecheckt maar geeft geen info over niet pakken van een USB-drive.

Rufus ook geprobeerd inmiddels maar werkt ook niet. Van het weekend maar is verder proberen.
Fast boot uitzetten werkt niet? Dat is waar die waarschuwing tekst over ging namelijk...
Als je fast boot aan zet, dan kan je niet vanaf USB booten, dus kan je niet de USB booten met je Windows install...

Doe eens gek, lees de bijbehorende handleiding eens.


  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Fast boot staat op disabled.


Secure boot staat op enabled



Cpu , ram en ssd wordt ook gewoon herkend.

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
Laatste wat je dan nog kan doen is BIOS resetten. Gewoon zonder iets in BIOS in te stellen meteen Windows proberen te installeren. BIOS kan je ook na Windows installatie instellen.

Als dat niet werkt, dan is het tijd om contact op te nemen met ASRock of de verkoper. Het zou niet zó moeilijk moeten zijn zoals je nu ervaart.

EDIT: Kan je even de rest van je hardware posten? We missen misschien hier allemaal nog iets van cruciale informatie.

[Voor 18% gewijzigd door MachIV op 06-02-2021 08:31]

Doe eens gek, lees de bijbehorende handleiding eens.


  • fozzie
  • Registratie: juli 2002
  • Laatst online: 20-06 19:30
1 Maak de usb stick op een windows10 systeem niet op een mac.

2 Gebruik een usb 2.0 stick

3 Heb je diskpart al gebruikt om de naar toe te schrijven schijf te cleanen?
Als deze niet helemaal fris en leeg is kan je er niet naar toe schrijven.

  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Hieronder mijn samengestelde build:

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i5-10600K Boxed€ 220,49€ 220,49
1MoederbordenASRock B460M Pro4€ 86,-€ 86,-
1VideokaartenGigabyte GeForce GTX 1050 Ti OC Low Profile 4G€ 159,72€ 159,72
1BehuizingenAntec VSK4000B-U3/U2€ 37,11€ 37,11
1ProcessorkoelingCooler Master Hyper 212X€ 35,55€ 35,55
1Geheugen internCorsair Vengeance LPX CMK32GX4M2A2666C16€ 135,05€ 135,05
1VoedingenMSI MPG A650GF€ 99,-€ 99,-
1Solid state drivesKingston A2000 500GB€ 59,90€ 59,90
Bekijk collectie
Importeer producten
Totaal€ 832,82


Kan het inderdaad iets met mijn SSD zijn dat ik hier niks op kan schrijven?

Wederom bedankt voor jullie aandacht/advies!

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
Dit maakt het opeens een compleet ander systeem dan je eerste post aangaf...
Heb je nou een AMD of een Intel systeem?

Doe eens gek, lees de bijbehorende handleiding eens.


  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Heb inderdaad een type fout gemaakt... :X :F
Het is een Intel systeem ipv 450 de 460 zoals hierboven vermeld.

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • MachIV
  • Registratie: november 2012
  • Laatst online: 20:49
MdeLouw schreef op zaterdag 6 februari 2021 @ 09:34:
Heb inderdaad een type fout gemaakt... :X :F
Het is een Intel systeem ipv 450 de 460 zoals hierboven vermeld.
Duidelijk, ik zat compleet in de verkeerde hoek te zoeken op sommige punten dan... :F

BIOS CMOS Clear/Reset en opnieuw proberen. Werkt dat niet, dan is het inderdaad tijd om met de verkoper en/of ASRock contact op te nemen.

Doe eens gek, lees de bijbehorende handleiding eens.


  • MdeLouw
  • Registratie: november 2020
  • Laatst online: 18-06 15:41
Sorry... :O

Maar heb de BIOS gereset en afgesloten en daarna vind deze de USB allebei. WIndows nu aan het installeren.
Hartelijk dank voor je geduld en advies! ;) _/-\o_
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True