• roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
Hi Luitjes, net nieuw beeldscherm binnen. Asus VG249Q om precies te zijn.
Ik wilde met mijn nieuwe GPU (2070) weer 2 schermen runnen maar had daarvoor op de 2070 een HDMI poort te weinig.
Nu eindelijk een Displayport kabel in huis maar lijkt dit niet te werken. Mijn nieuwe monitor laat het BIOS/boot scherm zien (ik kan dus in de bios etc.) maar daarna Displayport no signal. Iemand advies mbt tot dit?

D.m.v. HDMI werkt hij wel, wat ik dus raar vind. En de 2070 heeft maar 1 HDMI poort dus helaas zit dat niet mee.
Aangezien ik d.m.v. de DP kabel wel in de bios kom zie ik geen fout in de kabel of in de connectoren van de displayports van mijn 2070.

Wat heb ik al geprobeerd
- Drivers
- eruit halen, opnieuw erin (stroom/kabel)
- Detecteren via windows
- Detecteren via Nvidia control panel

etc etc.
Iemand advies?

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Lijkt wel op het probleem wat ik heb.
Ik heb dit nu opgelost door HDMI + DP aan te sluiten op 1 monitor. Boot ik op HDMI en kan ik schakelen als Windows geladen is naar DP. Niet ideaal, maar het werkt.

Edit, ik zie dat jij 2 schermen wil aansturen en zal dit geen oplossing voor jou zijn. Je kan dit overigens wel even proberen op 1 scherm,

[Voor 20% gewijzigd door SubSense op 03-02-2021 17:59]


  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 17:56:
Lijkt wel op het probleem wat ik heb.
Ik heb dit nu opgelost door HDMI + DP aan te sluiten op 1 monitor. Boot ik op HDMI en kan ik schakelen als Windows geladen is naar DP. Niet ideaal, maar het werkt.

Edit, ik zie dat jij 2 schermen wil aansturen en zal dit geen oplossing voor jou zijn. Je kan dit overigens wel even proberen op 1 scherm,
Geprobeerd, DP kabel op elke poort van mijn 2070 (die ik 2ehands heb overgenomen maar deze jongen gebruikte ook de Displayports).

Helaas geen 1 port schijnt te werken althans het komt er niet doorheen nog steeds na source wijziging no signal.

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Zeer eigenaardig, tijdens het booten van de PC zie je altijd heel eventjes de cursor knipperen links boven. Vlak hiervoor valt het beeld weg bij mij op DP. Dus ik zie het POST scherm op DP. Maar daarna "no signal", heb jij dit ook. Ik heb een MSI GTX 1080, van welk merk is jou RTX 2070?

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Aangezien deze kaarten vergelijkbaar zijn in performance zou het voor ons heel interessant zijn om van kaart te ruilen om te zien vat de resultaten zijn. (puur voor de test)

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 18:07:
Zeer eigenaardig, tijdens het booten van de PC zie je altijd heel eventjes de cursor knipperen links boven. Vlak hiervoor valt het beeld weg bij mij op DP. Dus ik zie het POST scherm op DP. Maar daarna "no signal", heb jij dit ook. Ik heb een MSI GTX 1080, van welk merk is jou RTX 2070?
pricewatch: ASUS Turbo GeForce RTX 2070 Super 8GB Evo

Ik kan dus wel in de bios komen via DP maar daarna NO SIGNAL

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Ik had voor de MSI GTX 1080 wel een specifieke DP port update (firmware) die erg lastig te vinden was. Wellicht bestaat er ook een dergelijke update voor jouw kaart?

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 19:35:
Ik had voor de MSI GTX 1080 wel een specifieke DP port update (firmware) die erg lastig te vinden was. Wellicht bestaat er ook een dergelijke update voor jouw kaart?
Pfoee waar ergens heb je dit gevonden? Heb wel een DP firmware upgrade van asus er doorheen gegooid maar idk of die gewerkt heeft.

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins


  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
Mmh ja, mijn BIOS staat nu LEGACY UEFI en die kan ik switchen naar UEFI ? Zou dit dan werken icm met die firmware update?

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Ik snap je niet helemaal. Gewoon booten in Windows en die firmware update doen.
Hiervoor hoef je niets aan te passen in je bios.

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 21:06:
Ik snap je niet helemaal. Gewoon booten in Windows en die firmware update doen.
Hiervoor hoef je niets aan te passen in je bios.
Ja, staat UEFI maar heb legacyuefi en kan in bios ook UEFI selecteren misschien moet dat?

Kan ook komen door mijn goedkope displayport kabel? https://www.bol.com/nl/p/...ion2008093611&language=nl

  • geforce5_guy
  • Registratie: December 2001
  • Niet online
roelvk123 schreef op woensdag 3 februari 2021 @ 21:12:
[...]


Ja, staat UEFI maar heb legacyuefi en kan in bios ook UEFI selecteren misschien moet dat?

Kan ook komen door mijn goedkope displayport kabel? https://www.bol.com/nl/p/...ion2008093611&language=nl
Wat hij zegt:

- Start pc op met scherm er aan dat werkt.
- download de update link
- Installeer de update
- reboot en kijk of de display poort nu wel werkt.

Dus niks met UEFI etc. in bios!

Hoewel de link aangeeft dat het voor de 10 serie kaarten is.. Dus denk niet dat dit de oplossing is.

[Voor 6% gewijzigd door geforce5_guy op 03-02-2021 21:19]


  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

@geforce5_guy Thanks, de update is inderdaad niet voor de 2*** series, daar heb ik overheen gelezen. Maar ander DP kabel is inderdaad test #1.
Dit soort problemen gaat echt over uitsluiten van mogelijke oorzaken.

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 21:26:
@geforce5_guy Thanks, de update is inderdaad niet voor de 2*** series, daar heb ik overheen gelezen. Maar ander DP kabel is inderdaad test #1.
Dit soort problemen gaat echt over uitsluiten van mogelijke oorzaken.
geforce5_guy schreef op woensdag 3 februari 2021 @ 21:18:
[...]


Wat hij zegt:

- Start pc op met scherm er aan dat werkt.
- download de update link
- Installeer de update
- reboot en kijk of de display poort nu wel werkt.

Dus niks met UEFI etc. in bios!

Hoewel de link aangeeft dat het voor de 10 serie kaarten is.. Dus denk niet dat dit de oplossing is.
Scherm dat werk? dus NIEUWE met HDMI (werkt namelijk..) kan ook?

Bedoel je dan opstarten in safe mode?

Anders kan ik het nu ook al doen, maar die file zit een cat bij? die moet ik gewoon installeren toch? Dat heb ik namelijk al gedaan... maar tevergeefs

edit: https://www.coolblue.nl/p...bel-2-m-hbr3-8k-60hz.html
Deze besteld, heeft niet de pin 20 die 3.3v blijft doorgeven wat blijkbaar sommige GPU's van de wap brengt.

[Voor 8% gewijzigd door roelvk123 op 03-02-2021 22:00]


  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

@roelvk123, nee, die update is niet voor de 2*** series die jij hebt. Dus dat zal niet werken.
En nee, het maakt niet uit welk scherm je aansluit voor een firmware update.

Echter de update is gewoon een exe die je moet dubbel klikken, maar niet voor jouw kaart. (NVIDIA_DisplayPort_Firmware_Updater_1.0-x64.exe)

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 22:03:
@roelvk123, nee, die update is niet voor de 2*** series die jij hebt. Dus dat zal niet werken.
En nee, het maakt niet uit welk scherm je aansluit voor een firmware update.

Echter de update is gewoon een exe die je moet dubbel klikken, maar niet voor jouw kaart. (NVIDIA_DisplayPort_Firmware_Updater_1.0-x64.exe)
Pfoee... bestaat er 1 voor mijn kaart... Zou handig zijn hahah!

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

Laat nog even weten hoe het gaat met die kabel, wellicht is dat ook mijn probleem.

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 22:05:
Laat nog even weten hoe het gaat met die kabel, wellicht is dat ook mijn probleem.
https://www.reddit.com/r/...er_which_displayport_out/

Net gevonden... 1.4 kabel dus,, 30 euro lichter bij coolblue gelijk een goede gehaald! Ik hou je op de hoogte!

  • roelvk123
  • Registratie: September 2016
  • Laatst online: 05-07 13:43
SubSense schreef op woensdag 3 februari 2021 @ 22:05:
Laat nog even weten hoe het gaat met die kabel, wellicht is dat ook mijn probleem.
1.4 DP werkt gelijk ... :)

  • broodjeaapje
  • Registratie: December 2015
  • Laatst online: 16:13
SubSense schreef op woensdag 3 februari 2021 @ 22:05:
Laat nog even weten hoe het gaat met die kabel, wellicht is dat ook mijn probleem.
Hi Subsense,

voor mij werkte 1.4 kabel niet.. die had ik al maar wel zelfde probleem als Roelvk123.
update als oplossing hiervoor had geen effect. in de bios de omstartmodus veranderen van CMS naar UEFI werkte wel!

Hoop dat je er iets aan hebt!

  • SubSense
  • Registratie: Januari 2004
  • Laatst online: 22:59

SubSense

Not your keys, not your coins

@broodjeaapje Ik draai op een 11 jaar oud mobo, Asrock x58 Extreme 3. UEFI moest toen nog uitgevonden worden :-)
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee