Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Scherm toont 1ste keer opstarten niets

Pagina: 1
Acties:

  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Beste Medetweakers,

recentelijk heb ik twee nieuwe schermen aangeschaft voor mijn pc. (zie lijst componenten onderaan). heb nu tweemaal de acer monitor aangesloten via Displaypoort. Schermen functioneren beiden volledig qua specificaties, hertz/kleur etc. ik ben wel ok technisch maar ik zit met een vraagstuk waar ik niet uit kom..

schermen starten bij de eerste keer niet op.. zoeken naar source input.. geven geen signaal waarna ze beiden uitgaan..

volgende heb ik allemaal al geprobeerd:
geprobeert te switchen van kabels/monitoren, source alleen op dp te zetten, 1 scherm aan ander uit. 1 slaapmodus ander niet.. snelstartmodus aan of uit. andere resolutie, montior driver update, videokaartupdate, windows update, opnieuw schermen identificeren,

allen zonder resultaat. wanneer ik de pc dus na ongeveer 10 seconden uitzet door de powerknop vast te houden en ik zet de pc daarna opnieuw aan dan geeft het hoofdscherm wel beeld waarna ik gewoon kan inloggen en beide schermen beeld geven.

als dit eenmaal is gebeurd en ik druk op opnieuw opstarten in windows.. doen de schermen het ook gewoon..


snap het gewoon niet :'( ? enige wat ik nu nog kan bedenken is dat de voeding vanuit de pc naar de videokaart te laag is of van de schermen zelf bij eerste maal opstarten waardoor de monitoren niet (genoeg) signaal ontvangen ofzo? i dont know.. hopelijk kan iemand me helpen?

Alvast bedankt.

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-8700K Boxed€ 328,12€ 328,12
1MoederbordenMSI Z370 Gaming Pro Carbon€ 0,-€ 0,-
1VideokaartenMSI GeForce GTX 1080 ARMOR 8G OC€ 0,-€ 0,-
1Interne harde schijvenSeagate Barracuda, 3TB€ 106,42€ 106,42
1BehuizingenNZXT H440 Special Edition€ 0,-€ 0,-
1MonitorenAcer Nitro XV270 Zwart€ 203,15€ 203,15
1MonitorenSamsung LS24F356FHU Zwart€ 121,-€ 121,-
1ToetsenbordenLogitech G213 Prodigy RGB Gaming Keyboard (Qwerty US)€ 46,67€ 46,67
1Geheugen internCorsair Vengeance LPX CMK16GX4M2B3200C16€ 89,-€ 89,-
1Gaming headsetsLogitech G633 Artemis Spectrum Zwart€ 177,22€ 177,22
1VoedingenCorsair RM650x Zwart€ 0,-€ 0,-
1Solid state drivesSamsung 850 EVO 500GB€ 96,80€ 96,80
Bekijk collectie
Importeer producten
Totaal€ 1.168,38

  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Niemand??

als bonus informatie laat het hoofdscherm wel het biosscherm zien.. dan een drive selecteren o.i,d, of de bios kan kan allemaal prima.. maar daarna geen signaal!

en dus uit en aan weer wel.. wie of wie weet iets over dit vreemde phenomeen?

  • aawe mwan
  • Registratie: december 2002
  • Laatst online: 22:10

aawe mwan

Wat ook leuk is:

Je schrijft dat je wel beeld kunt krijgen door je computer even uit en aan te zetten.

Maar helpt het ook als je alleen 1 of 2 monitoren even uit en aan zet?

老厮是麂


  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Hi Aawe mwan,

fijn dat je een poging waagt! heb ik ook geprobeerd. een aan, andere "stand-by. alle bei aan, allebei standby.. uit en weer aan na bios scherm.. helaas.. nog steeds 5 seconde power knop inhouden pc opnieuw starten en dan geraak ik wel tot inlogscherm.. :(

  • aawe mwan
  • Registratie: december 2002
  • Laatst online: 22:10

aawe mwan

Wat ook leuk is:

Het kllnkt een beetje alsof je PC gewoon helemaal niet opstart, klopt dat?

Dan heeft het probleem waarschijnlijk niets met de monitoren te maken, dus probeer het eens zonder dat er een monitor aangesloten is.

Mogelijk heeft je PC door (vroegtijdige) ouderdom problemen met een koude start. Dat kan in het moederbord zitten, in de voeding of in de storage. Als je op de RESET knop drukt, in plaats van de PC uit en aan te zetten, doet hij het dan niet?

老厮是麂


  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Met de oude monitor geen last van start die ineens op. onderdelen zijn maximaal 2 jaar oud als het nu al gaat begeven...

. bij inloggen en op nieuw opstarten doen de schermen het ook

  • Tylarion
  • Registratie: juni 2009
  • Laatst online: 16-06 19:53
Ik had 2 maanden geleden ook een nieuwe monitor waarbij mijn gtx 970 via DP geen output gaf tijdens boot, alles werkte wel nadat de pc was opgestart. Opstarten via Hdmi werkte wel gelijk.
Heb dit uiteindelijk opgelost met een firmware update voor DP 1.3/1.4. Die werkt ook voor 1000 series. Ik denk dat dat het probleem is, zo niet probeer een ander input.

https://www.nvidia.com/en-us/drivers/nv-uefi-update-x64/

  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Hartelijk dank Tylarion! wist niet eens dat dit bestond om drivers te updaten voor kabels.. de driver gaf inderdaad na de scan aan dat een update vereist was! dus heb dit gedaan.. testen is wat lastig gezien met herstarten de monitoren het wel doen.. zal het dus morgen even testen en laten weten of dit de oplossing was! ik hoop en vermoed van wel...

  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Was niet de oplossing. monitoren doen nog steeds niks na bootscherm op zowel hdmi als dp.

iemand anders nog een oplossing? snap er geen ene F.... van.

  • MikeRoG
  • Registratie: september 2014
  • Niet online
Heb je in het OSD van je monitor gekeken naar Deep sleep mode? Zo nee, zoek het eens op en schakel het uit. Dit wilt weleens voor black screens zorgen of andere vage issues zoals lage resolutie of alleen 24/30 Hz.

Je had over snelstartmodus, bedoel je hiermee die van UEFI (je bios) of die van Windows bij Energiebeheer > het gedrag van de aan/uit knop (Ouderwetse configuratiescherm )?

Probeer eens zonder beeld in te loggen. 1 keer spatie, typ je pincode of wachtwoord en enter. Paar seconden later en druk deze sneltoets in: Win+Ctrl+Shift+B. Krijg je dan beeld? Deze sneltoets herstart je videodriver.

  • broodjeaapje
  • Registratie: december 2015
  • Laatst online: 29-04 13:00
Update:

Veranderen van OS opstartmodus in de bios van CMS naar UEFI heeft het verholpen. bedankt voor het meedenken.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True