Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Problemen nieuwe build - muis na opstarten

Pagina: 1
Acties:

Vraag


  • Khanika
  • Registratie: oktober 2020
  • Laatst online: 02-02 15:32
Hoi allemaal,

Allereerst wil ik iedereen die op dit forum actief is ontzettend bedanken! Het heeft ons heel erg geholpen bij het samenstellen van een nieuwe computer.

Ik hoop dat ik dit op de juiste plek plaats, maar ik vroeg me af of iemand heel misschien een idee had wat de oorzaak van een probleem met de muis in de nieuwe build kan zijn.

Even een beschrijving van wat we tot nu toe hebben gedaan:

Voor mijn vader hebben we ongeveer een maand geleden een nieuwe build in elkaar gezet. Het was mijn allereerste build, maar mijn zwager had al ervaring en heeft ons geholpen. Als het goed is, staat de build hieronder weergegeven. We hebben daar nog een tweedehands 1060 videokaart aan toegevoegd. De prijzen waren overigens een stuk lager door aanbiedingen. (Bijv het moederbord is totale overkill voor mijn vader maar leek ons toen door de aanbieding i.c.m. de processor een goede deal.)

Nu hebben we helaas vanaf het begin af aan problemen gehad. Bij het opstarten van de computer deed een keer in de zoveel tijd ofwel de muis, ofwel de netwerkadapter het niet, en een aantal keer deed de uitgang van de koptelefoon het ook niet. Het probleem met de muis was te verhelpen door de kabel erin en eruit te doen. Maar als de netwerkadapter het niet deed, werkte Windows helemaal niet meer goed, en deed bijv. de startbalk het niet meer. We moesten dan de netwerkadapter verwijderen in apparaatbeheer en de computer opnieuw opstarten, en dan deed alles het weer. Ook vreemd was dat we de driver van de netwerkadapter niet konden installeren omdat er geen Intel adapter in de computer zou zitten, dat lukte alleen als Windows dat automatisch deed.

We zijn verder bepaald geen computerkenners, maar we hebben toen o.a. Memtest heel lang gedraaid, wat testjes van de SSD en de processor gedraaid en gekeken naar de voltages in de voeding. Dat leek allemaal in orde.

Daarna dachten we dat het moederbord dan misschien defect was. We hebben een nieuw exemplaar van het moederbord van Amazon gekregen, en Windows opnieuw geïnstalleerd, maar dat maakte geen verschil. Vervolgens hebben we het moederbord dat er eerst in zat (Gigabyte Gaming X Z490) vervangen door de hieronder genoemde Asus. Daarna was het probleem met de netwerkadapter verholpen als de computer gewoon opnieuw op wordt gestart. Maar toen een keer per ongeluk de stroom uitviel, ontstond weer hetzelfde issue met Windows, deed de startbalk het niet meer etc.

Het probleem met de muis bleef helaas aanhouden. Omdat we niet meer helemaal zeker wisten of we een legale versie van Windows erop hadden staan, hebben we Windows gekocht en opnieuw geïnstalleerd. Alle drivers van Asus en van de muis zijn als het goed is ook geïnstalleerd en up to date. Ik heb toen ook nog allerlei fora afgestruind en instellingen uitgeprobeerd, maar dat leek allemaal geen verschil te maken.

Op dit moment hebben we nog steeds het probleem met de muis, maar verder draait de computer ogenschijnlijk prima. Als je na het opstarten de kabel van de muis erin en eruit doet, zijn er geen problemen.

Nu is mijn vraag of iemand misschien een idee heeft waar het probleem met de muis mee te maken zou kunnen hebben? De voeding is natuurlijk erg budget, zou dat het kunnen zijn? Of is bijv. het geheugen toch niet helemaal compatibel met het moederbord? Kunnen we nog andere dingen proberen?

Ik heb werkelijk geen idee waar het door komt. Het is in ieder geval erg frustrerend dat mijn eerste build niet probleemloos draait :-).

Mocht iemand een suggestie hebben: alvast ontzettend bedankt!


#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i5-10400 (SRH78 / SRH3C) Boxed€ 169,-€ 169,-
1MoederbordenASUS TUF Gaming Z490-PLUS€ 193,65€ 193,65
1Behuizingenbe quiet! Pure Base 500 Zwart€ 67,80€ 67,80
1ProcessorkoelingCooler Master Hyper 212 Black Edition€ 32,-€ 32,-
1Geheugen internCrucial Ballistix BL2K8G32C16U4B€ 78,-€ 78,-
1VoedingenCooler Master MWE 550 White 230V - V2€ 46,-€ 46,-
1Solid state drivesSamsung 970 EVO 1TB€ 129,-€ 129,-
Totaal€ 715,45

Alle reacties


  • Djarune
  • Registratie: november 2003
  • Laatst online: 18:27
Het klinkt als software problemen. Ik zou trouwens nooit "alle drivers van Asus" installeren. Daar komt genoeg bloatware bij. Alleen het broodnoodzakelijke is genoeg.

Belangrijk is dat je Windows alle drivers laat installeren, tenzij er betere / nieuwere drivers zijn voor de chipsets. Dan kun je beter naar de chipsetmaker zelf. De Asus site links laten liggen. Hier gaat het om een Intel netwerkadapter (Intel I219V). Dus bezoek je de Intel website

Welke muis gaat het precies om? Waarschijnlijk gaat het hier om een oude muis. Daarvoor dien je "USB legacy support" aan te zetten in de BIOS.

offtopic:
(ik denk niet dat dit in aankoopadvies past)

  • Khanika
  • Registratie: oktober 2020
  • Laatst online: 02-02 15:32
Heel erg bedankt voor de reply. Het is inderdaad een hele oude muis, een Microsoft basic optical mouse van minstens 15 jaar oud.

Ik heb bij het vorige moederbord al een keer de USB legacy support aangezet, toen hielp dat helaas niet. Maar bij het huidige moederbord heb ik dit nog niet gedaan. Ik ga het zo uitproberen, dankjewel voor de suggestie!

En het is in elk geval geruststellend om te horen dat het lijkt op softwareproblemen. Ik ga dan ook nog eens kijken of er wat overbodigs van Asus wegkan en of er bij Intel een nieuwere driver is.

  • Khanika
  • Registratie: oktober 2020
  • Laatst online: 02-02 15:32
Helaas, de USB legacy support aanzetten was niet de oplossing, die bleek al aan te staan. We gaan in elk geval maar eens een nieuwe muis uitproberen, kijken of dat helpt.

En als iemand verder nog een idee heeft, is dat natuurlijk heel welkom :-).


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True