Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • B.oosterom
  • Registratie: maart 2015
  • Laatst online: 03-06 08:19
Goedemiddag medetweakers,

Ik heb zojuist een poging gedaan om mijn Sharkoon Blade RGB fan over te zetten naar mijn PC met een ASROCK B450M PRO4 moederbord.
De fan zit aangesloten op de juiste header en draait ook netjes rond.

Echter heb ik ook de ARGB (3-pins) connector aangesloten op de ADDR_LED1 header op mijn moederbord.
De fan licht niet op, in ASROCKRGBLED kan ik de fankleuren wel aanpassen, echter gebeurt er niks met de fan.

Heeft iemand enig idee hoe dit opgelost kan worden?

Ik hoor het graag en alvast bedankt!

Met vriendelijke groet,
Bernard Oosterom


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True