Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Kan toepassing niet correct starten (0xc0000142)

Pagina: 1
Acties:

Vraag


  • robt80
  • Registratie: januari 2021
  • Laatst online: 28-01 11:02
Mijn vraag
Sinds gisteren heb ik een nieuwe computer (AMD Ryzen 7 6800XT met AMD Radeon RX6800Xt). Alles keurig geïnstalleerd en updates gedraaid en drivers geupdate. Gisteravond liep alles nog prima, maar nu bij het opstarten van de computer loop ik met meerdere applicaties (Battlenet, Steam, Citrix Workspace etc) tegen de toepassingsfout: "Kan de toepassing niet correct starten (0xc00001425). Klik op OK om de toepassing te sluiten).

In mijn logboek zie ik veelal de volgende melding:
Naam van toepassing met fout: conhost.exe, versie: 10.0.19041.746, tijdstempel: 0xfd663755
Naam van module met fout: USER32.dll, versie: 10.0.19041.746, tijdstempel: 0x13a6e19d
Uitzonderingscode: 0xc0000409
Foutmarge: 0x000000000000c898
Id van proces met fout: 0x122c
Starttijd van toepassing met fout: 0x01d6f2273ce1776c
Pad naar toepassing met fout: C:\Windows\system32\conhost.exe
Pad naar module met fout: C:\Windows\System32\USER32.dll
Rapport-id: e94f1bb1-83de-4431-bb75-97aae833eaee

Volledige pakketnaam met fout: zie hierboven

Relatieve toepassings-id van pakket met fout: zie hierboven

Relevante software en hardware die ik gebruik
Battle net, Steam, Citrix Workspace.
Wat ik al gevonden of geprobeerd heb
Het lijkt vooral te maken te hebben met het updaten van applicaties. Ik heb computer ook getracht opnieuw te installeren, maar ook dat lijkt niet te lukken.

Alle reacties


  • robt80
  • Registratie: januari 2021
  • Laatst online: 28-01 11:02
Ik heb mijn eigen probleem inmiddels opgelost.
Het was een driver probleem. Met de pre-install was de beta versie van de nieuwste GPU driver geïnstalleerd. Deze zorgde voor het conflict. Driver verwijderd en de eerdere aanbevolen versie geïnstalleerd. Dit heeft het probleem opgelost.


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True