Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • mr.martin
  • Registratie: januari 2021
  • Laatst online: 20-01 21:45
Hallo,
Ik heb een vraag. want ik heb nu net iets meer dan een jaar een nieuwe pc waarmee ik nu ongeveer een jaar dit probleem ervaar. Mijn beeldscherm is naar rechts uitgeveegd (zie de foto). dit is zo over het gehele beeldscherm. dit is niet altijd zo, het is de ene keer erger dan de andere keer (soms is het helemaal niet), en het is zeer tijdelijk op te lossen door hem op een andere displayport aan te sluiten. (stel hij zit op VGA, en je sluit met met een verloopstekkertje aan op HDMI, dan is het over en andersom). Ik weet vrijwel zeker dat mijn pc het probleem veroorzaakt. omdat ik het beeldscherm jaren gebruikt heb met mijn laptop, en nooit problemen meegemaakt heb, en het ook niet uitgeveegd is wanneer ik hem nu gebruik met diezelfde laptop.
ik kan hier helemaal niets over vinden, en hoop dat hier iemand is die zo slim is om mij te kunnen vertellen wat het probleem is. Het probleem is vooral zichbaar op witte delen van het scherm, maar op bijvoorbeeld geel is het ook zichtbaar. het is veel duidelijker dan op de foto's te zien is, en dit zit dus over het hele scherm. (het is dus niet alleen het starticoon).


Wat ik al geprobeerd heb:
wisselen van displayport. (werkt zeer tijdelijk)
Opnieuw instellen van het beeldscherm. (helderheid, contrast)
kalibreren beeldscherm op pc.
opnieuw installeren drivers grafische kaart.
updaten grafische kaart.
proberen met ander device (werkt dus wel, maar wie weet gaat dat na een tijdje ook fout).
resolutie aanpassen.
aanpassen grafische effecten windows.


mijn specificaties zijn:
Amd ryzen 3 3200g met vega 8 graphics.(dit is ook de grafische kaart die ik gebruik)
Beeldscherm: Lenovo thinkvision LT2252p wide.
Moederbord:
Asrock A320 M-HDV.
Windows 10.







in ieder geval bedankt !

Alle reacties


  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 03-03 22:25
proberen met ander device (werkt dus wel, maar wie weet gaat dat na een tijdje ook fout).
Probeer dat eerst eens. Want het gaat hier over een monitor die al tegen de 10 jaar oud aan loopt, en misschien simpelweg z'n beste tijd heeft gehad.

The devil is in the details.


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:31
En als je met DVI>DVI aansluit? (wat m.i. de beste manier is bij dit scherm met je moederbord)

  • mr.martin
  • Registratie: januari 2021
  • Laatst online: 20-01 21:45
Hoi, bedankt voor jullie reactie!
Ik denk alleen niet dat het aan het scherm zelf ligt, omdat hij het een jaar geleden altijd gewoon prima deed, en dit nog nooit eerder gebeurd is. ik zou ook zeggen dat de monitor kapot is als het aanhoudt, maar dat is niet het geval. als ik de monitor niet gebruikt heb kan het net zo erg zijn als dat ik hem de hele dag gebruikt heb, en hij het soms ook gewoon een week volhoudt zonder dat het scherm uitveegt.
Ik heb zelf geen DVI kabel in huis, is het slim om er een te kopen, of is dat het niet waard voor deze monitor? ik ga het ook even proberen met een ander device voor een wat langere periode.

de monitor is trouwens wel scherp wanneer je het ingebouwde menu gebruikt (om helderheid etc... aan te passen).

  • Microkid
  • Registratie: augustus 2000
  • Laatst online: 12:42

Microkid

Frontpage Admin / Moderator PW/VA

Sunglasses and beards

Aangezien het met een ander device wel goed gaat, moet je de oorzaak in je pc zoeken. Probeer eens een andere grafische kaart.

3000Wp zonnestroom
Life's a waste of time. Time's a waste of life. Get wasted all the time and you'll have the time of your life.


  • mr.martin
  • Registratie: januari 2021
  • Laatst online: 20-01 21:45
Het is geen softwareprobleem, (wat ik aanvankelijk dacht). Want het probleem doet zich ook voor in Linux, bij een andere harde schijf waar windows op geïnstalleerd staat, en in het UEFI menu. als ik deze harde schijf echter met mijn laptop gebruik is er aanvankelijk geen probleem. (ik ga nu testen of dit zo blijft). Wat zou behalve een nieuwe grafische kaart een optie zijn (misschien update van de UEFI Oid?)
Is dit normaal van de grafische kaart? ik heb namelijk nog garantie op mijn pc, en als het moet kan ik die natuurlijk laten repareren.

  • mjvdzwet
  • Registratie: mei 2016
  • Niet online
Zoals ik het zie is de monitor aan het eind van zijn Latijn.

Ik gok dat er een paar elco's versleten zijn.

Als ik het goed begrijp werkte een andere monitor wel?

Daarnaast als je een ander apparaat op jouw monitor aansluit moet je dat (voor de test) wel op de displayport ingang doen.

Maar uit ervaring ken ik het ghosting effect bij oudere monitoren.

  • pretpik
  • Registratie: juli 2005
  • Laatst online: 08:20
Andere kabel geprobeerd?

PSN: pretpikkie Xbox Live: Pretpik Steam: Pretpik [NL]


  • Triggy
  • Registratie: september 2004
  • Laatst online: 07:59
Die echo die je op je scherm ziet komt door de VGA kabel. Dat is nog een ouderwets analoog geval. Verloopstekker helpen daar ook niet bij. Het signaal stuitert letterlijk heen en weer tussen de eindes van de VGA kabel. Het scherm krijgt een echo binnen en laat die dan ook braaf zien. Werkt dus goed :p

Wat je wil is die DVI-DVI stekker. Echt de moeite waard. Dat is een digitale verbinding en geeft dat soort jaren '90 problemen niet ;)

  • mr.martin
  • Registratie: januari 2021
  • Laatst online: 20-01 21:45
Hoi, bedankt voor alle reacties, ik denk zelf ook dat het misschien de kabel kan zijn, ik ga dus eerst een nieuwe kabel kopen, als dat niet werkt dan zie ik wel weer verder! een nieuwe kabel is toch goedkoper dan een nieuwe grafische kaart, of een nieuw beeldscherm. Ik vraag mij wel af of dit beeldscherm dat wel waard is? hij is nu echt al iets van 10 jaar oud! Nu hopen dat dit werkt.

  • RogerWilco2
  • Registratie: oktober 2009
  • Laatst online: 22-02 14:35
Mij llijkt het ook een oud analoog VGA probleem. Probeer het met DVI, HDMI of Displayport. Geen verloopstekkers.

Die Ryzen zou het allemaal makkelijk moeten kunnen.
Die Lenovo thinkvision LT2252p heeft zowel DVI als Displayport.

[Voor 16% gewijzigd door RogerWilco2 op 21-01-2021 04:18]


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 12:31
Let wel op dat je een DVI-D kabel koopt en geen DVI-I of Dual Link DVI-D.
Pagina: 1


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True