Vraag


  • Chryses
  • Registratie: november 2009
  • Laatst online: 14-10 10:14
Sinds een week heb ik een Fritzbox 7590 staan met KPN glasvezel. De setup is gedaan door een KPN technieker. Het bereik is constant perfect, maar de toegang tot internet valt soms weg voor een aantal minuten. Wat het extra vreemd maakt is dat het op verschillende apparaten op verschillende tijdstippen gebeurd. Zo heb ik nu nog bereik op deze laptop, maar niet op de twee mobieltjes in dit huis. Vanmiddag was het internet dan weer niet bereikbaar op de laptop.

De Fritzbox is vandaag nog geüpdatet tot de laatste versie en staat nog op WPA2. In de Eventlog op de Fritzbox zie ik er niks uitspringen.

Online heb ik nog niks kunnen vinden m.b.t. het wisselvallige van deze situatie.

Enig idee wat dit kan zijn?

Alle reacties


  • ricardo246
  • Registratie: december 2007
  • Laatst online: 15-10 18:22

ricardo246

Life's what you make it!

Chryses schreef op zondag 10 januari 2021 @ 20:01:
Sinds een week heb ik een Fritzbox 7590 staan met KPN glasvezel. De setup is gedaan door een KPN technieker. Het bereik is constant perfect, maar de toegang tot internet valt soms weg voor een aantal minuten. Wat het extra vreemd maakt is dat het op verschillende apparaten op verschillende tijdstippen gebeurd. Zo heb ik nu nog bereik op deze laptop, maar niet op de twee mobieltjes in dit huis. Vanmiddag was het internet dan weer niet bereikbaar op de laptop.

De Fritzbox is vandaag nog geüpdatet tot de laatste versie en staat nog op WPA2. In de Eventlog op de Fritzbox zie ik er niks uitspringen.

Online heb ik nog niks kunnen vinden m.b.t. het wisselvallige van deze situatie.

Enig idee wat dit kan zijn?
Heb je er nog en 2e router of iets dergelijks achter hangen?

I have no special talent. I am only passionately curious.


  • Jarno
  • Registratie: augustus 2004
  • Laatst online: 11-10 12:41
Wat zegt KPN? Klappert de lijn bij hen ook?

  • ijske
  • Registratie: juli 2004
  • Laatst online: 15-10 18:02
start eens een ping op naar je router & google op ( bv ping 8.8.8.8 -t ) , en laat die maar n dagje lopen...

[Voor 7% gewijzigd door ijske op 10-01-2021 21:54]


  • Chryses
  • Registratie: november 2009
  • Laatst online: 14-10 10:14
Hey allemaal bedankt voor jullie reacties. Inmiddels is het probleem duidelijk en opgelost: ik had afgelopen week op een andere verdieping namelijk een Fritz Repeater aangesloten, maar nog niet ingesteld. Na die maandagavond correct ingesteld te hebben, is het probleem niet meer voorgekomen, dus ik denk dat de verschillende apparaten af en toe met die repeater verbonden terwijl die zelf nog geen toegang had tot het netwerk. Lang gezocht naar wat het zou kunnen zijn, maar de oplossing lag uiteindelijk vlak voor m'n neus! Bedankt voor het meedenken!


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee