Vraag


  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Hoi Allemaal,

Ik heb sinds kort glasvezel van KPN en omdat deze niet mijn hele huis bestrijkt heb ik een kabel lopen van de KPN modem naar een PoE switch en vanaf daar naar mijn acces point (Netgear WAC 505).

Sinds ik internet van KPN heb valt het draadloos internet weg op zowel mijn werk en prive laptop. Als ik vervolgens mijn acces point loskoppel doet alles het weer en hebben beide laptops weer gewoon internet.

Ik heb een hard reset van het AP gedaan maar dit heeft niet geholpen. Ik heb ook de kabel getest die van het AP naar de PoE switch loopt maar deze lijkt ook geen problemen te hebben.

Dit alles doet mij vermoeden dat het aan mijn AP ligt maar ik zou niet weten wat er mis mee is.

Alvast bedankt voor de tips!

Alle reacties


  • ijske
  • Registratie: Juli 2004
  • Laatst online: 07-02 20:39
eerste gok : je routers gateway en je accespoint hebben beide hetzelfde ip adres...

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 16:33
ijske schreef op dinsdag 8 december 2020 @ 20:30:
eerste gok : je routers gateway en je accespoint hebben beide hetzelfde ip adres...
Dat was ook mijn eerste gok maar in de handleiding staat dit

In the address bar, enter the IP address of the access point.
Note: If the access point is connected to a network that includes a DHCP server (or router that functions as a DHCP server), you can determine the IP address by using an IP network scanner. Otherwise, the default IP address of the access point is 192.168.0.100.2

CISSP! Drop your encryption keys!


  • ijske
  • Registratie: Juli 2004
  • Laatst online: 07-02 20:39
laurens0619 schreef op dinsdag 8 december 2020 @ 21:01:
[...]

Dat was ook mijn eerste gok maar in de handleiding staat dit

In the address bar, enter the IP address of the access point.
Note: If the access point is connected to a network that includes a DHCP server (or router that functions as a DHCP server), you can determine the IP address by using an IP network scanner. Otherwise, the default IP address of the access point is 192.168.0.100.2
well, als de topicstarter de handleiding niet heeft gelezen , hoef ik het ook niet :).. elke post "dr werkt iets niet" hoort normaal te starten met "de handleiding bracht ook geen oplossing"
ik heb het ,na te posten ,ook gelezen (ja te laat sorry) , maar ik heb hem laten staan, laat de topicstarter maar uitzoeken of ie inderdaad op DHCP-client staat ;)...

  • CuBras
  • Registratie: Oktober 2011
  • Laatst online: 10:19
Komt de uitval van het AP elke keer terug na een x-periode?
Ik had laatst een klant aan de telefoon waar ook het AP wegviel. Met onderzoek bleek dit op het uur nauwkeurig te zijn.
Bleek dat er een DHCP server actief was op het AP. Dit zat zeer diep weggewerkt in de instellingen.

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Bedankt voor jullie advies! Ik ga morgen kijken naar de DHCP server!

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Het AP stond inderdaad op DHCP, dat heb ik nu uitgezet en het probleem lijkt verholpen. Zal vanavond/morgen nog wat testjes draaien maar het lijkt ok.

  • ijske
  • Registratie: Juli 2004
  • Laatst online: 07-02 20:39
AeglosFira schreef op woensdag 9 december 2020 @ 16:25:
Het AP stond inderdaad op DHCP, dat heb ik nu uitgezet en het probleem lijkt verholpen. Zal vanavond/morgen nog wat testjes draaien maar het lijkt ok.
toekomstgewijs is het handig om je accespoint een vast IP adres te geven ...

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Toch te vroeg gejuicht! Zodra ik met mijn laptop in de buurt van mijn AP kom valt de verbinding nog steeds weg; als ik vervolgens weer richting het modem van KPN loop heb ik weer internet via de wifi.

Ik heb op de AP de DCHP Client uigeschakeld; ik kon dit echter alleen onder het LAN menu doen, in het wifi menu heb ik deze optie niet gekregen.

Wat voor andere mogelijkheden zouden er kunnen zijn?

  • Cpt.Morgan
  • Registratie: Februari 2001
  • Laatst online: 06-02 08:09
Post anders eens screenshots van de belangrijkste pagina's met instellingen. Het is wat moeilijk raden wat er mis is zo. Een snelle blik op de handleiding geeft me de indruk dat er helemaal geen DHCP -server- in dit ding zit, dus heb je nu waarschijnlijk de DHCP -client- uitgezet. Dan krijgt je AP geen IP adres meer in het subnet van je router, en zal dus niet werken, tenzij je handmatig een IP adres en subnetmask instelt dat wel in die range valt...

  • bszz
  • Registratie: November 2002
  • Laatst online: 11:38
Toevalling heb ik een soortgelijk probleem met mijn KPN modem icm een Fritzbox extender. Nu geen tijd om er in te duiken maar ik vlog dit met belangstelling.

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Cpt.Morgan schreef op woensdag 9 december 2020 @ 19:11:
Post anders eens screenshots van de belangrijkste pagina's met instellingen. Het is wat moeilijk raden wat er mis is zo. Een snelle blik op de handleiding geeft me de indruk dat er helemaal geen DHCP -server- in dit ding zit, dus heb je nu waarschijnlijk de DHCP -client- uitgezet. Dan krijgt je AP geen IP adres meer in het subnet van je router, en zal dus niet werken, tenzij je handmatig een IP adres en subnetmask instelt dat wel in die range valt...
Haha ok ernstig; hierbij een aantal screenshots van de instellingen zoals ze nu staan. Mijn AP zit op 192.168.2.2 en mijn KPN router op 192.168.2.254 mocht dat helpen. Mocht er iemand nog andere instellingen willen zien hoor ik het graag :)








  • KnoxNL
  • Registratie: Juli 2009
  • Laatst online: 12:51
AeglosFira schreef op woensdag 9 december 2020 @ 18:40:
Toch te vroeg gejuicht! Zodra ik met mijn laptop in de buurt van mijn AP kom valt de verbinding nog steeds weg; als ik vervolgens weer richting het modem van KPN loop heb ik weer internet via de wifi.

Ik heb op de AP de DCHP Client uigeschakeld; ik kon dit echter alleen onder het LAN menu doen, in het wifi menu heb ik deze optie niet gekregen.

Wat voor andere mogelijkheden zouden er kunnen zijn?
Voor de duidelijkheid: Als je bij je AP verbinden bent heb je dus NOOIT internet (maar wel een goed ip?) en bij de wifi van je router wel?

Tav je screenshots mis ik nog steeds instellingen tav hoe DHCP aan je clients wordt uitgedeeld, en ik twijfel even of de DNS server je router moet zijn, maar ik ben nu een paar jaar uit de techniek en mijn kennis zakt echt HARD dus pin me daar niet op vast. Klinkt op zich wel logisch dat hij wel DNS doet in enige vorm anders kun je intern niets resolven.

Maar als je WEL een stabiele verbinding met de AP hebt maar desondanks GEEN internet kun je DNS bij wijze van test eens naar 8.8.8.8 oid zetten (google in dit geval).

En post eens een ipconfig /all en een tracert google.nl als je met het ap verbonden bent.

  • CuBras
  • Registratie: Oktober 2011
  • Laatst online: 10:19
De DNS staat goed. Je kan inderdaad 1.1.1., 1.0.0.1 of 8.8.8.8 of 8.0.0.8 proberen als secondary.

Daarnaast geef je aan dat het AP xx.2.2 heeft. Dat is redelijk aan het begin van een DHCP range. Heb je niet gewoon een IP conflict? Dit kan je eventueel nagaan door een Advanced IP Scanner te draaien en je DHCP pool te verkleinen/aan te passen.
Overigens wat @KnoxNL aangeeft is ook het onderzoeken waard. Dat je AP een dynamisch adres krijgt, hoeft niet te betekenen dat het niet nog zelf een DHCP lease uitdeelt.
De handleiding lijkt niet over een eigen DHCP server te praten.

Daarnaast; wat gebeurt als je het untagged VLAN uitzet? Ik weet niet of dat standaard nodig is.

[Voor 15% gewijzigd door CuBras op 09-12-2020 23:38]


  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Ik heb ondertussen het IP adres van de het AP veranderd in eentje verderop in de range (.100) en ik heb een secondary DNS ingesteld (8.8.8.8).

Hij leek het de hele dag goed te doen, heb mijn laptop er naast gezet gechecked of hij verbonden was met het MAC adres van het AP en toen een halve dag google gepinged. Echter nu ik na het eten mijn laptop weer aanzet heeft hij weer geen verbinding met het internet via het AP.

Ik heb ook even gekeken hoe mijn KPN modem reageert als het internet wegvalt maar die lijkt op dat moment nergens meer verbinding mee te hebben. Echter zodra ik het AP loskoppel is alles weer ok en doet alles het weer.


Ik heb ook gekeken naar hoe mijn modem DHCP toewijst (ik neem aan dat mijn KPN modem dat doet) en gek genoeg staat het MAC adres van mijn AP niet tussen mijn DHCP leases; of zou dit kunnen omdat er een PoE router tussen zit? Wat ik heb kunnen vinden is:


Hieronder mijn IPconfig /all als ik wel verbinding heb



  • Aari
  • Registratie: September 2019
  • Laatst online: 17:24
Hallo,

Wat voor switch heb je voor je AP hangen?

Long shot, maar heb je geprobeerd IGMP snooping aan te zetten in je AP? Zie dat dit uitstaat.

  • MsG
  • Registratie: November 2007
  • Laatst online: 10:57

MsG

Forumzwerver

AeglosFira schreef op donderdag 10 december 2020 @ 20:16:
[...]
Ik heb ook gekeken naar hoe mijn modem DHCP toewijst (ik neem aan dat mijn KPN modem dat doet) en gek genoeg staat het MAC adres van mijn AP niet tussen mijn DHCP leases; of zou dit kunnen omdat er een PoE router tussen zit? Wat ik heb kunnen vinden is:

[...]
Dat is vrij simpel; je maakt gebruik van een statisch IP in je accesspoint. Dan heb je weinig te maken met een DHCP-lease vanuit je router.

Zorg wel dat het vaste IP van je AP buiten de range valt van je DHCP-range van je router. Ik zie zo niet waar je je AP op hebt ingesteld qua vast IP.

Denk om uw spatiegebruik. Dit scheelt Tweakers.net kostbare databaseruimte! | Groninger en geïnteresseerd in Domotica? Kom naar DomoticaGrunn


  • KnoxNL
  • Registratie: Juli 2009
  • Laatst online: 12:51
MsG schreef op donderdag 10 december 2020 @ 21:20:
[...]


Dat is vrij simpel; je maakt gebruik van een statisch IP in je accesspoint. Dan heb je weinig te maken met een DHCP-lease vanuit je router.

Zorg wel dat het vaste IP van je AP buiten de range valt van je DHCP-range van je router. Ik zie zo niet waar je je AP op hebt ingesteld qua vast IP.
Die moet hij bij voorkeur inderdaad aanpassen. Volgens mij was het nu .2

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Het was .2 en ik heb het aangepast naar .100. Als de range van mijn modem ligt tot .200 moet die van de AP daar dus buiten liggen. Ik heb het aangepast! Hopelijk werkt het nu beter!

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
Allemaal bedankt voor alle hulp! Het ik heb sinds de aanpassingen donderdag goed internet door het hele huis.

  • KnoxNL
  • Registratie: Juli 2009
  • Laatst online: 12:51
AeglosFira schreef op donderdag 10 december 2020 @ 22:00:
Het was .2 en ik heb het aangepast naar .100. Als de range van mijn modem ligt tot .200 moet die van de AP daar dus buiten liggen. Ik heb het aangepast! Hopelijk werkt het nu beter!
Eigenlijk moet hij dan dus tussen de 200 en 254 liggen, het einde van je subnet.
De reden dat het nu goed gaat is omdat je geen 200 clients hebt die een lease op je router hebben :P

Maar fijn dat het werkt!

  • AeglosFira
  • Registratie: November 2010
  • Laatst online: 23-12-2021
KnoxNL schreef op zaterdag 12 december 2020 @ 19:30:
[...]

Eigenlijk moet hij dan dus tussen de 200 en 254 liggen, het einde van je subnet.
De reden dat het nu goed gaat is omdat je geen 200 clients hebt die een lease op je router hebben :P

Maar fijn dat het werkt!
Hij staat op 210 :).
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee