Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Monitor of videokaart defect?

Pagina: 1
Acties:

Vraag


  • Skelter94
  • Registratie: september 2014
  • Laatst online: 30-11 23:23
Hoi allemaal

Ik maak gebruik van twee schermen voor mijn pc. (een aoc 144hz scherm en een oude lg ips scherm 60hz). De afgelopen twee maanden begon het LG scherm kuren te vertonen. Wanneer ik de pc opstarte ging het lg scherm telkens aan en uit, echt om het seconde. Om het scherm werkend te krijgen moest ik de hdmi kabel eruit halen totdat het scherm uit zichzelf uitging (voor energiebesparing) en dan weer de hdmi inpluggen. Vaak deed hij het dan wel weer, maar hoe langer dit doorging hoe vaker ik met de hmdi kabel moest spelen. Voor mijn verjaardag heb ik daarom maar een nieuw scherm gevraagd (nog een aoc 144hz scherm). Nu heb ik dus twee identieke AOC c24G1 schermen. Wat echter raar is, is dat het ''nieuwe'' scherm ook weer raar doet. Wanneer ik het nieuwe scherm met een HDMI kabel aansluit dan werkt het goed, maar haal ik maar 60hz refreshrate. Wanneer ik het nieuwe scherm met Displayport aansluit dan merk ik dat het scherm af en toe flikkert en ook heeel soms een keertje aan en uit gaat. Ook haal ik met displayport (1.2) aansluiting maar 60hz op het nieuwe scherm. Ik weet niet goed waar ik dit nu in moet gaan zoeken.

Mijn videokaart is een rx590 saphire nitro 8gb en de drivers zijn up to date. Moet ik dit in mijn voeding o.i.d zoeken? Is er een manier om erachter te komen wat er aan de hand is? Jullie hulp wordt gewardeerd!

Edit: Ik heb het 2e scherm nu handmatig op 144hz gezet en dat lijkt voor nu te werken. Mijn achtergrond doet nog wel raar af en toe (wordt zwart) maar lijkt opgelost te zijn...

[Voor 6% gewijzigd door Skelter94 op 22-11-2020 14:20]

Alle reacties


  • IT-Gaming
  • Registratie: september 2019
  • Laatst online: 01-12 21:09
Voor 144hz heb je een snelle hdmi kabel nodig.
Ff googlen, ik denk dat daar je probleem ligt.


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Sony XH90 / XH92 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True