Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

vraag over mijn router.

Pagina: 1
Acties:

Vraag


  • akuno
  • Registratie: juli 2016
  • Laatst online: 22-11 08:18
Mijn vraag

hoi ik ben niet helemaal thuis in netwerk dingen dus misschien is een deel dom of onwetend overkomen.

ik heb op dit moment een netwerk storing. ziggo claimt dat het van vanuit hun komt echter is er iets raars aan de hand. Ik heb perfect internet via alle smartphones en tablets (android en ios). echter als ik probeer te verbinden met mijn netwerk via een windows systeem (kabel en wifi) heb ik helemaal geen internet.
zou dit aan mijn router kunnen liggen of is er een verklaring dat smartphones wel internet hebben terwijl Ziggo systemen dat niet hebben.

ik zie wel deel van het netwerk vanuit mijn computer echter werkt deel van ons interne internet systeem op het moment niet. zo zou (naar mijn kennis) mijn NAS gewoon zichtbaar moeten zijn via de computer zonder dat ik internet naar buiten heb. Ook als ik in mijn router kijk (http://[ip adres.1]) zie ik maar enkele apparaten voornamelijk de smartphones/tablets.

Relevante software en hardware die ik gebruik
ik heb een ziggo connectbox.

Alle reacties


  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 19:55

Brahiewahiewa

boelkloedig

gokje: ip4 doet het niet en ipv6 wel. Om één of andere reden heb je ipv6 op je windows apparaten uitgezet
Maar waar maak je je druk om? Ziggo gaat 't toch zsm repareren?

QnJhaGlld2FoaWV3YQ==


  • boyette
  • Registratie: november 2009
  • Laatst online: 21:20
akuno schreef op zaterdag 21 november 2020 @ 21:47:
Mijn vraag

hoi ik ben niet helemaal thuis in netwerk dingen dus misschien is een deel dom of onwetend overkomen.

ik heb op dit moment een netwerk storing. ziggo claimt dat het van vanuit hun komt echter is er iets raars aan de hand. Ik heb perfect internet via alle smartphones en tablets (android en ios). echter als ik probeer te verbinden met mijn netwerk via een windows systeem (kabel en wifi) heb ik helemaal geen internet.
zou dit aan mijn router kunnen liggen of is er een verklaring dat smartphones wel internet hebben terwijl Ziggo systemen dat niet hebben.

ik zie wel deel van het netwerk vanuit mijn computer echter werkt deel van ons interne internet systeem op het moment niet. zo zou (naar mijn kennis) mijn NAS gewoon zichtbaar moeten zijn via de computer zonder dat ik internet naar buiten heb. Ook als ik in mijn router kijk (http://[ip adres.1]) zie ik maar enkele apparaten voornamelijk de smartphones/tablets.

Relevante software en hardware die ik gebruik
ik heb een ziggo connectbox.
heb je echt alleen maar een ziggo connect box

of nog een 2e aparte modem?


Apple iPhone 12 Microsoft Xbox Series X LG CX Google Pixel 5 Black Friday 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True