• Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
Hoi Tweakers,

Probleem! PC start niet meer op. Dit is wat ik al heb gedaan en wat mijn specs zijn, zodat het onderstaande verhaal hopelijk duidelijk is.
#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-8700K Boxed€ 400,39€ 400,39
1MoederbordenASRock Z370 Extreme4€ 0,-€ 0,-
1VideokaartenMSI GeForce GTX 1080 GAMING 8G€ 0,-€ 0,-
1WaterkoelingArctic Liquid Freezer 240€ 0,-€ 0,-
1Geheugen internG.Skill Trident Z RGB F4-3200C16D-16GTZR€ 89,60€ 89,60
1VoedingenSeasonic Focus Plus 550 Gold€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 932,14


Gisteren een remount gedaan van mijn AIO koeler voor de CPU en daarna draaide alles goed. Temperaturen waren bijna 8 a 10 graden lager op full-load. Gezien de lagere temperaturen dacht ik, laten we een lager voltage proberen. Dus ipv van 1.23 Vcore gegaan naar 1.20 Vcore. System draaide hiervoor altijd stabiel al 2,5 jaar op 4,8 ghz allcore met vcore van 1.23

Een AIDA64 stresttest een paar uur gedraaid. max temps waren 75 graden bij max load van 155Watt. Dat leek dus goed te gaan.

Toen deed ik een zwaardere test (max load tussen de 205/240 Watt), prime 29.7 small FFT's en dat ging bijna goed, van de 12 workers, was 1 core + HT gestopt . Geen vastloper of BSOD. Gewoon een error-aanduiding dat de worker gestopt was. Daarna in w10 binnen A-tuning, een tool van Asrock, de voltage met een paar kleine stapjes omhoog naar 1.215 Vcore. Nogmaals een loadtest, dezelfde worker/core gaf weer de error. Nogmaals voltage iets hoger naar 1.23 Vcore (oude voltage) en toen klapte mijn systeem er uit. Maximale temperatuur was toen 86 graden.

Sindsdien wil de PC niet meer opstarten. Wat gebeurt is, als ik power er compleet af heb gehaald, en CMOS gecleared, daarna Opnieuw stroom in de voeding, voeding aan. Dan gaan RBG ledjes op moederboard branden, mijn RGB werkgeheugen begint te kleuren. Zodra ik op de powerknop druk (aan), schakelt alles uit binnen 0,1s. Daarna probeert het geheel zich nog één keer te booten en daarna is alles uit. Ook de lampjes op moederboard en werkgeheugen. Ik zie geen visuele schade. Ook heb ik geïnspecteerd of bij de het remounten de koelpasta niet te overvloedig was maar dat zat nog netjes erop. Dus weer schoon gemaakt en gere-applyd. Sowieso bij de eerst remount ook nieuwe koelpasta toegepast (artic MX-4).

Ik heb alle variabelen stapsgewijs proberen te elimineren.

PSU getest op ander systeem > boot gewoon.
RAM in een andere slot, 1 stick ipv 2 noem maar op. Geen verschil.
Alle fans en andere zaken losgekoppeld. Mogelijk kortsluiting van deze onderdelen te herleiden, niet gevonden.
AIO stroomvoorziening, PWN/3pins op ander systeem aangesloten. Werkt allemaal. Dus geen kortsluiting daarin.

Wat mij wel opviel de laatste tijd (2 weken) dat er bij een boot soms een hoge nare toon te horen was die afkomstig leek van de stroomvoorziening vanuit het moederboard richting de PWM aansturing van de CPU-fan. Deze draaiden naar behoren, behalve dat het leek alsof een soort coilwhine was of condensator geluid ontstond. Na het uitschakelen en opstarten verdween het.

Ook wanneer ik de PC afsloot, kreeg ik soms in de laatste seconde dat er stroom op het systeem staat een visuele artifact op mijn scherm.

Ik heb echter geen sterk vermoeden waaraan dit kan liggen.

Bij het inspecteren heb ik geen visuele schade aan het moederboard of de CPU kunnen vinden. Ik ben bereidt om een nieuw onderdeel te kopen, maar hopelijk niet allebei.

Hopelijk hebben jullie een idee wat het kan zijn. Bedankt voor het lezen!

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • Waterlelie
  • Registratie: november 2001
  • Laatst online: 22-10 14:07
Al een bios reset overwogen?
Zodat hij je voltages ook weer reset.

[Voor 41% gewijzigd door Waterlelie op 20-11-2020 13:24]

G502_Roccat Taito_Asrock Z77 Extreme4_3770K@4.5Ghz_Samsung 750 512Gb_WD 2TBGreen_600W OCZ_MSI gtx980ti_16GB_ASUS VG278H_Philips Fidelio X2HR


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
Waterlelie schreef op vrijdag 20 november 2020 @ 13:23:
Al een bios reset overwogen?
Zodat hij je voltages ook weer reset.
Ja, dat gebeurt met CMOS reset. in ieder geval zou moeten gebeuren. Maar ik kom niet eens tot BIOS. Na een halve seconde schakelt het systeem zich uit.


Intel i7 8700k mag zelfs tot 1.35 v 100% veilig en zelfs 1.45 V voor benchmarking. Zit flink onder de marge. Denk dat vrms of iets dergelijks kadoek zijn.

[Voor 19% gewijzigd door Oggy op 20-11-2020 13:29]

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • freaky35
  • Registratie: september 2012
  • Laatst online: 26-10 23:10
de vrm's worden niet echt super gekoeld bij dit bord,zeker als je een AOI gebruikt,dan willen die wel aardig warm worden omdat een luchtkoeler er nog lucht overheen blaast.Dat heb je niet met een AIO.

En zeker met die hele zware stresstest wil het spul wel dan heet worden,ik vermoed ook zeker dat het bord schade heeft opgelopen,maar goed dat is alleen te testen door hardware uit ter sluiten.

Heb je eventueel een andere voeding om uit te proberen,omdat die ook aardig belast met de load van de cpu tijdens zijn stress test.

[Voor 8% gewijzigd door freaky35 op 20-11-2020 14:58]


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
freaky35 schreef op vrijdag 20 november 2020 @ 14:56:
de vrm's worden niet echt super gekoeld bij dit bord,zeker als je een AOI gebruikt,dan willen die wel aardig warm worden omdat een luchtkoeler er nog lucht overheen blaast.Dat heb je niet met een AIO.

En zeker met die hele zware stresstest wil het spul wel dan heet worden,ik vermoed ook zeker dat het bord schade heeft opgelopen,maar goed dat is alleen te testen door hardware uit ter sluiten.

Heb je eventueel een andere voeding om uit te proberen,omdat die ook aardig belast met de load van de cpu tijdens zijn stress test.
Zoiets verwacht ik ook. De CPU onder deze load en voltage zou niet zo snel kapot gaan lijkt mij. De load was wel extreem, maar ik verwacht ook de boosdoener de VRMs. Rest van stroomvoorziening van het moederbord doet het wel, maar zodra de pc ingeschakeld wordt en dus stroom over de VRMs gaat, schiet de power er af.

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • bierschuit
  • Registratie: juni 2004
  • Niet online
CPU uit de socket halen en CMOS batterij er een kwartier of langer eruit laten. Daarna weer proberen.

-edit- en je voeding ook uit-

[Voor 14% gewijzigd door bierschuit op 20-11-2020 15:43]


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
bierschuit schreef op vrijdag 20 november 2020 @ 15:40:
CPU uit de socket halen en CMOS batterij er een kwartier of langer eruit laten. Daarna weer proberen.

-edit- en je voeding ook uit-
Lijkt me een gekke actie, waarom CPU uit de socket halen?.


Via Asrock Tech support gehad. Die helpen mij 1 stap verder met bepalen of het de CPU of MB was. Door wel de 24 pins aan te sluiten, maar niet de 8 pins 12 v CPU aan. Dan alles aan. Daarna bleef hij langer draaien en viel niet uit. Dus xpu chip oke , VRMs niet. RMA richting Asrock.

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • bierschuit
  • Registratie: juni 2004
  • Niet online
Omdat een moederbord beetje van streek raakt wanneer de CPU uit de socket is geweest.. gaat het bord weer herinitialiseren.
Dat is de gedachte erachter.

En als er geen 8pin EPS is aangesloten krijgt de CPU zoieso geen stroom.

En wat een slecht bord als die nu al stuk is.
-ondertussen...

[Voor 38% gewijzigd door bierschuit op 20-11-2020 20:33]


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
bierschuit schreef op vrijdag 20 november 2020 @ 20:28:
Omdat een moederbord beetje van streek raakt wanneer de CPU uit de socket is geweest.. gaat het bord weer herinitialiseren.
Dat is de gedachte erachter.

En als er geen 8pin EPS is aangesloten krijgt de CPU zoieso geen stroom.

En wat een slecht bord als die nu al stuk is.
-ondertussen...
[Afbeelding]
De VRMs zijn wel goed en ook genoeg. Alleen slecht gekoeld .... Feestje

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
Vandaag nieuw MB ontvangen. Die had een betere troubleshooter. Die gaf aan CPU. Dus tja.. garantie toch bij Intel claimen. Gelukkig tot april 21 fabrikant garantie.

Had het niet verwacht dat 1.23 vcore hoog genoeg is om de CPU te frying.

[Voor 18% gewijzigd door Oggy op 21-11-2020 19:39]

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 10-01 17:43

Wim-Bart

Zie signature voor een baan.

Oggy schreef op zaterdag 21 november 2020 @ 19:37:
Vandaag nieuw MB ontvangen. Die had een betere troubleshooter. Die gaf aan CPU. Dus tja.. garantie toch bij Intel claimen. Gelukkig tot april 21 fabrikant garantie.

Had het niet verwacht dat 1.23 vcore hoog genoeg is om de CPU te frying.
Kan ook iets anders zijn geweest, bijvoorbeeld tijdens het kapot gaan van een VRM is er een te extreme stoom of voltage op de CPU gekomen. Is niet ongewoon. Dus dat je bord je CPU heeft meegenomen.

Daarom vind ik persoonlijk dat men nooit moet besparen op voeding en moederbord.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • bierschuit
  • Registratie: juni 2004
  • Niet online
Oggy schreef op zaterdag 21 november 2020 @ 19:37:
Vandaag nieuw MB ontvangen. Die had een betere troubleshooter. Die gaf aan CPU. Dus tja.. garantie toch bij Intel claimen. Gelukkig tot april 21 fabrikant garantie.

Had het niet verwacht dat 1.23 vcore hoog genoeg is om de CPU te frying.
Dat is het ook niet geweest.... Je vernielt niet zomaar een chip, maar als die gaat is het wel ineens.
De VRM's die je hebt waren ook niet van de beste kwaliteit.


Hoe had je trouwens de load line calibration voor je Vcore staan in BIOS?

  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
Nou ja het MB werd destijds redelijk goed gereviewd. Voeding is ook goed, seasonic gold.

LLC was level 1. Een vlakke lijn waar een constante vcore aan gehouden wordt, met minimale drop.


Maar volgens jullie is het MB sowieso kadoek? En naar alle waarschijnlijkheid de CPU meegenomen?

Dan sta ik voor een irritante keuze. mb en CPU vervangen, blijvende bij socket 1151. Maar dat is alleen 8th en 9th gen Intel. Of naar AM4 toe. Of socket 1200 en 10th gen.... M'n koeler is niet geschikt voor 1200 d8 ik.

CPU krijgt misschien nog garantie, even dat iig afwachten.

[Voor 50% gewijzigd door Oggy op 21-11-2020 20:10]

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X


  • bierschuit
  • Registratie: juni 2004
  • Niet online
Je moet altijd Vdroop houden @Oggy Asrock gebruik hooguit level 2.
Je mag rustig 1.35 tot max 1.4V geven in BIOS met level 2 tot 3.

Dan heb je idle meer voltage, maar goed wat droop tijdens load. Dit is waarschijnlijk het probleem ook geweest en wat je aan hebt horen komen.

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 13:50

nelizmastr

Goed wies kapot

Oggy schreef op zaterdag 21 november 2020 @ 20:04:

Voeding is ook goed, seasonic gold.

Dan sta ik voor een irritante keuze. mb en CPU vervangen, blijvende bij socket 1151. Maar dat is alleen 8th en 9th gen Intel. Of naar AM4 toe. Of socket 1200 en 10th gen.... M'n koeler is niet geschikt voor 1200 d8 ik.

CPU krijgt misschien nog garantie, even dat iig afwachten.
De Seasonic Focus serie heeft wel wat agressieve overcurrent protection, maar verder inderdaad ok. Zou er geen zwaardere videokaart aan hangen, dan gaat je PC uit bij zware belasting.

Qua koelers is 1200 hetzelfde hetzelfde als 115x, dat hebben ze bewust zo gelaten, dus dat past wel. Als je AM4 gaat zal je even moeten wachten tot de 5000 serie beter leverbaar wordt. De 5900X is een betere koop dan de 10900K en als 6 cores genoeg zijn is de 5600X niet te verslaan.

I reject your reality and substitute my own


  • Oggy
  • Registratie: augustus 2007
  • Laatst online: 13:32
Thx. Yes 6 cores zijn genoeg. Voornamelijk gamen en office werk. Ik stream eigenlijk niet oid.

i7 8700k @ 4.8ghz 24/7, 16gb ddr4 3200, MSI 1080 Gaming / CM Mastercase Maker 5T, Audio Technica AD900X

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee