Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
Mijn vraag

Naar een ander huis dus ook ander LAN ISP etc
Wou geen experia box dus door Routershop laten adviseren en een Draytek 2927 met een setje AP's en dat werkt erg goed alleen nu we er wonen wou ik de tv ingebruik nemen en krijg steeds een 562 melding, heb in de Draytek de instelling bekeken die routershop voor me erin gezet heeft en dat ziet er goed uit. alles vergeleken met https://www.draytek.nl/wp-custom/uploads/Routed-IPTV-3.0.pdf
Maar geen TV
Iemand die mij een tip kan geven of verder kan helpen misschien zie ik iets over het hoofd.

Alle reacties


  • ik222
  • Registratie: maart 2007
  • Niet online
De link werkt niet, kun je screenshots posten van de huidige settings?

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
link naar de PDF werkt prima hier.. maar goed ik ga met @ik222 mee dat screenshots wel handig er bij zijn..

mogelijk dat je toch iets over t hoofd ziet?

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


  • ik222
  • Registratie: maart 2007
  • Niet online
Document hier inmiddels ook kunnen downloaden, handig dat die Draytek site via IPv6 stuk is 8)7

Maar goed dan weten we inderdaad alsnog de huidige instellingen van de TS niet. Sowieso is het overigens belangrijk om die Draytek router op de meest recente firmware te laten draaien.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ok ik ga screenshots maken, goed plan ! :)

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19













  • ik222
  • Registratie: maart 2007
  • Niet online
Dat lijkt allemaal goed, hoe ziet de rest van je netwerk eruit?

Probeer anders eens als test alles verder los te koppelen. Dus testen met enkel de Draytek router aan de NTU en de TV ontvanger direct met een kabel daarop aangesloten. Dus ook je AP's even loskoppelen.

  • Cyriel85
  • Registratie: december 2017
  • Laatst online: 21-06 21:43
Is je tv rechtstreeks op draytek aangesloten of op een AP?

Ryzen 5 3600 - MSi B450proVDH Max - AMD 6800XT - 16 GB Hyperx Predator


  • DeBolle
  • Registratie: september 2000
  • Laatst online: 21-06 22:33

DeBolle

Volgens mij ligt dat anders

Sluit die EB eens aan en probeer of TV het wel doet via dat ding. Zo ja, ergens in jouw instellingen van de Darytek zit iets nog scheef. Zo nee, provider contacten, iets mis met TV. Kun je dat tenminste uitsluiten.

Specs


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 19:35:
Dat lijkt allemaal goed, hoe ziet de rest van je netwerk eruit?

Probeer anders eens als test alles verder los te koppelen. Dus testen met enkel de Draytek router aan de NTU en de TV ontvanger direct met een kabel daarop aangesloten. Dus ook je AP's even loskoppelen.
NTU Draytek - Switch - LAN - POEswitch AP's

ik ga alles verder los koppelen en testen
Cyriel85 schreef op zaterdag 31 oktober 2020 @ 19:37:
Is je tv rechtstreeks op draytek aangesloten of op een AP?
rechtstreeks op de Draytek
DeBolle schreef op zaterdag 31 oktober 2020 @ 19:44:
Sluit die EB eens aan en probeer of TV het wel doet via dat ding. Zo ja, ergens in jouw instellingen van de Darytek zit iets nog scheef. Zo nee, provider contacten, iets mis met TV. Kun je dat tenminste uitsluiten.
ja goede ga ik zo ook proberen !

Bedankt voor de goede tips

  • DJMaze
  • Registratie: juni 2002
  • Niet online
Een zakelijke router voor thuis?
Heb je daadwerkelijk twee+ WAN nodig?

Ubiquiti lijkt mij betere oplossing in dit geval.
Daarvoor zijn ook IPTV IGMP scripts makkelijk te downloaden.

Maak je niet druk, dat doet de compressor maar


  • ik222
  • Registratie: maart 2007
  • Niet online
DJMaze schreef op zaterdag 31 oktober 2020 @ 20:40:
[...]

Een zakelijke router voor thuis?
Heb je daadwerkelijk twee+ WAN nodig?

Ubiquiti lijkt mij betere oplossing in dit geval.
Daarvoor zijn ook IPTV IGMP scripts makkelijk te downloaden.
Redelijk offtopic maar Ubiquiti zou ik juist zeker niet aanraden voor een verbinding waar je IPTV op gebruikt, en al zeker niet als je geen bovengemiddelde kennis van zaken hebt. Alles moet daar via een JSON file en bovendien is het spul alles behalve stabiel met IPTV als je dat topic daarover hier op het forum volgt...

Deze Draytek is op zich een hele mooie optie hiervoor en moet prima werken.

Ontopic: Ik gok gezien de foutmelding dat de TS nog een extra DHCP server op zijn LAN actief heeft, bijvoorbeeld in één van de AP's... Daarom dus ook de suggestie om eerst te testen met dat allemaal losgekoppeld.

[Voor 4% gewijzigd door ik222 op 31-10-2020 20:51]


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
Tot zo ver-
Met de EB deed de TV het wel.
Terug de Draytek erop gaf meteen weer problemen. ik ga nu de AP's eraf laten.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 20:49:
[...]
Ik gok gezien de foutmelding dat de TS nog een extra DHCP server op zijn LAN actief heeft, bijvoorbeeld in één van de AP's... Daarom dus ook de suggestie om eerst te testen met dat allemaal losgekoppeld.
Helaas alleen Draytek en TV werkt ook niet.
Doordat ik via de EB de TV heb kunnen activeren wel een andere foutmelding nu dan toch een configuratie fout?

  • ik222
  • Registratie: maart 2007
  • Niet online
Welke foutmelding krijg je nu?

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
of ik naar een ander kanaal kan zappen oid.
wat geen verbetering geeft.

  • ik222
  • Registratie: maart 2007
  • Niet online
Krijg je steeds wel een paar seconden beeld als je zapt?

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
eerste keer wel daarna niet meer, bij blijven zappen of terug zappen.

  • ik222
  • Registratie: maart 2007
  • Niet online
Ga eens naar Firewall >Defense Setup > tabblad Spoofing Defense en zet daar eens alle vinkjes onder IP Spoofing Defense uit.

Als dat ook niet werkt moet je denk ik via de syslog functie eens kijken of bijvoorbeeld de firewall dingen blokkeert.

[Voor 32% gewijzigd door ik222 op 31-10-2020 21:47]


  • JCS
  • Registratie: januari 2007
  • Laatst online: 09:25
Enige verschil in setup met een werkende combinatie (2926/XS4ALL) die ik uit de screens op kan maken is het leeglaten van de Router Name bij de WAN IP Network Settings.


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 21:40:
Ga eens naar Firewall >Defense Setup > tabblad Spoofing Defense en zet daar eens alle vinkjes onder IP Spoofing Defense uit.

Als dat ook niet werkt moet je denk ik via de syslog functie eens kijken of bijvoorbeeld de firewall dingen blokkeert.
nee deed niks, krijg steeds zender niet beschikbaar.
syslog ok ik ga speuren
JCS schreef op zaterdag 31 oktober 2020 @ 21:45:
Enige verschil in setup met een werkende combinatie (2926/XS4ALL) die ik uit de screens op kan maken is het leeglaten van de Router Name bij de WAN IP Network Settings.

[Afbeelding]
niet moeilijk om die leeg te maken ik kan het proberen :)

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 21:40:
Als dat ook niet werkt moet je denk ik via de syslog functie eens kijken of bijvoorbeeld de firewall dingen blokkeert.
weet jij waar ik dat kan vinden ?

  • ik222
  • Registratie: maart 2007
  • Niet online
Onder Applications > IGMP kun je ook eens kijken wat er bij working status staat op het moment dat je een zender probeert te kijken.Tevens ben in benieuwd welke andere mogelijkheden je daar hebt ipv PVC/VLAN en kun je daar IGMP logging aanzetten.

Logging kun je vinden onder Diagnostics > Syslog Explorer. Daar kun je dan enable websyslog aanzetten en dan is hetgeen er uit firewall en all komt interessant.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 22:10:
Onder Applications > IGMP kun je ook eens kijken wat er bij working status staat op het moment dat je een zender probeert te kijken.Tevens ben in benieuwd welke andere mogelijkheden je daar hebt ipv PVC/VLAN en kun je daar IGMP logging aanzetten.

Logging kun je vinden onder Diagnostics > Syslog Explorer. Daar kun je dan enable websyslog aanzetten en dan is hetgeen er uit firewall en all komt interessant.
Andere opties zijn WAN 1 2 5 6
ik heb die logging aangezet.

  • ik222
  • Registratie: maart 2007
  • Niet online
Nee dan moet dat echt op PVC/VLAN blijven staan, ben benieuwd naar de logs.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 22:22:
Nee dan moet dat echt op PVC/VLAN blijven staan, ben benieuwd naar de logs.
hmm ok 'gewoon' laten lopen ? of TV proberen en ergens naar kijken ?

  • ik222
  • Registratie: maart 2007
  • Niet online
Zodra je een keer zapt zouden je logs alle info moeten bevatten. Je hoeft dat niet langer te laten lopen.

En het is ook interessant wat je ziet onder Applications > IGMP en dan bij working state. Ook dat dus op het moment dat je probeert TV te kijken.

[Voor 43% gewijzigd door ik222 op 31-10-2020 22:35]


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ok gedaan maar de tijd staat volgens mij ook verkeerd.


  • ik222
  • Registratie: maart 2007
  • Niet online
En bij enkel de firewall logs, zie je daar iets? Uit deze log lijkt het IGMP deel te werken... Al snap ik dat "UNKNOWN" niet helemaal.

Meest logische zou dan een firewall issue zijn die de stream zelf alsnog blokkeert.

[Voor 9% gewijzigd door ik222 op 31-10-2020 22:54]


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zaterdag 31 oktober 2020 @ 22:53:
En bij enkel de firewall logs, zie je daar iets? Uit deze log lijkt het IGMP deel te werken... Al snap ik dat "UNKNOWN" niet helemaal.

Meest logische zou dan een firewall issue zijn die de stream zelf alsnog blokkeert.
ik222 schreef op zaterdag 31 oktober 2020 @ 22:53:
En bij enkel de firewall logs, zie je daar iets? Uit deze log lijkt het IGMP deel te werken... Al snap ik dat "UNKNOWN" niet helemaal.

Meest logische zou dan een firewall issue zijn die de stream zelf alsnog blokkeert.
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
"2020-10-31 21:33:44", "[IGMP] Recv V2 REPORT group 224.0.0.199 from LAN"

"2020-10-31 21:33:44", "[IGMP] Send UNKNOWN group 224.0.252.127 to WAN7"

"2020-10-31 21:33:44", "[IGMP] Add  group 224.0.252.127 to table"

"2020-10-31 21:33:44", "[IGMP] Recv V2 REPORT group 224.0.252.127 from LAN"

"2020-10-31 21:33:44", "Local User (MAC=00-02-9B-F0-1C-B6): 192.168.2.10:42152 -> 213.75.117.127:50252 (UDP)"

"2020-10-31 21:33:44", "Local User (MAC=00-02-9B-F0-1C-B6): 192.168.2.10:54036 -> 213.75.117.127:50253 (UDP)"

"2020-10-31 21:33:44", "Local User (MAC=00-27-15-EA-86-B3): 192.168.2.23 DNS -> 195.121.1.34 inquire userlocation.googleapis.com"

"2020-10-31 21:33:41", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:41", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:41", "WAN1 PPPoE ==> Protocol:LCP(c021) EchoRep Identifier:0x5C Magic Number: 0x0 00 00 ##"

"2020-10-31 21:33:41", "WAN1 PPPoE <== Protocol:LCP(c021) EchoReq Identifier:0x5C Magic Number: 0xf9cb e8 c2 ##"

"2020-10-31 21:33:39", "[DHCPv6] Requested option: DNS"

"2020-10-31 21:33:39", "[DHCPv6] Elapsed time: 65535"

"2020-10-31 21:33:39", "[DHCPv6] IA_NA: ID=0, T1=0, T2=0"

"2020-10-31 21:33:39", "[DHCPv6] Client DUID: 00:03:00:06:88:dc:96:86:7d:62"

"2020-10-31 21:33:39", "[DHCPv6s] Received solicit from FE80::8ADC:96FF:FE86:7D62 on LAN1"

"2020-10-31 21:33:38", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:38", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:35", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:35", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:33", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:33", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:33", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:33", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:33", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:32", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:32", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:32", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:30", "Local User (MAC=28-CB-EB-10-04-84): 192.168.2.14:57297 -> 34.95.100.122:443 (TCP) close connection"

"2020-10-31 21:33:30", "Local User (MAC=28-CB-EB-10-04-84): 192.168.2.14:57297 -> 34.95.100.122:443 (TCP) "

"2020-10-31 21:33:30", "Local User (MAC=28-CB-EB-10-04-84): 192.168.2.14 DNS -> 195.121.1.34 inquire discovery.meethue.com"

"2020-10-31 21:33:30", "Local User (MAC=28-CB-EB-10-04-84): 192.168.2.14 DNS -> 195.121.1.34 inquire discovery.meethue.com"

"2020-10-31 21:33:29", "[IGMP] Send V3 IS_EX group 239.255.255.250 to WAN7"

"2020-10-31 21:33:29", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:29", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:29", "[IGMP] Send UNKNOWN group 239.255.255.250 to WAN7"

"2020-10-31 21:33:29", "[IGMP] Add  group 239.255.255.250 to table"

"2020-10-31 21:33:29", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:29", "[IGMP] Send V3 TO_IX group 239.255.255.250 to WAN7"

"2020-10-31 21:33:29", "[IGMP] Proxy fast leave  group 239.255.255.250"

"2020-10-31 21:33:29", "[IGMP] Recv V2 LEAVE  group 239.255.255.250 from LAN"

"2020-10-31 21:33:27", "Local User: 13.227.208.72:443 -> 192.168.2.16:57292 (TCP) close connection"

"2020-10-31 21:33:27", "Local User: 13.227.208.72:80 -> 192.168.2.16:50040 (TCP) close connection"

"2020-10-31 21:33:27", "Local User (MAC=88-DC-96-86-81-91): 192.168.2.16:57292 -> 13.227.208.72:443 (TCP) "

"2020-10-31 21:33:27", "Local User (MAC=88-DC-96-86-81-91): 192.168.2.16:50040 -> 13.227.208.72:80 (TCP)Web"

"2020-10-31 21:33:27", "Local User (MAC=88-DC-96-86-81-91): 192.168.2.16 DNS -> 195.121.1.66 inquire aws.amazon.com"

"2020-10-31 21:33:27", "Local User (MAC=88-DC-96-86-81-91): 192.168.2.16 DNS -> 195.121.1.66 inquire aws.amazon.com"

"2020-10-31 21:33:27", "Local User (MAC=88-DC-96-86-81-91): 192.168.2.16 DNS -> 195.121.1.34 inquire aws.amazon.com"

"2020-10-31 21:33:25", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:25", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:24", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:24", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:24", "[DHCPv6] Requested option: DNS"

"2020-10-31 21:33:24", "[DHCPv6] Elapsed time: 65535"

"2020-10-31 21:33:24", "[DHCPv6] IA_NA: ID=0, T1=0, T2=0"

"2020-10-31 21:33:24", "[DHCPv6] Client DUID: 00:03:00:06:88:dc:96:86:7d:02"

"2020-10-31 21:33:24", "[DHCPv6s] Received solicit from FE80::8ADC:96FF:FE86:7D02 on LAN1"

"2020-10-31 21:33:23", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:23", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:23", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:23", "[IGMP] Update timer 260 for group 224.0.0.251"

"2020-10-31 21:33:23", "[IGMP] Recv V2 REPORT group 224.0.0.251 from LAN"

"2020-10-31 21:33:22", "[IGMP] Update timer 260 for group 224.0.0.252"

"2020-10-31 21:33:22", "[IGMP] Recv V2 REPORT group 224.0.0.252 from LAN"

"2020-10-31 21:33:22", "Local User (MAC=4C-CC-6A-9B-38-1A): 192.168.2.26:51962 -> 93.184.220.29:80 (TCP)Web"

"2020-10-31 21:33:22", "Local User (MAC=4C-CC-6A-9B-38-1A): 192.168.2.26 DNS -> 195.121.1.34 inquire ocsp.digicert.com"

"2020-10-31 21:33:21", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:21", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:21", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:21", "[IGMP] Update timer 260 for group 224.0.0.251"

"2020-10-31 21:33:21", "[IGMP] Recv V2 REPORT group 224.0.0.251 from LAN"

"2020-10-31 21:33:20", "WAN1 PPPoE <== Protocol:LCP(c021) EchoRep Identifier:0x36 Magic Number: 0xf9cb e8 c2 ##"

"2020-10-31 21:33:20", "WAN1 PPPoE ==> Protocol:LCP(c021) EchoReq Identifier:0x36 Magic Number: 0x0 00 00 ##"

"2020-10-31 21:33:20", "[IGMP] Update timer 260 for group 224.0.0.252"

"2020-10-31 21:33:20", "[IGMP] Recv V2 REPORT group 224.0.0.252 from LAN"

"2020-10-31 21:33:20", "[IGMP] Update timer 260 for group 224.0.0.199"

"2020-10-31 21:33:20", "[IGMP] Recv V2 REPORT group 224.0.0.199 from LAN"

"2020-10-31 21:33:19", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:19", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:18", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:18", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:18", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:18", "statistic: Session Usage: 146 (5 min average)"

"2020-10-31 21:33:18", "statistic: WAN1: Tx 54 Kbps, Rx 2118 Kbps (5 min average)"

"2020-10-31 21:33:17", "[IGMP] [Snoopnig] pkt not in PPA, do not add untag port"

"2020-10-31 21:33:17", "[IGMP] [Snoopnig] find channel in table"

"2020-10-31 21:33:17", "[IGMP] [Snoopnig] set src=0.0.0.0 dst=225.0.71.1"

"2020-10-31 21:33:17", "[IGMP] Update timer 260 for group 225.0.71.1"

"2020-10-31 21:33:17", "[IGMP] Recv V2 REPORT group 225.0.71.1 from LAN"

"2020-10-31 21:33:17", "[IGMP] Update timer 260 for group 224.0.0.251"

"2020-10-31 21:33:17", "[IGMP] Recv V2 REPORT group 224.0.0.251 from LAN"

"2020-10-31 21:33:15", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:15", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:15", "[IGMP] Update timer 260 for group 224.0.0.251"

"2020-10-31 21:33:15", "[IGMP] Recv V2 REPORT group 224.0.0.251 from LAN"

"2020-10-31 21:33:15", "[IGMP] Update timer 260 for group 224.0.252.126"

"2020-10-31 21:33:15", "[IGMP] Recv V2 REPORT group 224.0.252.126 from LAN"

"2020-10-31 21:33:14", "[IGMP] [Snoopnig] Skip pkt: IGMP IP is UPNP !!"

"2020-10-31 21:33:14", "[IGMP] Update timer 260 for group 239.255.255.250"

"2020-10-31 21:33:14", "[IGMP] Recv V2 REPORT group 239.255.255.250 from LAN"

"2020-10-31 21:33:14", "[IGMP] Update timer 260 for group 224.0.0.251"

"2020-10-31 21:33:14", "[IGMP] Recv V2 REPORT group 224.0.0.251 from LAN"

"2020-10-31 21:33:14", "[IGMP] Send V2 QUERY group 0.0.0.0 to LAN"

"2020-10-31 21:33:14", "[IGMP] Query timer invoked interval 125"

"2020-10-31 21:33:11", "WAN1 PPPoE ==> Protocol:LCP(c021) EchoRep Identifier:0x5B Magic Number: 0x0 00 00 ##"

"2020-10-31 21:33:11", "WAN1 PPPoE <== Protocol:LCP(c021) EchoReq Identifier:0x5B Magic Number: 0xf9cb e8 c2 ##"

"2020-10-31 21:33:11", "[IGMP] Update timer 260 for group 224.3.2.6"

"2020-10-31 21:33:11", "[IGMP] Recv V2 REPORT group 224.3.2.6 from LAN"

"2020-10-31 21:33:06", "WAN1 PPPoE <== Protocol:LCP(c021) EchoRep Identifier:0x35 Magic Number: 0xf9cb e8 c2 ##"

"2020-10-31 21:33:06", "WAN1 PPPoE ==> Protocol:LCP(c021) EchoReq Identifier:0x35 Magic Number: 0x0 00 00 ##"

"2020-10-31 21:33:05", "[IGMP] Update timer 260 for group 224.3.2.6"

[Voor 0% gewijzigd door rens-br op 01-11-2020 08:55. Reden: quote tags toegevoegd]


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
misschien fiirewall uitzetten ? of is dat een te groot risico

  • ik222
  • Registratie: maart 2007
  • Niet online
Habaneros schreef op zondag 1 november 2020 @ 19:17:
misschien fiirewall uitzetten ? of is dat een te groot risico
Als test kun je dat sowieso even doen. Werkt het dan wel dan weet je in elk geval waar te zoeken.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zondag 1 november 2020 @ 20:01:
[...]

Als test kun je dat sowieso even doen. Werkt het dan wel dan weet je in elk geval waar te zoeken.
helaas geen succes :(

  • ik222
  • Registratie: maart 2007
  • Niet online
Hoe ziet je route tabel eruit? Dat kun je zien bij Diagnostics > Route Table.

En ook je IGMP tabel? Die kun je zien bij Applications > IGMP en dan wij working status. Deze laatste uitlezen als je settopbox op een kanaal aan staat zonder dat het werkt.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zondag 1 november 2020 @ 20:27:
Hoe ziet je route tabel eruit? Dat kun je zien bij Diagnostics > Route Table.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zondag 1 november 2020 @ 20:27:
En ook je IGMP tabel? Die kun je zien bij Applications > IGMP en dan wij working status. Deze laatste uitlezen als je settopbox op een kanaal aan staat zonder dat het werkt.

  • ik222
  • Registratie: maart 2007
  • Niet online
Dat lijkt ook allemaal goed te zijn... Sorry maar ik weet het even echt niet meer wat hier mis gaat.

Enige wat ik vreemd vind is dat de IGMP proxy zegt "UNKNOWN" uit te sturen op de WAN7 poort terwijl hij wel netjes een "V2 REPORT" ontvangt (een v2 report is correct en je verwacht dus ook dat hij dat uitstuurt op WAN7). Maar goed daar kun je verder niets aan configureren. Dat is ofwel simpelweg iets raars in de logging of echt een bug in de IGMP proxy.

Misschien eens proberen contact te zoeken met Draytek?

[Voor 8% gewijzigd door ik222 op 01-11-2020 20:57]


  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zondag 1 november 2020 @ 20:56:
Dat lijkt ook allemaal goed te zijn... Sorry ik weet het even echt niet meer wat hier mis gaat.

Enige wat ik vreemd vind is dat de IGMP proxy zegt "UNKNOWN" uit te sturen op de WAN7 poort terwijl hij wel netjes een "V2 REPORT" ontvangt. Maar goed daar kun je verder niets aan configureren. Dat is ofwel simpelweg iets raars in de logging of echt een bug in de IGMP proxy.

Misschien eens proberen contact te zoeken met Draytek?
Ik wou morgen even bellen naar Routershop die hebben de router ook een config gegeven. Maar goed idee Draytek een berichtje te sturen !
Heel erg bedankt voor het meedenken en al je hulp !!! _/-\o_ _/-\o_ _/-\o_

  • ik222
  • Registratie: maart 2007
  • Niet online
Post hier het resultaat maar als je wat terug hoort en hopelijk het probleem oplost. Ik ben namelijk ook wel benieuwd nu :)

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op zondag 1 november 2020 @ 21:05:
Post hier het resultaat maar als je wat terug hoort en hopelijk het probleem oplost. Ik ben namelijk ook wel benieuwd nu :)
Ja zal ik zeker doen.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
Opgelost !
Bleek een bekend probleem te zijn bij Draytek, opgelost door een firmware upgrade.
Dus het loont zeker contact op te nemen.

Nogmaals dank voor het mee denken allemaal en in het bijzonder ik222

Nu ga ik de hele dag TV kijken :)

  • ik222
  • Registratie: maart 2007
  • Niet online
Mooi dat het opgelost is :)

Welke firmware versie draai je nu? Want op de website is 4.2.0.1 die je eerst had nog steeds de meest recente, je hebt nu dus een versie gekregen die nog niet op hun site staat?

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ik222 schreef op maandag 2 november 2020 @ 12:09:
Mooi dat het opgelost is :)

Welke firmware versie draai je nu? Want op de website is 4.2.0.1 die je eerst had nog steeds de meest recente, je hebt nu dus een versie gekregen die nog niet op hun site staat?
Firmware Version : r93929_beta

Volgens Draytek is het de IGMP snooping en in die firmware is er een fix voor gemaakt.

Goede service hoor Routershop en Draytek.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
Update - er is een officiële release van firmware 4.2.2 waarin dit probleem gefixed is.

https://www.draytek.nl/firmware/

  • ka-pow
  • Registratie: januari 2021
  • Laatst online: 26-02 21:38
@Habaneros hallo. ik zit bij xs4all en heb dezelfde draytek router als jij, maar af en toe blijven de commerciele zenders hangen of ik kan niet zappen naar een ander kanaal. met de publieke en regionale zenders gaat het wel goed. Daarnaast is terugkijken ook een issues.. continue hapering. hoe ervaar jij de setup tot nu toe?
Is er iets met de reoute tabel wat ik nog moet doen?

Gr.

  • Habaneros
  • Registratie: februari 2018
  • Laatst online: 20-06 16:19
ka-pow schreef op vrijdag 15 januari 2021 @ 15:25:
@Habaneros hallo. ik zit bij xs4all en heb dezelfde draytek router als jij, maar af en toe blijven de commerciele zenders hangen of ik kan niet zappen naar een ander kanaal. met de publieke en regionale zenders gaat het wel goed. Daarnaast is terugkijken ook een issues.. continue hapering. hoe ervaar jij de setup tot nu toe?
Is er iets met de reoute tabel wat ik nog moet doen?

Gr.
Sorry voor de late reactie, ja eigenlijk het zelfde.
Wat blijkt te zijn is dat de updates van KPN (en ook XS4ALL) niet bij het kastje komen.
Wat werkt is eerst IGMP snooping uitzetten, dan via het menu een software update forceren (nieuwe software downloaden) en vervolgens weer IGMP snooping aanzetten. Dat geeft wel een verbetering voor mijn setup.
Hapering heb ik geen last van.
Hopelijk werkt het beter na een update laat het vooral even weten in dit topic.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True