• streafer
  • Registratie: Juli 2002
  • Niet online
Beste medetweakers, ik heb een probleem.

Het begon dat de pc soms niet op wilde starten als hij in stand bye had gestaan.
Dit was te merken aan dat de GPU koeler op max ging draaien (1 van de 2). CPU debug lampje ging branden.
Op moment dat dit gebeurde kon je alleen nog maar de psu ontkoppelen om de stroom eraf te halen.
De pc uitzetten en dan half uur tot uur wachten verhielp het probleem.

Nu is zowaar een kunst geworden om de pc aan te krijgen. Ik moet eerst het geheugen eruit halen, de pc laten opstarten (zover dat gaat) uitzetten en dan geheugen er weer in zetten. Soms moet ik dit een aantal keer herhalen met 1 of 2 reepjes en in willekeurige slots.

Wat ik al heb getest

Voeding geeft 12.12 v aan CPU 8 pins
CPU haalt max 60 graden GPU iets warmer maar nooit echt heet.

Het geheugen lijkt ook niet goed samen te werken omdat zodra ik ook maar iets aanpaste xmp profiel aanzetten of lichtelijk de spanning verhoogde ging de pc uit. Geheugen draait nu op 2166mhz ipv 3200.

De computer
AMD Ryzen 5 2600X
MSI X470 GAMING PRO CARBON AC
Corsair DDR4 Vengeance LPX 2x8GB 3200 C16
Corsair RM650x PSU / PC voeding
Intel 660p 1TB M.2 SSD 1
Scythe Mugen 5

Grote probleem is dat ik hier geen reserver onderdelen heb liggen om snel uit te kunnen testen waar het probleem zit. Wat kan ik nog meer doen/testen?

  • edeboeck
  • Registratie: Maart 2005
  • Laatst online: 16-11 15:55

edeboeck

mie noow noooothing ...

MemTest lijkt me voor de hand te liggen... eventueel met telkens maar 1 latje per keer.
Op die manier kan je het geheugen als eventuele oorzaak schrappen/bevestigd zien.

[Voor 32% gewijzigd door edeboeck op 19-09-2020 13:29. Reden: Reden toegevoegd]


  • streafer
  • Registratie: Juli 2002
  • Niet online
Al een keer gedaan een daar kwam niets uit zolang ik hem niet "overclockde"

Zal zo nog een keer draaien.

  • edeboeck
  • Registratie: Maart 2005
  • Laatst online: 16-11 15:55

edeboeck

mie noow noooothing ...

Heeft het voordien een hele tijd goed gewerkt? En staat het geheugen op de QVL?

  • Hahn
  • Registratie: Augustus 2001
  • Laatst online: 30-11 18:04
streafer schreef op zaterdag 19 september 2020 @ 13:28:
Al een keer gedaan een daar kwam niets uit zolang ik hem niet "overclockde"

Zal zo nog een keer draaien.
Wat versta jij onder 'een keer draaien'? Hoe lang laat je dat draaien? Soms moet memtest vele uren draaien voordat je de problemen ontdekt.

The devil is in the details.


  • streafer
  • Registratie: Juli 2002
  • Niet online
Ik heb een keer zo'n simulatie laten draaien van aantal uur. Daar kwam toen uit toen ik hem op 3200 had gezet met 1.4 v dat er een paar foutjes inzaten. Toen ik hem weer op standaard heb gezet was dat weg.

Ben op zoek naar QVL list maar kan deze (nog) niet vinden. Kan zijn dat hij niet op de lijst staat.

  • iceheart
  • Registratie: December 2005
  • Laatst online: 26-11 16:16
'Een aantal uur' is niet echt lang; om zeker te weten dat je goed zit qua stabiliteit zou je eerder aan 24 uur moeten denken.

...Aan de andere kant, als een paar uur draaien geen fouten toont lijkt het mij sterk dat het geheugen mogelijkerwijs wél brak genoeg kan zijn om keer op keer zelfs met booten al problemen te veroorzaken.

Stomme vraag misschien, maar heb je al gewoon een CMOS reset gedaan? Netjes de CMOS reset header jumper verplaatsen (en terugsteken uiteraard!), of gewoon het batterijtje er een minuut of wat uithalen (...jumper blijft de nettere keuze).
Dat wilde zeker vroegâh 'vreemde' issues nog wel eens oplossen. Hoe dan ook sluit je er weer iets mee uit, is het vrij snel geprobeerd, en heb je er géén extra hardware voor nodig :)

(Ik ben bang dat de volgende suggestie in dit topic een potentieel brakke voeding gaat zijn, maar daar ga je dus wél known good hardware voor moeten regelen om te testen)

  • streafer
  • Registratie: Juli 2002
  • Niet online
Cmos eruit gehaald en jumper erop. maar heltp niks.

Ik heb een multimeter, maar voltage lijkt prima (12.12 v voor cpu ), ampere ook meten?

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 30-11 20:23
Doe maar niet.

Aangezien er een aantal varianten zijn die voldoen aan ' Vengeance LPX 3200 C16', welke heb je precies?
Compatibility lijst voor Pinnacle Ridge cpus staat gewoon hier:
https://www.msi.com/Mothe...-CARBON-AC#support-mem-14

  • streafer
  • Registratie: Juli 2002
  • Niet online
ja ik had hem gevonden en hij staat er idd niet tussen. Gekke is wel dat ik dit systeem al 1.5 jaar heb....

CMK16GX4M2B3200C16 is precieze code

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 30-11 20:23
streafer schreef op zaterdag 19 september 2020 @ 13:24:
Het geheugen lijkt ook niet goed samen te werken omdat zodra ik ook maar iets aanpaste xmp profiel aanzetten of lichtelijk de spanning verhoogde ging de pc uit. Geheugen draait nu op 2166mhz ipv 3200.
Als je de topics leest bij jouw RAM (links via de pricewatch Discussies & vragen) dan zie je dat je niet de enige bent met issues in combinatie met een Ryzen cpu.

Is dit de eerste keer dat je XMP instelt?

[Voor 10% gewijzigd door biomass op 19-09-2020 14:35]


  • streafer
  • Registratie: Juli 2002
  • Niet online
nee, heb een tijdje wel met xmp aangestaan maar dat was niet super stabiel dus toen uitgezet.
Maar ook nu met XMP uit start hij dus niet meer op.

  • Pirelly
  • Registratie: Maart 2003
  • Laatst online: 28-11 10:05
Voor zover ik begrepen heb, is de officieel ondersteunde ddr speed voor AMD Ryzen 5 2600X 2933mhz.
Goed geheugen dat supported is kan hoger halen. Maar Corsair geheugen dat niet op deze lijst staat, haalt waarschijnlijk niet hoger dan dat (stabiel).

  • Wim-Bart
  • Registratie: Mei 2004
  • Laatst online: 10-01-2021

Wim-Bart

Zie signature voor een baan.

In theorie kan je deze memory set op 2933 zetten. Dus XMP/DOCP aanzetten en daarna de snelheid op 2933.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • streafer
  • Registratie: Juli 2002
  • Niet online
maar de praktijk leert me dat 2166mhz op dit moment al niet meer werkt.

Wat ik niet snap is waarom cpu lampje gaat branden en mijn GPU vol gaat koelen.

  • Pirelly
  • Registratie: Maart 2003
  • Laatst online: 28-11 10:05
Dan zit ie gewoon in een bepaalde opstart mode vast.
Kan van alles zijn. Defecte cpu, defecte voeding. Kabels niet goed aangesloten. Defect geheugen of zelfs moederbord.
Door dingen uit te sluiten kun je achter de oorzaak komen. Zoveel mogelijk dingen eruit, totdat ie wel start.
Misschien andere voeding proberen.

Als je je bios kan resetten, zou dat kunnen helpen, maar volgens mij had je dat al geprobeerd.

[Voor 13% gewijzigd door Pirelly op 19-09-2020 15:24]


  • streafer
  • Registratie: Juli 2002
  • Niet online
Ja vroeger in de goede oude tijd had ik meerdere pc's staan was het natuurlijk makkelijk om testen. Dat is nu beetje lastiger :S


dus toch maar misschien naar repairwinkel waar ze het even kunnen testen. :(

zou V&A aangeboden: Crucial Ballistix Elite BLE2K8G4D40BEEAK een oplossing kunnen zijn? aka dit geheugen staat ook niet op qvl lijst maar ze testen natuurlijk niet elk geheugen.

[Voor 63% gewijzigd door streafer op 20-09-2020 11:05]


  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 30-11 20:23
Haal alle aangesloten zaken van je moederbord af behalve je processor, doe dan een CMOS reset en laat het ding minstens een halve dag liggen. Daarna zou hij het met je geheugen op de standaard snelheid moeten doen. Anders is de memory controller van je cpu, je moederbord en/of het RAM verdacht? Ander geheugen halen zou ik voorzichtig mee zijn, je weet nu niet wat er kapot is.

  • streafer
  • Registratie: Juli 2002
  • Niet online
Ja maar de grap is dat ik hem nu constant aan krijg.... Ik typ dit vanaf de computer met gebreken. De huidige truc is .. aanzetten zonder geheugen -> uitzetten -> geheugen erin -> niet bios in maar in 1 x opstarten en door naar windows.

Daarom lijkt het me of het geheugen of het moederbord.

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 30-11 20:23
Ok, heb je al geprobeerd om in het BIOS te komen door een reboot te doen in Windows en dan in de BIOS reset to defaults te doen?

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 13:45
streafer schreef op zaterdag 19 september 2020 @ 14:26:

CMK16GX4M2B3200C16 is precieze code
Dat type is er in vele versies die niet allemaal goed compatibel zijn. Welk versienummer staat er op de sticker van jouw modules?

  • streafer
  • Registratie: Juli 2002
  • Niet online
biomass schreef op zondag 20 september 2020 @ 20:10:
Ok, heb je al geprobeerd om in het BIOS te komen door een reboot te doen in Windows en dan in de BIOS reset to defaults te doen?
CMOS eruit gehaald en jumpers voor reset erin gezet (okee met een schroevendraaier maar effect is hetzelfde)

Bios flashen een optie? Want gereset is deze zeker.

- ik ga zodra ik thuis ben kijken naar specifieke modelnummer

  • freedzed6
  • Registratie: November 2007
  • Laatst online: 29-11 09:29
Ooit ook wel eens gehad. "Nieuwe" RAM reep gekocht (goedkoopste, kleinste reep @15 euro of Marktplaats en nogmaals laten draaien). Bleek toch ze toch stuk waren omdat het zo wel werkten.
RMA gedaan en nieuwe RAM's gekregen.

ps: Koop de volgende keer G.SKILL i.p.v. Corsair ;)

F4-3600C16D-16GTZR
F4-3600C16D-16GTZN
F4-3600C15D-16GTZ

  • JA93
  • Registratie: Mei 2020
  • Laatst online: 19-11-2021
Denk moederbord, ram of controller in je cpu. Je kan een kitje ram kopen en deze als het niet werkt terugsturen onder wet koop op afstand en vragen of je het mag uitproberen. Of bij computerzaak vragen of ze hem even willen testen met een werkende set ram en/of een andere cpu.
Werkt dit beide niet dan is je moederbord het probleem.

Heb je je bios/uefi al geupdated naar de meest recente versie? Zo ja, doe die update dan nog eens een keer. Dan kun je softwarematige fouten in je bios/uefi uitsluiten. Doe dit anders eerst voordat je naar de hardware gaat kijken. Er kan een compatibiliteitsprobleem in de uefi bios zitten welke opgelost kan worden met een update.

  • streafer
  • Registratie: Juli 2002
  • Niet online
freedzed6 schreef op maandag 21 september 2020 @ 10:41:
Ooit ook wel eens gehad. "Nieuwe" RAM reep gekocht (goedkoopste, kleinste reep @15 euro of Marktplaats en nogmaals laten draaien). Bleek toch ze toch stuk waren omdat het zo wel werkten.
RMA gedaan en nieuwe RAM's gekregen.

ps: Koop de volgende keer G.SKILL i.p.v. Corsair ;)

F4-3600C16D-16GTZR
F4-3600C16D-16GTZN
F4-3600C15D-16GTZ
Ja ik was beetje dom met geheugen, te weinig ingelezen over hoe en wat met geheugen.
Volgende keer dus inderdaad ander geheugen.

- Als het goed is heb ik de nieuwste bios maar zal als ik thuis ben voor zekerheid controleren en flashen als dit niet het geval is. Denk echter kapot component omdat hij het eerst wel deed en nu niet meer.

- voor 15 euro reepje kopen is inderdaad wel idee.

[Voor 3% gewijzigd door streafer op 21-09-2020 12:31]


  • streafer
  • Registratie: Juli 2002
  • Niet online
Uszka schreef op zondag 20 september 2020 @ 21:58:
[...]

Dat type is er in vele versies die niet allemaal goed compatibel zijn. Welk versienummer staat er op de sticker van jouw modules?


En ik heb momenteel niet de laatste bios dus die ga ik morgen even flashen ( als ik er kom)
Dan komt ook misschien vriend langs met geheugen en kan ik dat ook testen.

[Voor 16% gewijzigd door streafer op 21-09-2020 18:45]


  • streafer
  • Registratie: Juli 2002
  • Niet online
- flash heeft niks geholpen
- ander geheugen heeft niet geholpen

Enige wat ik nu nog kan bedenken is PSU doormeten maar denk dat het moederbord het probleem is.

[Voor 5% gewijzigd door streafer op 23-09-2020 19:22]

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee