• Florida
  • Registratie: december 2014
  • Laatst online: 12-10 08:49
Sinds 4 jaar tevreden gebruiker van SR7010.

Werkte tot gisteren prima.
Gisteren reageerde afstandbediening niet meer. Nieuwe batterijen er in, maar aantal knoppen gaf nog wel reactie, andere weer niet.
Opeens gaf de Marantz geen geluid meer.
Ik vermoed een soort van kortsluiting in de afstandsbediening waardoor een optie/functie in de Marantz geactiveerd of geblokkeerd is.

Heb vier apparaten aangesloten op de Marantz.
Vanaf de Marantz éen kabel naar de TV
Beeld werkt prima, geluid is op alle vier de apparaten niet te horen.

Heb alle functies doorlopen:
Versterker toewijzen
Zone 2 en 3 uitgeschakeld
HDMI-doorvoer aan/uit
Koptelefoon erin (ook geen geluid)
Tuner: geen geluid

Tot slot: een fabrieksreset gedaan.
D.m.v. Auto-setup Alle apparaten opnieuw aangesloten, speakers ingesteld
Dit alles zonder resultaat.

Enige dat mij opvalt.
Wanneer ik de klep aan de voorzijde open doe, zie ik op het display rechtsboven heel klein het woordje OUT staan. Dit staat net onder het getal dat de stand van het volume aangeeft.

Ik vermoed dat deze letters OUT verwijzen naar een PRE-OUT aansluiting, voor een eventuele 2e versterker.
Mogelijk gaat de Marantz ervanuit dat er een tweede versterker is aangesloten en zou het geluid daar vandaan moeten komen. Ik heb echter nooit een 2e versterker aangesloten.
(ook in de afbeelding die getoond wordt bij set-up staat en blijft vermeld dat er iets naar naar pre-out geleid wordt). Ik zou niet weten wat.

Ook na meerdere malen fabrieksreset, blijven de letters OUT daar staan.

Mogelijk verwijst dit OUT naar heel iets anders en heeft het er niets mee te maken. De handleiding zegt er niets over.

Op meerdere Marantz en Denon fora gezocht, maar nergens een vergelijkbaar topic of oplossing gevonden
.
Is er iemand die dit probleem herkent en wellicht een oplossing heeft?

Dank alvast!

  • FeaR
  • Registratie: maart 2007
  • Laatst online: 02:29

FeaR

ModeratoR Consumentenelektronica

In GoT we trust

Florida schreef op maandag 20 juli 2020 @ 13:27:
De handleiding zegt er niets over.
Zie Pagina 26 van de Nederlandse handleiding of Pagina 276 om in te stellen of je invoer dan wel uitvoer op de display wilt hebben, kopje "Zenderindicators".

De termen "IN" dan wel "OUT" gaan in combinatie met de kanalen die er onder staan. Je kan weergeven welke kanalen/speakers er binnen komen (IN) of welke kanalen/speakers je aanstuurt (OUT).

Waarbij de Marantz naar mijn weten de eindtrappen ook niet uit kan schakelen. Als je dus wel iets op de Pre Out had gezet qua configuratie dan zou er nog steeds geluid uit de aangesloten speakers op de SR moeten komen.

Exacte probleem durf ik niet te zeggen wat het kan zijn. Zone 2/3 kwam als eerste in me op, zeker omdat de remote het niet volledig deed, maar dat is het blijkbaar niet. Dingen als "Mute" zou je moeten zien op het display en ook een te laag volume zou op moeten vallen.

[Voor 22% gewijzigd door FeaR op 20-07-2020 17:25]

Some people just need a high-five.... In the face.... With a chair.


  • Goofy1978
  • Registratie: december 2008
  • Laatst online: 01:52
De stroom er even af? al is een hard reset wel afdoende denk ik.
Mn denon x3400 gaf pas ook geen geluid via de hdmi poorten, maar een hard reset loste gelukkig op.
Zit je subwoofer soms in een verkeerde preout?

  • Florida
  • Registratie: december 2014
  • Laatst online: 12-10 08:49
@Goofy1978 @FeaR Dank voor jullie snelle reacties!

Aansluitingen zijn niet gewijzigd en zijn in orde.
Op de pre-out ingangen/uitgangen is niets aangesloten.

Heb aantal malen een fabrieks-reset gedaan, geen resultaat. Deze reset ging dmv het vasthouden van twee knoppen tegelijk en daarna power-knop aanzetten.
Viel mij wel op dat dan niet alles gereset wordt. Bepaalde instellingen bestonden nog.
Is er nog een andere vorm van (harde) reset?

  • Marcel Br
  • Registratie: april 2013
  • Laatst online: 16-10 14:14
Voor het resetten alle kabels eruit (vooral HDMI)
Daarna de HDMI-aansluitingen 1 voor 1 er weer in doen.

  • Florida
  • Registratie: december 2014
  • Laatst online: 12-10 08:49
@Marcel Br Ook jij bedankt voor het meedenken!
Nog twee maal een reset gedaan met alle kabels eruit, helaas ook geen resultaat.
Ook niet met alleen een aangesloten hoofdtelefoon.

Heb inmiddels wel begrepen dat geluid via de hoofdtelefoon vanaf de versterker de kortste weg is, ook zonder allerlei instellingen. Wanneer zelfs een hoofdtelefoon geen geluid geeft, dan gaat het waarschijnlijk om een defecte versterker waarvan reparatie niet lonend is.

Ik heb het probleem ook per mail aan Marantz voorgelegd, ik wacht nog even op een reactie van hen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee