Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Sony Bravia 65XG9505; Netflix hapert tijdens het programma

Pagina: 1
Acties:

  • Mirage010
  • Registratie: juni 2003
  • Laatst online: 05-06 20:42
Hi,

Sinds een maand of 3 heb ik de Sony Bravia 65XG9505 (Apparaatmodel Sony_Bravia 4K UR2) en ik ben er erg tevreden mee.

Echter, sinds een aantal weken hapert Netflix tijdens het afspelen van de film/serie. Met haperen bedoel ik dat het beeld 1 seconde stilstaat (geluid niet).

Het lijkt ook niet op een verbindingsprobleem (aanname) qua snelheid want dat herken ik van vroeger als een haperend beeld / geluid of dat de kwaliteit van het programma even minder wordt.

De TV is verbonden via WiFi, verbindingssnelheid volgens Netflix zelf is 239 Mbps.

Verbinding met Asus RT-AX88U.

Sony Bravia draait op de meeste Androidversie (geen software updates beschikbaar)
Netflix via de ingebouwde Android app.

Ik heb ook al:
- Alle beeldverbeter-instellingen uitgezet.
- Netflix opnieuw opgestart.
- Netflix verwijderd/opnieuw geïnstalleerd.
- TV 3 minuten van de stroom.
- Router opnieuw opgestart.

Plex en Kodi werken prima.

Iemand een idee?

  • Torac
  • Registratie: maart 2017
  • Laatst online: 00:21
Misschien eens aan sony hun klantenservice vragen?

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

(jarig!)
Inkoppertje, ondanks je uitgebreide topicstart: prik er een goede netwerkkabel in?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 20:06
Heb je het constant, of af en toe?

Ik heb de Sony 65GX8505, en ik merk misschien 1 a 2 keer per uur dat het beeld even een seconde of 2 hangt en het dan weer inhaalt. Ik denk dat daar weinig aan te doen valt, misschien met een firmware-update van Sony zelf in de toekomst.

The devil is in the details.


  • Mirage010
  • Registratie: juni 2003
  • Laatst online: 05-06 20:42
Sony helpdesk nog niet te pakken gekregen. Netflix wel. Die hebben het niet op kunnen lossen.

Vaste kabel nog niet geprobeerd. Zou dat kunnen werken als de internetsnelheid toch zo hoog is?

Ja Hahn, zo eens per kwartier bij mij
Even hangen en dan weer inhalen. Uiteraard niet het einde van de wereld. Maar wel irritant ;-)

  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 20:06
Ik heb netwerkkabel in mijn tv zitten, het ligt sowieso niet aan de netwerksnelheid. Ik merk het overigens ook in bijvoorbeeld YouTube en Prime Video, dus het is ook geen Netflix-probleem. Het lijkt erop dat de processor van de tv het soms niet bij kan houden, en daardoor het beeld even hapert.

The devil is in the details.


  • Mirage010
  • Registratie: juni 2003
  • Laatst online: 05-06 20:42
Ja die processor. Dat gevoel had ik ook (gebaseerd op niets overigens).

Kan ik iets aanpassen waardoor dit soepeler verloopt? Ik heb mijn overbodige apps er al afgegooid. Een reset gedaan van de tv.

Is er iets dat veel CPU gebruikt wat ik bv uit kan zetten?

  • Hahn
  • Registratie: augustus 2001
  • Laatst online: 20:06
Niet dat ik weet. Zoals ik al zei, hopelijk kan Sony (of Google/Android TV) daar in een software update iets aan verbeteren, maar instellingen lijken geen invloed erop te hebben.

[Voor 6% gewijzigd door Hahn op 13-07-2020 22:00]

The devil is in the details.


  • Rob112
  • Registratie: april 2015
  • Laatst online: 22:15
Weet je al iets meer? Ik heb dit probleem ook sinds een week met zowel Netflix als Amazon Prime. Zowel met als zonder netwerk kabel

  • solidjustus
  • Registratie: mei 2010
  • Laatst online: 06-05 11:29
Ik heb dit "probleem" ook op mijn 2019 AF9.

Zowel bij Prime, Netflix, Disney en Youtube. Kortom alle interne streaming apps.

Heeft er iemand al een oplossing.

  • Tyson1985
  • Registratie: december 2019
  • Laatst online: 07-03 10:01
Ik heb dit ook met mijn sony bravia KD65-ZF9. Deze verbonden via ethernet. Zie dat de laatste reacties in oktober waren, heeft iemand nog een oplossing gevonden? Ik zocht het ook in ons netwerk en heb de switch ervoor vervangen. Geen verbetering helaas. Ik dacht nu dat het wellicht zo is sinds de laatste update.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True