Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Asus TUF Gaming B550M-PLUS (WiFi) Bluetooth werkt niet

Pagina: 1
Acties:

Vraag


  • boerharms89
  • Registratie: oktober 2015
  • Laatst online: 16-06 23:11
Beste forumleden,

Onlangs heb ik een nieuwe game pc in elkaar gezet met het nieuw B550 moederbord van Asus. Het gaat om de Asus TUF Gaming B550M-PLUS (WiFi).

Bijna alles werkte direct. Het enige wat ik niet aan de praat krijg is de bluetooth. Op dit bord zit een Intel AX200 kaart met bluetooth.

Ik heb contact gehad met Asus en zij gaven aan dat deze functionaliteit pas beschikbaar komt vanaf Windows 10 build 19041. Echter, deze versie heb ik ook al geïnstalleerd. Hierna gaven zij aan om Windows opnieuw te installeren. Maar helaas, ook dit heeft niet geholpen. Asus geeft aan dat er iets defect moet zijn.

https://www.reddit.com/r/...roid_app&utm_source=share

Ik kwam een Reddit post tegen waarbij dit zelfde probleem werd vermeld. Hier had iemand het opgelost door handmatig een legacy device toe te voegen via de device manager. Maar ook dit heeft voor mij niet geholpen.

De standaard drivers op de website van Asus kan ik niet installeren. Maar hierover heeft Asus zelf aangegeven dat deze overbodig zijn.

Ik heb het bord gekocht via Azerty. Zij hebben aangeboden het bord in te willen nemen voor onderzoek en eventueel reparatie of vervanging. Maar mochten zij geen defect kunnen vinden, dan krijg ik hem retour en zijn de onderzoekskosten voor mijn rekening.

Hier zit een beetje het probleem. Aangezien het zo'n nieuw bord is wil ik niet het risico lopen dat het in een latere software update verholpen is. En zo onnodig kosten te hebben gemaakt. Daarnaast kan ik mijn computer niet zo lang missen.

Hebben jullie nog tips of ideeën? De bios heb ik ook geüpdate naar de nieuwste versie. Ook heb ik de standaard instellingen geprobeerd van het moederbord. Bluetooth is enabled in de bios.

Verdere informatie over de pc;
gallery: boerharms89

Alle reacties


  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Heb je als eens de allerlaatste drivers bij Intel gedownload? Geen idee of de Intel Driver Assistant jouw WiFi-kaart direct vindt maar anders kan je toch evt zoeken naar de 200AX drivers en/of de volledige Pro Wireless pack?

Mijn antwoorden zijn vaak niet snowflake-proof


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Heb je de 'antenne' aangesloten ?

[Voor 3% gewijzigd door Hackus op 09-07-2020 08:56]

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


Acties:
  • +1Henk 'm!

  • boerharms89
  • Registratie: oktober 2015
  • Laatst online: 16-06 23:11
MAX3400 schreef op donderdag 9 juli 2020 @ 07:56:
Heb je als eens de allerlaatste drivers bij Intel gedownload? Geen idee of de Intel Driver Assistant jouw WiFi-kaart direct vindt maar anders kan je toch evt zoeken naar de 200AX drivers en/of de volledige Pro Wireless pack?
Ik heb via de Intel Driver Assistant een nieuwe versie gedownload van de Intel AX200 driver, maar dit heeft ook niet geholpen. Ook niet na een herstart.

Ook heb ik de Intel Wireless Bluetooth for Windows 10 (BT_21.90.2_64_Win10.exe) geprobeerd. Helaas dit heeft ook niet gewerkt... :|

  • boerharms89
  • Registratie: oktober 2015
  • Laatst online: 16-06 23:11
Hackus schreef op donderdag 9 juli 2020 @ 08:56:
Heb je de 'antenne' aangesloten ?
De WiFi antenne heb ik aangesloten op de achterkant van het moederbord. De WiFi werkt verder goed. Ik heb geen aparte Bluetooth antenne kunnen ontdekken.

Acties:
  • +2Henk 'm!

  • boerharms89
  • Registratie: oktober 2015
  • Laatst online: 16-06 23:11
Probleem is opgelost! Computer uitzetten en de voeding uitschakelen heeft geholpen. Met dank aan een van de reacties op deze Reddit post. https://www.reddit.com/r/...wer_management_in_device/
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True