Toon posts:

Youtube IOS blijft ondertiteling aanzetten

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • __R__
  • Registratie: juni 2008
  • Laatst online: 10:54
Ik gebruik Youtube op 4 apparaten.

1: Smart Tv met android (geen problemen)
2: Android telefoon (S10+, geen problemen)
3: Volledig bijgewerkte Ipad 6e generatie.
4: Windows 10 pc

Bij de Ipad merk ik 2 irritante dingen.

1: Youtube app blijft ondertiteling aanzetten op indivuele video`s. Ik moet elke keer bij elke video de ondertiteling handmatig uitzetten. Ondertiteling staat ook standaard op engels.

2: Indien ik bij een advertentie in Youtube klik op "waarom krijg ik deze advertentie?" komt Google met de mededeling dat ik generieke advertenties krijg omdat personalisatie uit staat.

Klik ik dan op de link naar accounts.google.com staat daar dat dit aanstaat (personalisatie). Ook voor de ondertiteling hetzelfde en dit op alle devices en allemaal onder hetzelfde account. Bij account settings staat ondertiteling uit. Maar zodra je een video start staat deze weer aan. Op de Andriod devices/Pc krijg ik ook netjes vier maanden nadat ik iets gekocht heb nog steeds suggesties voor datgene dus dat mechanisme werkt. :P

Maar op 1 of andere manier blijft de Ipad de ondertiteling aanzetten en generieke advertenties tonen. Support pagina`s van Google/youtube geven dezelfde opties. Ondertiteling altijd aan zetten of uitzetten. Maar geven geen info over dit specifieke probleem. Wat wel opvalt is dat als ik uitlog Youtube wel onthoud dat ik geen of wel ondertiteling wil. Maar dan heb ik natuurlijk geen toegang tot mijn account.

Wie heeft dit ook gehad en heeft een oplossing?
...

Alle reacties


Acties:
  • 0Henk 'm!

  • Nodgic
  • Registratie: januari 2020
  • Laatst online: 28-08 19:22
__R__ schreef op zondag 5 juli 2020 @ 14:05:
1: Youtube app blijft ondertiteling aanzetten op indivuele video`s. Ik moet elke keer bij elke video de ondertiteling handmatig uitzetten. Ondertiteling staat ook standaard op engels.
Hier heb ik ook last van op mijn Samsung Tab S2. Alleen bij engelstalige video´s, bij nederlandstalige video´s niet. Als er engelse ondertiteling beschikbaar is gaat die altijd vanzelf aan, moet het dan ook steeds uitzetten. Op mijn Galaxy S8 en Chromebook heb ik nergens last van, heb het alleen op mijn tablet. Heb de meest recente versie van de youtube app.

Acties:
  • 0Henk 'm!

  • chrisborst
  • Registratie: april 2004
  • Laatst online: 11:29
Bij mij hetzelfde probleem op mijn Samsung S9 met android 10 met de standaard youtube app.
Dus als iemand de oplossing heeft, ik hoor hem graag!

Acties:
  • 0Henk 'm!

  • Jordy_413
  • Registratie: augustus 2016
  • Laatst online: 08:23
Hier ook, nog geen fix kunnen vinden.

Acties:
  • 0Henk 'm!

  • Wim-Bart
  • Registratie: mei 2004
  • Laatst online: 10-01 17:43

Wim-Bart

Zie signature voor een baan.

Hier zelfde op mijn Android 10. Is geen pijl op te trekken. Gebeurt zo nu en dan ook op Windows.

Beheerders, Consultants, Servicedesk medewerkers. We zoeken het allemaal. Stuur mij een PM voor meer info of kijk hier De mooiste ICT'er van Nederland.


  • __R__
  • Registratie: juni 2008
  • Laatst online: 10:54
En ik maar denken dat ik een speciaal probleem had. ;-) Nou, gelukkig zijn we niet alleen. Nu nog de oplossing. Ik ga van de week eens proberen of ik een chat kan starten. Niet geschoten altijd mis. Ik koppel terug!

@Nodgic @chrisborst @Jordy_413 @Wim-Bart

  • Roodey
  • Registratie: februari 2005
  • Laatst online: 10:55
Is er al een oplossing bekend? Ik ervaar hetzelfde helaas.

Acties:
  • +2Henk 'm!

  • __R__
  • Registratie: juni 2008
  • Laatst online: 10:54
Inmiddels contact gehad met Google via chat maar meer dan met standaard linkjes naar ondertiteling instellingen kunnen die ook niet geven.

Na een paar weken en de boel totaal vergeten te zijn (excuses daarvoor trouwens) zat ik vandaag weer eens te pielen. En bij mij zijn de ondertitels nu standaard uit.

1: Naar https://adssettings.google.com/authenticated gegaan en daar "gepersonaliseerde advertenties" (welke dus aan staan..) uit gezet.
2: Browser afgesloten.
3: 30 min gewacht en weer aangezet.

Spontaan alle ondertitels standaard uit. 8)7

  • Rubenvdkamp
  • Registratie: oktober 2017
  • Laatst online: 25-12-2020
Is er al een oplossing ? Word er gek van xd
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee