Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • peter19666
  • Registratie: oktober 2016
  • Laatst online: 10:03
Mijn vraag:
Goedendag geachte Tweakers.
Sinds kort heb ik een ander moederbord ( Asus ROG Crosshair VIII Hero ) on mee te stoeien.
Alles werkt naar behoren maar er zit 1 connector op waarvan ik geen idee heb waar het voor is, genaamd "Rear I/O Cover Led connector"



Wat ik al gevonden of geprobeerd heb

Uiteraard heb ik op Google lopen zoeken maar daar kom ik iedere keer weer bij de manual uit waar er verder geen info over wordt gegeven. Iemand die een idee heeft?
...

Nec scire fas est omnia

Beste antwoord (via peter19666 op 05-07-2020 11:55)


  • Dracoz
  • Registratie: maart 2006
  • Laatst online: 23:19
Het staat letterlijk op je plaatje.

"The Rear I/O Cover LED connector is for connecting the LEDs on your rear I/O cover."

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Dracoz
  • Registratie: maart 2006
  • Laatst online: 23:19
Het staat letterlijk op je plaatje.

"The Rear I/O Cover LED connector is for connecting the LEDs on your rear I/O cover."

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


Acties:
  • 0Henk 'm!

  • peter19666
  • Registratie: oktober 2016
  • Laatst online: 10:03
Goedemorgen Dracoz,

Bedankt voor het snelle antwoord.
Dat was het eerste waar ik naar heb gekeken maar er zit niets van leds op of rondom het rear I/O cover.

Mogelijk denk ik verkeerd en/of te moeilijk: als er al iets van led verlichting op of rondom het rear I/O cover zou zitten waarom moet dat dan worden aangesloten met een kabeltje terwijl het het cover geïntegreerd is op het moederbord? Maar er zit geen led verlichting op het cover.

De led verlichting is juist erg ingetogen bij de Hero.

Nec scire fas est omnia


Acties:
  • 0Henk 'm!

  • dion_b
  • Registratie: september 2000
  • Laatst online: 22:05

dion_b

Moderator Harde Waren

say Baah

Allicht zijn er verschillende versies en eentje heeft een LED-rijke I/O cover waar die van jou de goedkopere sobere is.

Soittakaa Paranoid!


Acties:
  • 0Henk 'm!

  • peter19666
  • Registratie: oktober 2016
  • Laatst online: 10:03
Goedemorgen dion_b,

Dat is een optie maar volgens mij zijn er met dit moederbord geen smaken.

Ik begin zelf meer te denken dat het een fout/onduidelijkheid in de manual is.
De betreffende header zit bij nader inzien onder de rear I/O heatsink waarmee het "HERO" wordt voorzien van RGB.
Die header ga je normaal dus niet zien tenzij je dat hele achterstuk los zou maken.
Dank voor het meedenken :)

Nec scire fas est omnia


Acties:
  • 0Henk 'm!

  • peter19666
  • Registratie: oktober 2016
  • Laatst online: 10:03
Dracoz schreef op zondag 5 juli 2020 @ 09:05:
Het staat letterlijk op je plaatje.

"The Rear I/O Cover LED connector is for connecting the LEDs on your rear I/O cover."
Dank voor het korte maar wel juiste antwoord, het kan soms zo gemakkelijk zijn als ik letterlijk neem wat er staat.

Nec scire fas est omnia

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True