Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Serieuze problemen met USB-audio interface

Pagina: 1
Acties:

  • Pianist1985
  • Registratie: december 2013
  • Laatst online: 00:36
Hey, heb een muziekproductie-PC staan, en recent synths en een USB-audiointerface met externe voeding aangeschaft na jarenlang alleen met softsynths te hebben gewerkt.

Continu gekraak tijdens afspelen van streams en vaak ook bij mp3's. Merk ook dat mijn USB-toetsenbord kuren vertoont en soms tijdens het typen blijft hangen tijdens streamen van media. Dit is geen probleem van m'n interface, heb naast m'n Behringer UMC404HD namelijk ook de MOTU (eveneens met externe voeding) van een vriend van me geprobeerd en ook daar doen zich storingen voor, alleen manifesteren die zich niet in gekraak maar in het daadwerkelijk wegvallen van geluid met een vergelijkbaar effect dat je hebt als je de spanning loskoppelt en weer aansluit.

Heb alle mogelijke combi's van stekkers anders aansluiten, zowel geaard als ongeaard stopcontact, audio-interface via verlengsnoer op andere groep aansluiten etc., al geprobeerd.

Heb via Process Lasso de driver van de geluidskaart de hoogste prioriteit gegeven: ook geen verbetering.

Aan m'n PC zal het niet liggen, ding is in 2019 samengesteld (zie inventaris). Kan ik ervan uitgaan dat dit probleem zichzelf volledig oplost als ik m'n audio-interface via een ground loop isolator aansluit? Het heeft er alle schijn van dat het een stroomprobleem is.

  • 1superheld
  • Registratie: september 2011
  • Laatst online: 20:41
Ik heb zelf een 202hd, welke instèllingen gebruik jij op de volgende plekken?

- windows sound
- asio (van beringer zelf of asio4all)

  • Pianist1985
  • Registratie: december 2013
  • Laatst online: 00:36
Maximale latency, safe mode uitgeschakeld, 16 bit 44100hz output, in Windows settings heb ik ruimtelijk geluid uit staan.

Het maakt verder niet zo gek veel uit maar er doen zich nog steeds dezelfde problemen door, soms kunnen settings even verschil maken maar tig pogingen verder doet het probleem zich overnieuw voor. Het moet wel een stroomprobleem zijn, gezien de storing die zich op andere USB-apparaten, zoals m'n gaming toetsenbord, voor doen. Tijdens het typen van dit bericht bijvoorbeeld diverse keren toetsen die bleven hangen etc., met andere woorden, exact het soort signaalverstoring die, op een audio-interface, dat soort kraak en haperingen veroorzaken zou. Maar alleen tijdens het afspelen van Windows-audio.

In FL Studio gebruik ik de ASIO-driver van Behringer.

Wat stel jij voor dat ik probeer?

  • frickY
  • Registratie: juli 2001
  • Laatst online: 06:43
Heb je al je spul op dezelfde USB hoofdhub?
Hoeveel USB aansluitingen heb je op de achterkant, en op de voorkant van je behuizing? Probeer daar eens een andere combinatie van te gebruiken.

  • Pianist1985
  • Registratie: december 2013
  • Laatst online: 00:36
Heb een moederbord met 10 USB-poorten aan de achterkant en 1 USB 3.1 aan de voorkant van m'n behuizing, heb zowel de 2.0, 3.1 en 3.2 aansluitingen geprobeerd, wifi-adapter aan de voorkant, etc., 4tb externe harddrive los of juist aangekoppeld, etc. Problemen blijven zich voordoen.

Gebruik geen hub, heb enkel een externe DVD-speler via een verlengkabel aangesloten maar die loskoppelen maakt ook geen verschil.

  • PageFault
  • Registratie: april 2002
  • Laatst online: 06-06 23:14
Wat doet het geluid wanneer je muziek luistert via de onboard soundcard?

  • Pianist1985
  • Registratie: december 2013
  • Laatst online: 00:36
PageFault schreef op dinsdag 30 juni 2020 @ 12:28:
Wat doet het geluid wanneer je muziek luistert via de onboard soundcard?
Geen flauw idee, nooit gebruikt, en ook geen drivers voor geïnstalleerd. M'n Behringer UM2 die ik nu weer tijdelijk gebruik en die geen externe voeding heeft, geeft geen problemen. Als ik echter m'n videokaart als audio interface gebruik hoor je die kraak wél, maar die loopt via een koptelefoonplug op m'n beeldscherm en dus heb ik nog steeds geen uitsluitsel over de bron, kan immers zowel de PC zijn (via de 8+6 pins PCIe power) als de power brick van m'n beeldscherm. Hoop in ieder geval dat die ground loop isolator werkt...

[Voor 32% gewijzigd door Pianist1985 op 30-06-2020 19:51]


  • PageFault
  • Registratie: april 2002
  • Laatst online: 06-06 23:14
Heel bizar.... Een ground loop gaat je denk ik niks brengen, die helpt je hooguit met een aardingsprobleem en die zijn te herkennen aan een 50 Hz brom. Gekraak is echt iets anders.

Anoniem: 310408

Probeer eens alles wat met storage te maken heeft van je USB te halen. Mijn moederbord vertoond dezelfde kuren als ik een USB stick of camera aansluit.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True