Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Internet snelheid bedraad netwerk.

Pagina: 1
Acties:

  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Ik heb vanaf mijn hobbykamer een internetkabel lopen (plus minus 25 meter) naar de huiskamer voor
mijn Smart TV / Ziggo Next box etc.

Ik denk dat het een Cat5 kabel is, de connectoren zijn aangesloten als T568B.

Tot op heden had ik geen problemen met bv Netflix en nu ook nog niet, maar toen ik gisteren op Ziggo Movies
op een 4k Film klikte kreeg ik een melding "Internetsnelheid niet voldoende voor Ultra HD"

Bij een test met een laptop bedraad kwam ik niet hoger dan 130mbs. (in mijn hobbykamer meet ik
250mb/s wat overeenstemt met mijn abonnement.

Ik heb voor de zekerheid de connectoren gecontroleerd maar die waren goed aangesloten.

Moet ik een nieuwe Cat6A aanleggen? of had ik met de Cat5 kabel ook gewoon in de huiskamer
250 mb/s moeten halen?

Acties:
  • +1Henk 'm!

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

Ziggo al gebeld?

Even serieus; een officiele UHD 4K film op disc (gekocht in de winkel) heeft een bitrate van nog geen 90Mbps. Als jij dus 130Mbps detecteert, lijkt het me echt sterk dat een (gecomprimeerde H265) film van Ziggo het dus niet doet.

Cat5e is certified tot 7.5Gbps doorvoer; daarna is het pas aan te raden Cat6 neer te leggen.

Mijn antwoorden zijn vaak niet snowflake-proof


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Nee nog niet gebeld met Ziggo, als het aan de zelf aangelegde Netwerk kabel ligt dan kunnen
ze vaak niets doen.

Ik dacht dat ik na 25 meter gewoon nog op 250 mb/s zou zitten.

tks.

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

nec1560 schreef op maandag 29 juni 2020 @ 15:11:
Ik dacht dat ik na 25 meter gewoon nog op 250 mb/s zou zitten.
Dat zou ook zo moeten zijn inderdaad; op mijn interne netwerk haal ik op een kabel van 41 meter gewoon 600Mbps (internet-verkeer) en 1000Mbps (naar mijn NAS).

Mijn antwoorden zijn vaak niet snowflake-proof


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Ben dus bang dat er wellicht ergens een breuk in de kabel zit waardoor ik dus niet de 250mb/s haal.

Acties:
  • +1Henk 'm!

  • KRGT
  • Registratie: september 2001
  • Niet online

KRGT

Have a nice day!

MAX3400 schreef op maandag 29 juni 2020 @ 15:15:
[...]

Dat zou ook zo moeten zijn inderdaad; op mijn interne netwerk haal ik op een kabel van 41 meter gewoon 600Mbps (internet-verkeer) en 1000Mbps (naar mijn NAS).
het is 100 of 1000 toch? Lijkt mij dat, als hij 250 haalt, de linksnelheid 1Gbit/s is :)

Acties:
  • +1Henk 'm!

  • MAX3400
  • Registratie: mei 2003
  • Laatst online: 16-06 14:01

MAX3400

XBL: OctagonQontrol

KRGT schreef op maandag 29 juni 2020 @ 15:18:
[...]

het is 100 of 1000 toch? Lijkt mij dat, als hij 250 haalt, de linksnelheid 1Gbit/s is :)
Ja / nee; ik doe de impliciete aanname dat @nec1560 een speedtest heeft gedaan en toen op 130 of 250 uit kwam (afhankelijk van de kamer / kabel). Dat de linkspeed dan 1Gbps is (gedetecteerd maar niet bewezen aanwezig), staat inderdaad boven water.

Mijn antwoorden zijn vaak niet snowflake-proof


Acties:
  • +1Henk 'm!

  • lier
  • Registratie: januari 2004
  • Laatst online: 21:48

lier

MikroTik nerd

Test even met iPerf, dan kan je de communicatie tussen twee netwerk devices meten.

Toont de statistieken van de nic veel errors?

[Voor 15% gewijzigd door lier op 29-06-2020 15:23]

Eerst het probleem, dan de oplossing


  • SmiGueL
  • Registratie: september 2005
  • Laatst online: 23:03
nec1560 schreef op maandag 29 juni 2020 @ 14:49:
Bij een test met een laptop bedraad kwam ik niet hoger dan 130mbs. (in mijn hobbykamer meet ik
250mb/s wat overeenstemt met mijn abonnement.
Heb je beide testen op dezelfde laptop uitgevoerd? (met een andere kabel in dezelfde (switch)poort)
(Om uit te sluiten dat het niet aan de switch / laptop / oudebrowser oid ligt)
toen ik gisteren op Ziggo Movies op een 4k Film klikte kreeg ik een melding "Internetsnelheid niet voldoende voor Ultra HD"
Kan best dat Ziggo een keertje kuurde en dat de verbinding in de praktijk prima is. Met 130 Mb/s zou je als ik dat zo moet gokken ook wel 10 Ziggo streams van kunnen openen. :P

Delidded 4770K 4.7GHz @ H220 || Gigabyte Z87X-UD4H || 16GB @ 2400MHz || Gigabyte GTX 760 || 2x128GB Samsung 830 @ RAID-0 & WD 3 TB || Iiyama XB2483HSU-B1 || Synology DS916+ 3x6TB + 120GB SSD Cache || Synology DS213+ 6TB backup


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Net even een nieuwe test gedaan met de Laptop, in de kamer bedraad 122 mp/s in de hobbykamer
bedraad 111.5 mp/s, PC 256 mb/s.

Laptop met Realtek Netwerkaart 1.0 Gbps snelheid, haalt dus in mijn Hobbykamer ook niet de volle
snelheid.

Net een Wifi test op een Sitecom Router 5.0 netwerk dan haal ik op de laptop 88,94 Mb/s, zou er iets
aan de hand zijn met mijn Netwerk kaart in de laptop?

  • redfoxert
  • Registratie: december 2000
  • Niet online
nec1560 schreef op maandag 29 juni 2020 @ 16:27:
Net even een nieuwe test gedaan met de Laptop, in de kamer bedraad 122 mp/s in de hobbykamer
bedraad 111.5 mp/s, PC 256 mb/s.

Laptop met Realtek Netwerkaart 1.0 Gbps snelheid, haalt dus in mijn Hobbykamer ook niet de volle
snelheid.

Net een Wifi test op een Sitecom Router 5.0 netwerk dan haal ik op de laptop 88,94 Mb/s, zou er iets
aan de hand zijn met mijn Netwerk kaart in de laptop?
Haal je consistent overal dezelfde snelheid met je laptop? Je zegt nu dat je met je PC een hogere snelheid haalt, was die 250mbit die je in de TS noemde ook op je PC?

Het zou een driver dingetje kunnen zijn in je laptop, of een instelling, mits je eerder wel hogere snelheden haalde.

  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Klopt 250 haal ik alleen op mijn Desktop, de laptop bedraad komt dus niet hoger dan 111 zelfs
in de kamer waar mijn Desktop staat.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 06:40

Brahiewahiewa

boelkloedig

nec1560 schreef op maandag 29 juni 2020 @ 17:45:
Klopt 250 haal ik alleen op mijn Desktop, de laptop bedraad komt dus niet hoger dan 111 zelfs
in de kamer waar mijn Desktop staat.
Download FF de CLI van speedtest; kans bestaat dat je laptop het veel te druk heeft met het renderen van advertenties om een goede speedtest te doen
     Server: WorldStream B.V. - Naaldwijk (id = 6554)
        ISP: Ziggo
    Latency:    11.61 ms   (1.26 ms jitter)
   Download:   257.23 Mbps (data used: 280.6 MB)
     Upload:    25.76 Mbps (data used: 12.3 MB)
Packet Loss:     0.0%

QnJhaGlld2FoaWV3YQ==


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Ben inmiddels bezig met Ziggo, mijn bedraad internet varieert van bv. 14 Mbps naar 29 Mbps.

Volgens mijn Abonnement zou ik max 31.25 Mbps kunnen halen.

Dus 29 komt goed ik de buurt maar het is dus vaak eerder 10 - 14 dan 29.

Krijg sterk het vermoeden dat het aan de verbinding ligt van de Centrale naar mijn appartement.

Bedankt iedereen voor alle snelle reacties.

Grtz.

  • SmiGueL
  • Registratie: september 2005
  • Laatst online: 23:03
nec1560 schreef op maandag 29 juni 2020 @ 16:27:
Net even een nieuwe test gedaan met de
Laptop, in de kamer bedraad 122 mp/s
in de hobbykamer bedraad 111.5 mp/s

PC 256 mb/s. *@hobbykamer neem ik aan
Lijkt me toch een duidelijk verhaal? Het probleem ligt bij je laptop (waarom je bij Ziggo aanklopt is mij een raadsel, als je PC 250 Mb/s haalt dan ligt het niet aan Ziggo)

Mocht je de kabel van de kamer-hobbykamer ook uit willen sluiten sluit de PC hier dan eens op aan.

Delidded 4770K 4.7GHz @ H220 || Gigabyte Z87X-UD4H || 16GB @ 2400MHz || Gigabyte GTX 760 || 2x128GB Samsung 830 @ RAID-0 & WD 3 TB || Iiyama XB2483HSU-B1 || Synology DS916+ 3x6TB + 120GB SSD Cache || Synology DS213+ 6TB backup


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Haal nu op mijn bedraad netwerk op mijn pc ook slechts 120 mb/s ipv 250.

Dacht eerste dat het aan de laptop lag, maar mijn Desktop meet nu ook een fluctueerende Internet
snelheid.

  • dion_b
  • Registratie: september 2000
  • Laatst online: 01:41

dion_b

Moderator Harde Waren

say Baah

nec1560 schreef op dinsdag 30 juni 2020 @ 12:14:
Ben inmiddels bezig met Ziggo, mijn bedraad internet varieert van bv. 14 Mbps naar 29 Mbps.

Volgens mijn Abonnement zou ik max 31.25 Mbps kunnen halen.

Dus 29 komt goed ik de buurt maar het is dus vaak eerder 10 - 14 dan 29.

Krijg sterk het vermoeden dat het aan de verbinding ligt van de Centrale naar mijn appartement.

Bedankt iedereen voor alle snelle reacties.

Grtz.
Waar komen die getallen vandaan? Je had het eerder over 250Mbps, dan zou je 250Mbps moeten kunnen halen, niet 31.25 :o

Enfin, als je dit echt uit wilt zoeken zul je wat nauwkeuriger te werk moeten gaan. Tot nu toe test je steeds van jouw devices naar een speedtestserver ergens buitenhuis. Dat is een leuke maat voor end-to-end verbinding, maar geeft je geen inzicht in wat er bij jou binnen gebeurt. Als je verschillen ziet tussen verschillende devices kan dat niet aan je internetverbinding liggen aangezien ze die allemaal delen.

Advies:
Ga eens met iPerf3 aan de slag (opensource, gratis te downloaden voor vrijwel elk OS op aarde). Draai de server op je snelste computer met iperf3 -s en draai vervolgens op de andere apparaten iperf3 -c [IP_van_server] -P 5

Daarmee kun je zien hoe elke link binnenhuis presteert. Ethernet zou te allen tijde rond de 940Mbps moeten zitten. Haal je dat niet, dan is de kans overigens groter dat het ligt aan je software dan aan de hardware. Bij brakke Ethernet zou je doorgaans ofwel 94Mbps halen (als je terugvalt op 100MbE link rate) danwel ~3Mbps bij grootschalige packetloss.

Soittakaa Paranoid!


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Sorry het eene programma meet in MB/s en anderen in Mbps.

Volgens mijn abonnement zou ik dus 31.25 MB/s moeten hebben, ik meet dus op mijn
Desktop tussen de 16 en 26 MB/s maar vaak lager dan hoger.

Ik ga aan de slag met Iperf3.

Dank.

  • yori1989
  • Registratie: december 2003
  • Laatst online: 23-06 06:50
Je geeft in de TS aan dat je een cat5 kabel hebt liggen, cat5 gaat tot 100mbit... kan je dit eens verifiëren?

  • DutchKel
  • Registratie: mei 2002
  • Nu online
In iets van 90% (mogelijk zelfs hoger) van de gevallen ligt het probleem bij de mensen thuis. Houd er rekening mee dat als Ziggo constateert dat de situatie bij jou thuis niet in orde is dat ze daar een rekening voor mogen sturen.

Zelfs een brakke coax kabel van het isra punt naar je modem is jou eigen probleem, hier zijn ze vaak (niet altijd) wel coulant mee.

Zoals ik het lees dien je inderdaad nog steeds uit te sluiten dat het niet bij jou thuis ligt. Het lijkt er namelijk wel op dat je de verkeerde bekabeling en/of apparatuur ergens gebruikt.

Don't drive faster than your guardian angel can fly.


  • nec1560
  • Registratie: juni 2005
  • Laatst online: 14-06 17:29
Bedankt voor alle reacties, vermoedelijk ligt het aan het Ziggo modem.

Een vervangend modem wordt z.s.m. toegestuurd.

Grtz.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True