Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


Acties:
  • 0Henk 'm!

  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
Om mijn oude Netgear RT-N66U te vervangen heb ik een nieuwe Linksys WRT3200ACM gekocht. Helaas verbind deze niet naar het internet.
In de kelder staat een Genexis Hybrid modem aangesloten aan de glasvezel. Er loopt een UTP kabel die verbonden is aan LAN1 van de modem die naarboven loopt naar mijn huis en is aangesloten op een wandconnector. Hier is een UTP kabel aangesloten die naar mijn router loopt.

Als ik mijn oude router aansluit heb ik internet, als ik de nieuwe aansluit niet. Als ik de Linksys direct in de kelder aansluit op de LAN1 poort van de modem dan heb ik wel internet.

De Linksys heeft een WAN IP 0.0.0.0. Het lijkt erop alsof de Linksys boven helemaal geen ip probeert op te vragen. In de kelder doet de Linksys dat wel.

...

De Linksys router draait firmware versie 1.0.8.199531 van Linksys zelf. Ik heb hier ook DD-WRT op geprobeerd.
De Netgear router draait DD-WRT, en heeft op de standaard firmware ook gewerkt.
...

Ik heb geprobeerd:
Verschillende UTP kabels te gebruiken vanaf de wandconnector naar de router.
De laatste update te installeren voor de Linksys.
Verschillende DD-WRT versies te installeren.
De wandconnector bekeken of alle draadjes goed zaten. Dit zag er in orde uit.
In plaats van de UTP van de wandconnector naar de router, naar de laptop geconnect. Hierbij krijgt mijn laptop een ip toegewezen maar geen internet.
Ik maak gebruik van Automatic DHCP.
MAC address spoofen.
De modem en de router naar factory settings te resetten.
De modem en router uit te zetten in de nacht en in de ochtend weer aanzetten.



...
Wat het vreemdst is is dat de oude router wel werkt in mijn huis. Maar de nieuwe Linksys alleen verbinding naar het internet maakt als ik hem direct aansluit in de kelder. 8)7

Ik heb een UTP kabel testkitje gekocht maar die is nog niet binnen.


update1: Het UTP testkitje is binnen. Alle 8 van de lampjes branden. De oorspronkelijke wandconnector getest en ook nog een wandconnector die in een andere kamer stond getest. Allebij komen van de UTP kabel uit de kelder. Misschien is dit de reden?

update2: Ik heb geprobeerd de routers een voor een aan te sluiten op wandconnector B (die in een andere kamer staat) inclusief modem reset. In dit geval lukt het voor beide routers niet om te verbinden met het internet.
Daarna had ik mijn oude Netgear weer aangesloten bij wandconnector A waarbij ik ook geen internet meer kreeg, dit kwam omdat mijn Linksys nog aangesloten was bij wandconnector B, toen ik de verbinding van de Linksys verbrak kreeg mijn Netgear weer internet.

update3: Ik heb direct mijn laptop aangesloten op wandconnector A, waarbij ik een verbinding naar de modem kreeg. Daarna geprobeerd bij wandconnector B, het lukte bij deze niet om een verbinding te maken. Het leek erop alsof hij bij elke poging direct de verbinding weer verbrak.

[Voor 12% gewijzigd door dezuzel op 29-06-2020 14:46. Reden: Update]

Alle reacties


Acties:
  • +1Henk 'm!

  • HKLM_
  • Registratie: februari 2009
  • Laatst online: 19:20
Die utp kabel is wel gaar, zo hoort het niet te zitten natuurlijk :P ik zou eens beginnen daar een nieuwe connector op te knijpen.

[Voor 4% gewijzigd door HKLM_ op 28-06-2020 19:03]

⛔Trackers of betalen...⛔


Acties:
  • +1Henk 'm!

  • Arthion-nl
  • Registratie: april 2018
  • Laatst online: 15-06 18:41
Zoals HKlm_ al zegt verdient deze UTP kabel niet schoonheidsprijs maar verwacht daar niet de issue.

Ik denk eerder dat deze "hybride modem" een router is met een ingebouwde modem (mediaconverter).

Deze werkt in specifieke subnet en de linksys zelf natuurlijk ook. Mogelijk dat beide routers standaard in de zelfde subnet zitten en dit een ipconflict geeft.
Bekijk eens eerst in welke subnet de genexis zit en in welke subnet de linksys zit en/of ze in de zelfde subnet zitten.

Mocht dit zo zijn dan moet je de linksys in andere subnet zetten dan als de genexis en dan zou het internet weer moeten werken.

Zoek dat maar eerst uit

[Voor 74% gewijzigd door Arthion-nl op 29-06-2020 02:17]


  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
HKLM_ schreef op zondag 28 juni 2020 @ 19:02:
Die utp kabel is wel gaar, zo hoort het niet te zitten natuurlijk :P ik zou eens beginnen daar een nieuwe connector op te knijpen.
Dat is die zeker, vanavond maar eens kijken om een nieuwe te knippen.

  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
Arthion-nl schreef op maandag 29 juni 2020 @ 01:53:
Zoals HKlm_ al zegt verdient deze UTP kabel niet schoonheidsprijs maar verwacht daar niet de issue.

Ik denk eerder dat deze "hybride modem" een router is met een ingebouwde modem (mediaconverter).

Deze werkt in specifieke subnet en de linksys zelf natuurlijk ook. Mogelijk dat beide routers standaard in de zelfde subnet zitten en dit een ipconflict geeft.
Bekijk eens eerst in welke subnet de genexis zit en in welke subnet de linksys zit en/of ze in de zelfde subnet zitten.

Mocht dit zo zijn dan moet je de linksys in andere subnet zetten dan als de genexis en dan zou het internet weer moeten werken.

Zoek dat maar eerst uit
Enig idee waarom er geen problemen zijn wanneer ik de Linksys direct aansluit op de Genexis Hybrid modem en het alleen mis gaat als ik hem via de kabel in de muur aansluit? Ik zou verwachten dat als de Linksys direct aangesloten is op de modem er dan ook een probleem zou zijn met de subnet?

  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
Update: het UTP testkitje is binnen. Alle 8 van de lampjes branden. De oorspronkelijke wandconnector getest en ook nog een wandconnector die in een andere kamer stond getest. Allebij komen van de UTP kabel uit de kelder. Misschien is dit de reden?

  • lier
  • Registratie: januari 2004
  • Laatst online: 16:26

lier

MikroTik nerd

Kan zijn dat je heel even moet wachten. Heb je het glasmodem al een keer uit en aan gezet (na 5 minuten wachten)?

Eerst het probleem, dan de oplossing


  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
lier schreef op maandag 29 juni 2020 @ 13:24:
Kan zijn dat je heel even moet wachten. Heb je het glasmodem al een keer uit en aan gezet (na 5 minuten wachten)?
Yes, 1 keer heb ik hem heel de avond uit laten staan. Een keer 1.5 uur. Half uur. 5 minuten.

  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
Ik heb geprobeerd de routers een voor een aan te sluiten op wandconnector B (die in een andere kamer staat) inclusief modem reset. In dit geval lukt het voor beide routers niet om te verbinden met het internet.
Daarna had ik mijn oude Netgear weer aangesloten bij wandconnector A waarbij ik ook geen internet meer kreeg, dit kwam omdat mijn Linksys nog aangesloten was bij wandconnector B, toen ik de verbinding van de Linksys verbrak kreeg mijn Netgear weer internet.

  • dezuzel
  • Registratie: juni 2020
  • Laatst online: 30-06-2020
Arthion-nl schreef op maandag 29 juni 2020 @ 01:53:
Zoals HKlm_ al zegt verdient deze UTP kabel niet schoonheidsprijs maar verwacht daar niet de issue.

Ik denk eerder dat deze "hybride modem" een router is met een ingebouwde modem (mediaconverter).

Deze werkt in specifieke subnet en de linksys zelf natuurlijk ook. Mogelijk dat beide routers standaard in de zelfde subnet zitten en dit een ipconflict geeft.
Bekijk eens eerst in welke subnet de genexis zit en in welke subnet de linksys zit en/of ze in de zelfde subnet zitten.

Mocht dit zo zijn dan moet je de linksys in andere subnet zetten dan als de genexis en dan zou het internet weer moeten werken.

Zoek dat maar eerst uit
Subnet mask Genexis: 255.255.0.0 (wanneer ik mijn laptop direct aansluit op de modem) met IP 192.254.149.xxx
Subnet mask Linksys: 255.255.255.0 met ip 192.168.1.xxx
Subnet mask Netgear: 255.255.255.0 met ip 192.168.1.xxx
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True