Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

B450 AORUS ELITE cpu & dram led knipperen

Pagina: 1
Acties:

Vraag


  • Wisple
  • Registratie: juni 2020
  • Laatst online: 27-06-2020
Hardware:
𝐌𝐁: Gigabyte B450M DS3H
𝐂𝐏𝐔: AMD Ryzen 5 2600 processor
𝐆𝐏𝐔: Gigabyte GeForce RTX 2060 Super Windforce OC 8G
𝐑𝐀𝐌:Corsair DDR4 Vengeance LPX 2x8GB 3200 C16
𝐒𝐒𝐃: Kingston A400 240GB SSD
𝐇𝐃𝐃: Seagate HDD 3.5" 2TB ST2000DM008 Barracuda
𝐏𝐒𝐔: Thermaltake Smart RGB 600W
𝐂𝐚𝐬𝐞: nzxt 510
𝐎𝐒: Microsoft Windows 10 pro 64 bit

Probleem:
Als ik de PC opstart gaat het CPU lichtje oplichten, Daarna springt het uit en gaat het DRAM lichtje oplichten. Kort daarna gaat het DRAM uit en begint het CPU lichtje weer op te lichten.

Video: Video

Als ik mijn scherm aansluit krijg ik ook geen signaal en kan dus ok niet in mijn BIOS


Wat heb ik al geprobeerd:
Met 1 ram stick opstarten.

Alle reacties


  • Hackus
  • Registratie: december 2009
  • Niet online

Hackus

Chain DL,SQ,BP,MP, and Flys

Je hebt het meest onstabiele bord/ ram wat je kunt bedenken. Heb je het ram in de grijze bankjes en clockspeed naar 2933MT/s ? (dit lijkt meer om pre-build systeem van PC-winkel)

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • n9iels
  • Registratie: november 2017
  • Niet online
Wanneer is dit probleem begonnen? Of heeft het hiervoor wel gewerkt en is het na wijzigingen in bijv. je BIOS onstabiel geworden?

  • Wisple
  • Registratie: juni 2020
  • Laatst online: 27-06-2020
Computer heeft gewerkt voor 6/7 maanden, en ik heb de computer 6 uur geleden nog gebruikt. Ik heb mijn bios al maandenlang niet aangeraakt.

  • ArranChace
  • Registratie: maart 2017
  • Laatst online: 19-06 19:09
Ik wil niet lullig zijn, en alles de grond in boren bij je, maar ik denk precies waar Hackus ook al aan denkt, Corsair is al kritisch met Ryzens, en dat bord van je is laten we het netjes zeggen, met Absoluute minimale aan kosten gemaakt om zo zijn lage prijs nog iets op te verdienen, nu niet een van Gigabytes memorabele producten geweest, met geheugen dat niets anders als het absoluute neusje van de zelf wil hebben, en daar ook nog wel zijn neus voor ophaalt, en daar liefst zo min mogelijk voor terug wil doen..

Denk ik wel dat we op en nette manier wel hebben uitgelegd wat er aan de hand is.

(P.S Lees ander topic, dit is een veel voorkomend issue met Ryzens 400 serie chipset en Corsair Vengeance geheugen)

[Voor 3% gewijzigd door ArranChace op 26-06-2020 19:27]

AMD Ryzen 9 3900x, ROG Crossair Formula VIII, 32GB/2x2TB SSD, Thermaltake M360 + Core P7


  • Uszka
  • Registratie: maart 2018
  • Laatst online: 22:45
Doe eerst een biosreset

Welk moederbord heb je eigenlijk want die in de topictitel is anders dan in je hardware lijst.

[Voor 68% gewijzigd door Uszka op 26-06-2020 19:31]

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True