Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • iBrian
  • Registratie: juni 2020
  • Laatst online: 03-07-2020
Waaraan kan het liggen dat mijn MacBook er van de 1 op de andere dag mee op is gehouden?
Meer informatie hieronder


De specs even uit mijn hoofd en wat hulp van de Apple website:
- 2,5-GHz dual-core Intel Core i5-processor (Turbo Boost tot 3,1 GHz) met 3 MB L3-cache
- 4 GB 1600-MHz DDR3-geheugen
- 5400-rpm harde schijf van 500 GB
- Intel HD Graphics 4000
- Er zit een SSD in. Hoeveel GB weet ik even niet uit mijn hoofd..


Aansluitingen
- MagSafe-voedingspoort
- Gigabit Ethernet-poort
- FireWire 800-poort (tot 800 Mbps)
- Twee USB 3-poorten (tot 5 Gbps)
- Thunderbolt-poort (tot 10 Gbps)
- Geluid in/uit
- Sleuf voor SDXC-kaart
- Sleuf voor Kensington-slot
- 8x SuperDrive


Na een hele lange tijd is mijn MacBook er van de 1 op de andere dag mee op gehouden. Hij gaf al langer aan dat het tijd was de accu te vervangen, maar op een middag deed die niks meer. Bij de oplader ging geen lampje branden (die is werkend) en zelfs het indicatie lampje doet niks.

Ik heb een nieuwe accu gekocht en deze geïnstalleerd d.m.v. een YouTube uitleg video. Heel makkelijk en alles ging goed, maar hij bleef uit zonder lampjes. Daarna geprobeerd de poort te vervangen, zelfs toen deed die het niet. En nu ben ik eigenlijk een beetje radeloos en bang dat het misschien toch het moederbord is..

*Ik heb een jaar of 3 geleden een MacSafe 1 oplader gekocht die niet van Apple was.


Mochten er nog toevoegingen nodig zijn, dan hoor ik dat graag!

Alle reacties


  • iBrian
  • Registratie: juni 2020
  • Laatst online: 03-07-2020
Nadat ik toch maar een originele Apple oplader heb gekocht, gaat het lampje wel groen branden. Hij knippert nog, dus heb de RAM eruit gehaald en opnieuw goed er in bevestigd. Verschillende resets gedaan waarondder SMC en PRAM. Niks helpt eigenlijk nog steeds.

Iemand nog meer tips wat ik kan doen?

Edit: Ik hoor ook een soort tik bij de oplader die de poort raakt. Alsof die niet kan verbinden o.i.d.

[Voor 15% gewijzigd door iBrian op 26-06-2020 22:59]


  • DiedX
  • Registratie: december 2000
  • Laatst online: 19:44
Wat als je de accu er uit laat? Dus alleen met externe voeding?

  • iBrian
  • Registratie: juni 2020
  • Laatst online: 03-07-2020
DiedX schreef op zaterdag 27 juni 2020 @ 09:00:
Wat als je de accu er uit laat? Dus alleen met externe voeding?
Zelf dan start die niet op..

  • rvanpruissen
  • Registratie: januari 2013
  • Laatst online: 16:30

rvanpruissen

rePear.it

Waarschijnlijk het logic board dan inderdaad. Als je een namaaklader hebt gebruikt, kan dat het veroorzaakt hebben. Die tik die je hoort is waarschijnlijk een vonk bij de connector omdat namaakadapters niet starten met lage spanning zoals de originele dat doet. Uiteraard koffiedik kijken op afstand...


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True