Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Android Auto disconnect sinds een dag

Pagina: 1
Acties:

Vraag


  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
Mijn vraag
Ik heb een Oneplus 6 met officiele updates voor Android 10 (geen root oid). Ik heb een Volkswagen Golf Variant Sound uit 2017. Ik gebruikte altijd Android Auto met mijn originele laadkabel van Oneplus en dat werkte perfect. Als ik de telefoon aansluit gaat hij automatisch verbinden en gaat verder met het afspelen van mijn laatste media.

Nu sluit ik de telefoon aan, en krijg ik een scherm dat de Oneplus kan verbinden met Android Auto of Mirrorlink (het gaat niet meer automatisch). Als ik dan op Android Auto klik (dit is op het scherm van mijn auto) gaat hij verbinden, maar binnen 2 seconden krijg ik dan de melding connection lost. Weet iemand wat hier aan de hand is? Zover als ik weet heb ik niets aangepast of veranderd.

Relevante software en hardware die ik gebruik
Oneplus 6 - Android 10 Oxygen OS 10.3.4
Volkswagen Golf Variant Sound 2017
Originele USBc kabel van OnePlus


Wat ik al gevonden of geprobeerd heb
Ándere USB kabel
Telefoon herstarten
Auto uit/aan
Cache / data Android Auto op telefoon wissen
Cache / data Google apps op telefoon wissen

[Voor 2% gewijzigd door erikjannemann op 25-06-2020 12:35. Reden: typo]

Beste antwoord (via erikjannemann op 25-06-2020 18:46)


  • Jordy_413
  • Registratie: augustus 2016
  • Laatst online: 18:01
erikjannemann schreef op donderdag 25 juni 2020 @ 18:30:
[...]


OK, maar moet je dan eerst iets deinstallieren? Want ik heb android auto niet geïnstalleerd volgens mij. Dat zit standaard in android 10 geloof ik?
Klopt dat zit standaard in Android 10. Je kan de APK gewoon installeren. Er staat dan: "Wilt u deze applicatie updaten?"(Of iets in die richting). Dan zou die het weer moeten doen.

Alle reacties


  • inTIMidate
  • Registratie: september 2001
  • Laatst online: 15-06 21:08
Ik wilde vandaag ook Android Auto gebruiken, dat lukte ook niet, terwijl ik een week geleden nog wel Android auto heb kunnen gebruiken. Ik krijg nu de melding: Telefoon reageert niet.



Google Pixel 3a met android 10.
Hyundai i30 2019

Ik heb ook een andere kabel geprobeerd, ook de socket van de telefoon schoon gemaakt met een plastic tandenstoker. Ook telefoon herstarten, niets werkt.

Met de Xiaomi Mi A2 Lite van mijn vrouw werkt het wel gewoon, ook android 10.

  • inTIMidate
  • Registratie: september 2001
  • Laatst online: 15-06 21:08
Inmiddels oudere versie erop gezet, van 28 mei (53501644), ook storage & cache geleegd, nu werkt het weer.

  • Boinkie
  • Registratie: juni 2002
  • Laatst online: 19:03
zelfde probleem hier! Denk een bug (één van de vele ;-) )

  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
inTIMidate schreef op donderdag 25 juni 2020 @ 15:03:
Inmiddels oudere versie erop gezet, van 28 mei (53501644), ook storage & cache geleegd, nu werkt het weer.
Hoe heb je dat gedaan?

  • Jordy_413
  • Registratie: augustus 2016
  • Laatst online: 18:01
Ik heb dit probleem ook sinds een week!
Ik heb dit opgelost door de laatste apk versie te installeren van APKmirror.
Ford Focus ST 2019.

https://www.apkmirror.com...id-auto-5-4-5022-release/

[Voor 25% gewijzigd door Jordy_413 op 25-06-2020 18:15]


  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
Jordy_413 schreef op donderdag 25 juni 2020 @ 18:13:
Ik heb dit probleem ook sinds een week!


[...]


Ik heb dit opgelost door de laatste apk versie te installeren van APKmirror.
Ford Focus ST 2019.

https://www.apkmirror.com...id-auto-5-4-5022-release/
OK, maar moet je dan eerst iets deinstallieren? Want ik heb android auto niet geïnstalleerd volgens mij. Dat zit standaard in android 10 geloof ik?

Acties:
  • Beste antwoord
  • +4Henk 'm!

  • Jordy_413
  • Registratie: augustus 2016
  • Laatst online: 18:01
erikjannemann schreef op donderdag 25 juni 2020 @ 18:30:
[...]


OK, maar moet je dan eerst iets deinstallieren? Want ik heb android auto niet geïnstalleerd volgens mij. Dat zit standaard in android 10 geloof ik?
Klopt dat zit standaard in Android 10. Je kan de APK gewoon installeren. Er staat dan: "Wilt u deze applicatie updaten?"(Of iets in die richting). Dan zou die het weer moeten doen.

  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
Jordy_413 schreef op donderdag 25 juni 2020 @ 18:31:
[...]

Klopt dat zit standaard in Android 10. Je kan de APK gewoon installeren. Er staat dan: "Wilt u deze applicatie updaten?"(Of iets in die richting). Dan zou die het weer moeten doen.
Thanks voor de snelle reacties. Ik ga het zo even proberen.

Edit: net geprobeerd en hier werkt het weer. Thanks!

[Voor 7% gewijzigd door erikjannemann op 25-06-2020 18:45]


Acties:
  • +2Henk 'm!

  • Rio
  • Registratie: maart 2004
  • Laatst online: 15-06 13:49
Zelfde probleem hier, ik ga dit meteen proberen!

Edit vanuit een e-Golf: super, het werkt weer, veel dank voor deze tip! 👌👌👌

[Voor 47% gewijzigd door Rio op 26-06-2020 20:44]


  • HortensH
  • Registratie: oktober 2019
  • Laatst online: 13-11-2020
Ik gebruik Android 11 op een Pixel telefoon en de laatste versie van Android auto maar krijg nog steeds dezelfde foutmelding

  • Jordy_413
  • Registratie: augustus 2016
  • Laatst online: 18:01
HortensH schreef op maandag 29 juni 2020 @ 13:59:
Ik gebruik Android 11 op een Pixel telefoon en de laatste versie van Android auto maar krijg nog steeds dezelfde foutmelding
Oudere versie misschien installeren?

  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
Ik had eergisteren een update van Android Auto (automatisch via playstore). Nu heb ik weer hetzelfde probleem. Een oudere versie installeren lukt niet, en er is nog geen nieuwere versie uit...

Huidige versie info: 5.4.502264-release

Mocht iemand nog een suggestie hebben om dit op te lossen hoor ik het graag.

  • p.d.akkerman
  • Registratie: november 2013
  • Laatst online: 18:54
p.d.akkerman schreef op zaterdag 27 juni 2020 @ 14:26:
Vanmorgen had ik een automatische update van AA naar versie 5-4-502264 op m'n oneplus6.

Vond het al bijzonder omdat ik het meestal zelf deed via de apkspiegel.
Dat was omdat ik dan ergens las dat er update was.

We waren al op pad geweest met de auto en de update deed toen ik even moest wachten.
Echter toen we weer gingen rijden deed AA het niet meer. Ik kreeg ook die foutmelding telefoon reageert niet.
Telefoon uit en aangezet. Maar helaas.

Update teruggezet... Helaas.

Toen heel AA er zo veel mogelijk afgehaald en versie 502244 erop.
Nu doet ie het wel weer.

Wel raar is dat AA niet meer tussen apps staat.
Mijn tekst uit het AA Topic

  • HortensH
  • Registratie: oktober 2019
  • Laatst online: 13-11-2020
Jordy_413 schreef op maandag 29 juni 2020 @ 15:08:
[...]

Oudere versie misschien installeren?
Helaas krijg ik die niet geinstalleerd, telefoon geeft de foutmelding App niet geinstalleerd

  • Rio
  • Registratie: maart 2004
  • Laatst online: 15-06 13:49
erikjannemann schreef op dinsdag 30 juni 2020 @ 08:10:
Ik had eergisteren een update van Android Auto (automatisch via playstore). Nu heb ik weer hetzelfde probleem. Een oudere versie installeren lukt niet, en er is nog geen nieuwere versie uit...

Huidige versie info: 5.4.502264-release

Mocht iemand nog een suggestie hebben om dit op te lossen hoor ik het graag.
Updates van Android Auto verwijderen (via playstore bvb), auto-update uitzetten en die apk opnieuw installeren. Je zit dan op versie 5.4.502244, die werkt bij mij

[Voor 4% gewijzigd door Rio op 30-06-2020 17:44]


  • Arnout
  • Registratie: december 2000
  • Laatst online: 12-06 16:04
Ik was al verbaasd eind vorige week ineens Android Auto in de updates van de play store te zien staan. Want ik had hem gesideload en moest hem dus altijd handmatig updaten.

Na de update geen verbinding meer. Alsof de kabel er niet in zit. Oneplus 5 met Renault R-Link.

Direct gedowngrade en gelijk deed ie het weer. Flink foute update dus.

  • erikjannemann
  • Registratie: april 2009
  • Laatst online: 27-03 12:21
Hier werkt hij nu ook weer na installeren van APK.

  • Rio
  • Registratie: maart 2004
  • Laatst online: 15-06 13:49
FYI: de update van 4 september werkt prima in de E-Golf. Problem solved.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True