Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

nieuwe build windows enorm traag met tijden

Pagina: 1
Acties:

Vraag


  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
Hallo Tweakers,


Ik heb een nieuwe game systeem samengesteld en gebouwd, alles werkte van de eerste keer geen issues.
Nu merk ik echter nu ik meer met software bezig ben dat windows enorm traag is soms.
Ik merk dan:

Chrome is cache aan het proberen lezen,
start knop werkt niet meer.
task manager komt heel traag naar boven.
software reaggeerd niet voor lange tijd.


Ik heb het systeem terug van docp naar auto met dus stock ram speeds van 2600 ingesteld maar blijft hetzeflde.

Prime95 cpu en blend testen gaven geen probleem maar heb ze nog niet enorm lang laten lopen.

Ik krijg ook geen blue screen ofzo gewoon traag en hangen.


Mogelijks is het ook software, ik heb (zoals ik eigenlijk op al mijn pc's doe) Malwarebytes en bitdefender AV draaien echter nu kreeg ik voor de eerste keer de melding bij installatie bitdefender dat het malwarebytes als een probleem ziet.


het systeem:
[table border=1 width=350 cellpadding=2 bordercolor=#000000]

#CategoryProductPrijsSubtotaal
1ProcessorsAMD Ryzen 5 3600X Boxed€ 208,-€ 208,-
1MoederbordenAsus TUF Gaming B550-PLUS€ 158,99€ 158,99
1VideokaartenGigabyte Aorus GeForce RTX 2070 Super 8G€ 629,-€ 629,-
1Behuizingenbe quiet! Pure Base 500DX Zwart€ 99,90€ 99,90
1ProcessorkoelingScythe Mugen 5 PCGH Edition€ 49,95€ 49,95
1Geheugen internCrucial Ballistix BL2K16G32C16U4B€ 171,90€ 171,90
1Voedingenbe quiet! Straight Power 11 550W€ 98,05€ 98,05
1Solid state drivesWD Blue SN550 1TB (WDS100T2B0C)€ 128,90€ 128,90
Bekijk collectie
Importeer producten
Totaal€ 1.544,69



...

software is gewoon win10 home

cpu temps zijn rond de 35 idle naar 86 onder full load dus lijkt me ook ok.
...

iemand dit al gezien? ik ben nog van plan een memtest boot disk te maken en dit te testen maar ik denk niet direct dat het dat is.

Alle reacties


  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
Ik ben ook richting de M2 storage aan het denken hoe ik die goed kan testen, bijkomstig een vraag daarover.

Moet ik speciale settings aanpassen in de bios? mijn MB heeft 2 slots voor een M2 drive nl:

1. For 3rd gen amd ryzen PCIe 4.0 X4
dit was kort bij de cpu en juist boven de gpu ik heb gekozen om het in slot 2 te installeren omdat er toch geen bottleneck is leek mij

2. For AMD B550 chipset PCIe 3.0 X4

Dus in dit 2de slot heb ik nu de M2 storage ssd met een heatsink erop, mss moet ik eens deze wisselen met het eerste slot.

  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
verdere update,

een memtest86 1 pass geeft geen errors.

M2 storage device is connected volgens Hardwareinfo op X4 pcie speed en ik krijg ongeveer 2K lees 1.9k schrijf dus denk wel ok.

Ik heb alles van bitdefender er eens afgegooid en voorlopig lijkt het normaal nu.

verder wat testen aan het doen

  • freaky35
  • Registratie: september 2012
  • Laatst online: 11-05 13:52
Mogelijks is het ook software, ik heb (zoals ik eigenlijk op al mijn pc's doe) Malwarebytes en bitdefender AV draaien echter nu kreeg ik voor de eerste keer de melding bij installatie bitdefender dat het malwarebytes als een probleem ziet.

Dit :) ,dit zou ik als eerste bieide eens uitzetten,dit veroorzaakt heel vaak vertragingen.Deinstaleer het liefst beide eens helemaal en kijk of het probeleem weg is.Windows heeft zelf virusscanner dus je hebt altijd bescherming.

Ik heb Bitdefender ook al eens geprobeerd,maar zoals je wel vaker merkt met bepaalde virusscanners,word het systeem er zo traag van.

Echter die CPU temp is ook wel erg hoog,
Te hoog naar mijn mening,alles draait op stock snelheid?
Wat bedoel je met Full load,stress test?

[Voor 109% gewijzigd door freaky35 op 25-06-2020 11:48]


  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
freaky35 schreef op donderdag 25 juni 2020 @ 11:41:
Mogelijks is het ook software, ik heb (zoals ik eigenlijk op al mijn pc's doe) Malwarebytes en bitdefender AV draaien echter nu kreeg ik voor de eerste keer de melding bij installatie bitdefender dat het malwarebytes als een probleem ziet.

Dit :) ,dit zou ik als eerste bieide eens uitzetten,dit veroorzaakt heel vaak vertragingen.Deinstaleer het liefst beide eens helemaal en kijk of het probeleem weg is.Windows heeft zelf virusscanner dus je hebt altijd bescherming.

Ik heb Bitdefender ook al eens geprobeerd,maar zoals je wel vaker merkt met bepaalde virusscanners,word het systeem er zo traag van.

Echter die CPU temp is ook wel erg hoog,
Te hoog naar mijn mening,alles draait op stock snelheid?
Wat bedoel je met Full load,stress test?
Yep stock maar met prime95 stress test dus temps gaan dan veel hoger dan in gewone 100% workloads.

Denk je toch niet normaal onder die omstandigheden?


Pc werkte nu heel goed voor een uur of 2 maar blijft nu weer lang in restarting hangen. geen idee of het nog hetzelfde issue is, eens events opzoeken maar ik denk niet een hardware probleem.

  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
in de events een probleem met mijn 4.0 bluetooth adapter die met een low power state device niet overweg kan dus die reboot die traag was was ergens door die issues.

ik heb DOCP nu eens terug aangezet zodat het ram geheugen op zijn 3200 snelheid werkt, nog eens een ram en cpu stress test doen maar ik denk dat de AV software problemen gaf.
desnoods malwarebytes ook nog eens verwijderen en herinstalleren

  • freaky35
  • Registratie: september 2012
  • Laatst online: 11-05 13:52
Vortexmerc schreef op donderdag 25 juni 2020 @ 12:54:
[...]


Yep stock maar met prime95 stress test dus temps gaan dan veel hoger dan in gewone 100% workloads.

Denk je toch niet normaal onder die omstandigheden?


Pc werkte nu heel goed voor een uur of 2 maar blijft nu weer lang in restarting hangen. geen idee of het nog hetzelfde issue is, eens events opzoeken maar ik denk niet een hardware probleem.
Geen prime draaien met vcore voltage op AUTO,grote kans dat het moederbord gedurende de stresstest het voltage omhoog gooit, juist door de extreme load en dan krijg je zo'n hoge temp.

  • Vortexmerc
  • Registratie: februari 2003
  • Laatst online: 11-06 13:16
freaky35 schreef op donderdag 25 juni 2020 @ 13:05:
[...]


Geen prime draaien met vcore voltage op AUTO,grote kans dat het moederbord gedurende de stresstest het volage ophoog gooit,door de extreme load en dan krijg je zo'n hoge temp.
hmmm dat wist ik niet, nu juist op DOCP overklok prime even laten runnen gaat naar 85c maar werkt perfect en kan nog andere zaken doen zonder problemen. als ik stop direct terug naar 36c dus koeling enzo lijkt mij ok.

Ik denk echt wel dat het aan de AV software lag. zal verder testen nog in de komende dagen.

Wat kan je best instellen voor een AMD in de bios? ik heb het nu op DOCP gezet dat is gelijk XMP en eigenlijk maar een kleine overklok van het geheugen naar de max fabriek waardes.

Moet ik bepaalde AMD cpu features controlleren?

ik las dat je core performance boost op auto moet hebben of anders is er geen burst mode op paar cores mogelijk.
veranderen jullie nog zaken specifiek voor een nieuwe amd ryzen cpu build in de bios ?
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True