Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Blue screen tijdens elke pc opstarting

Pagina: 1
Acties:

Onderwerpen

Vraag


  • Jefferso
  • Registratie: juni 2020
  • Laatst online: 26-04 21:54
hallo allemaal,

ik heb een vraag over een storing in soft/hardware.
als ik mijn pc opstart dan krijg ik altijd een code 40(waking from a sleep state) op mijn moederbord(asus ROG maximus ix formula). als ik mijn pc direct opnieuw laat opstarten heb ik nergens last van maar na dat ik de pc volledig de pc uit zet heb ik het zelfde probleem als ik hem weer aan zet. enig idee hoe ik dit probleem op kan lossen of waar het probleem in zit.

de stopcodes die ik krijg:
critical_process_died
system_service_exeption
kmode_exception_not_handled
kernel_auto_boost_invalid_lock_release
IRQL_not_less_or_equal


Relevante software en hardware die ik gebruik

ik gebruik op het moment:
-Windows 10
-driver easy voor update van software
-Mcafee antivirus
-afterburner msi
-nzxt software voor temperatuur controle
dit is momenteel de hardware die ik gebruik:

i7 7700k @ 5ghz
Nzxt kraken x42
Asus ROG maximus IX formula
Aorus RGB DDR4 4x8gb 3200mhz
1x samsung 860 SSD 1tb
2x samsung 860 SSD 500gb
1x samsung 830 SSD 128gb
1x samsung 970 pro 512gb nvme-m2
corsair builder cxm 600w
cooler masterfan pro 120
Asus geforce turbo gtx1080 8gb oc
cooler master h500mesh
Razer naga trinity
Razer Goliathus Chroma Extended
roccat Ryos mk fx
Asus ROG swift pg349Q

Wat ik al gevonden of geprobeerd heb:
-ik heb een aantal memory testen laten draaien
-driver easy laten zoeken voor nieuwe updates
-bios update versie gecontroleerd is up to date
-bios fast boot aan en uit gezet en getest
-windows oude herstelpunt geprobeerd
-processor naar fabrieks snelheid en naar 4,95oc geprobeerd maakt geen verschil
-videokaart naar fabrieks instellingen en oc waardes dit maakt ook geen verschil
-ram geheugen 1 voor 1 los gekoppeld
-windows is helemaal up to date
-in cmd sfc/scannow laten zoeken hier is niksof geen problemen

misschien dat ik hier nog wat ben vergeten te melden of wat ik allemaal heb geprobeerd.

iemand ideeën?
alvast bedankt voor de moeite :)


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True