Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

frame cap 120 fps

Pagina: 1
Acties:

Onderwerpen

Vraag


  • gtx 1060 3gb
  • Registratie: juni 2020
  • Laatst online: 25-06-2020
Ik heb vorige week een dvi kabel gekocht en nu eindelijk mijn monitor op 120 hz gezet,ik gebruikte daarvoor een hdmi habel op 60 hz.ik speelde csgo makkelijk op 250 fps op de hdmi, nu ik de dvi kabel heb aangesloten krijg ik niet meer dan 120 fps op alle games die ik speel
ik heb een i7 2600k, gtx 1060 3gb, en een samsung SA950

ik heb al geprobeerd v sync uitschakelen in de games en in nvidia control panel.


heeft iemand nog andere oplossingen?

sorry voor spelling

Beste antwoord (via gtx 1060 3gb op 25-06-2020 09:20)


  • n9iels
  • Registratie: november 2017
  • Niet online
Mijn gok is dat er dan toch echt ergens not vsync aan staat. Het is namelijk wel heel toevallig dat je een 120 hz monitor hebt die exact op 120fps stop bij al je games :) Een DVI-D kabel kan prima 120Hz aan dus daar ligt het niet aan.

Waar in Nvidia control panel heb je het geprobeerd uit te zetten? Het zou bij 3D settings moeten staan en dan "Adaptive VSync"

[Voor 9% gewijzigd door n9iels op 23-06-2020 10:17]

Alle reacties


Acties:
  • Beste antwoord
  • 0Henk 'm!

  • n9iels
  • Registratie: november 2017
  • Niet online
Mijn gok is dat er dan toch echt ergens not vsync aan staat. Het is namelijk wel heel toevallig dat je een 120 hz monitor hebt die exact op 120fps stop bij al je games :) Een DVI-D kabel kan prima 120Hz aan dus daar ligt het niet aan.

Waar in Nvidia control panel heb je het geprobeerd uit te zetten? Het zou bij 3D settings moeten staan en dan "Adaptive VSync"

[Voor 9% gewijzigd door n9iels op 23-06-2020 10:17]


  • gtx 1060 3gb
  • Registratie: juni 2020
  • Laatst online: 25-06-2020
het is eindelijk gemaakt, het was een bug op de oude nvidia driver.
ik heb hem geupdate en nu kom ik makkelijk boven de 120 fps
bedankt voor de reactie


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True