Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • plips
  • Registratie: juni 2017
  • Laatst online: 18:56
Ik krijg het niet meer voor elkaar om (Sinds mijn ZIGGO Modem in Bridge Mode staat en mijn Deco M9 mijn primaire router in huis is) een VPN connectie op te zetten van buiten (publiek internet) naar mijn Synology ds214play met DSM en VPNServer, versies allemaal lates greatest. Intene router is een DecoM9 dus.
Een VPN opzetten van binnen naar binnen werkt prima, dus geen probleem met users, certificaten.
Van buiten loopt de handshaking allemaal goed, port forwarding staat goed ingesteld. Firewall op Synology uit gezet...

Het enige wat ik nog niet heb gedaan is bij Ziggo gevraagd om mijn modem weer uit bridge mode te halen en mijn lokale router in de DMZ te hangen.

Any clues?

Alle reacties


  • Ben(V)
  • Registratie: december 2013
  • Laatst online: 20:37
Afhankelijk hoe die ziggobox de bridgemode heeft geimplementeerd kan het nodig zijn om ook op die ziggobox de juiste portforwarding aan te zetten.

Bij een echte bridgemode fungeert die ziggobox als een switch en hangt de lan poort direct aan het internet.

Als je echter een non routable ipadres krijgt aan de lan kant van die ziggobox, dan doet hij toch Nat en moet je de Vpn port in de ziggobox forwarden naar het wan ipadres van je deco en in de deco die port weer forwarden naar je Synology.

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • plips
  • Registratie: juni 2017
  • Laatst online: 18:56
Dank voor je suggesties. Ik vrees voor een Config fout ergens op de synobox. Heb op mijn pi OpenVPN nu geïnstalleerd en die draait met dezelfde configuratie qua protocollen en poorten in hetzelfde netwerksegment wel goed en is vanaf buiten wel bereikbaar.

  • plips
  • Registratie: juni 2017
  • Laatst online: 18:56
Ik sluit de vraag beste lezers. Probleem zit m niet in de Deco.

  • Vloris
  • Registratie: december 2001
  • Laatst online: 20:39
Heb je wel UDP geforward en niet alleen TCP?


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True