Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[Gmail] Mail zowel doorsturen als auto-reply

Pagina: 1
Acties:

Vraag


  • P_Tingen
  • Registratie: maart 2005
  • Laatst online: 20:23
Ik heb een gmail adres en ik wil een ander gmail adres in gebruik nemen.

Als overgangsperiode wil ik graag dat als iemand mij een mailtje stuurt, dat ze dan een automatisch antwoord krijgen dat mijn mailadres veranderd is, maar dat de mail nog wel wordt doorgestuurd. Dat wil ik dan over een paar maanden uitzetten zodat anderen tijd hebben om mijn adres te veranderen.

Punt is dat ik ófwel de mail door kan laten doorsturen, óf een automatisch antwoord kan verzenden, maar niet beide.

Of wel?

... en gaat over tot de orde van de dag

Alle reacties


  • corset
  • Registratie: november 2009
  • Laatst online: 18-06 13:19
Je kan gewoon regels instellen in gmail. Wat heb je daar zelf al in gevonden?

"Whatever their future, at the dawn of their lives, men seek a noble vision of man’s nature and of life’s potential."


  • Patrick_6369
  • Registratie: april 2010
  • Laatst online: 21:31
Je kunt ook je oude mailbox koppelen aan je nieuwe. En na verloop van tijd hef je dan die koppeling op.

Instellingen > Accounts en Import > E-mailaccount toevoegen

[Voor 23% gewijzigd door Patrick_6369 op 17-06-2020 10:33]

Hier zou een handtekening kunnen staan.


  • P_Tingen
  • Registratie: maart 2005
  • Laatst online: 20:23
Via de filters kun je wel doorsturen, maar niet auto-reply, laat staan beide.



Als je zowel doorsturen via filter als auto-reply instelt, werkt alleen het automatisch antwoord en auto-reply niet.

Er is ook nog een aparte optie om alle mail door te sturen:
https://tweakers.net/i/wKKWGdLD2xe2MToqPZQ67mC077c=/800x/filters:strip_exif()/f/image/7PZw9pcKWWwi95JbMoKGVvSX.png?f=fotoalbum_large

Maar ook die werkt niet samen met auto-reply. Ook dan werkt alleen de auto-reply en het doorsturen niet.

... en gaat over tot de orde van de dag


  • DukeBox
  • Registratie: april 2000
  • Laatst online: 23:55

DukeBox

Voor je 't weet wist je 't nie

@P_Tingen Dat klopt, je kan die 2 rules niet combineren, het kan wel met een template filter.

[Voor 44% gewijzigd door DukeBox op 17-06-2020 10:39]

Duct tape can't fix stupid, but it can muffle the sound.


  • P_Tingen
  • Registratie: maart 2005
  • Laatst online: 20:23
DukeBox schreef op woensdag 17 juni 2020 @ 10:35:
@P_Tingen Dat klopt, je kan die 2 rules niet combineren, het kan wel met een template filter.
Damn! Natuurlijk, dat ik daar zelf niet op ben gekomen. Dat is inderdaad de sleutel. Dank! _/-\o_

Edit: valt toch tegen. Dit is wat er nu gebeurt:
  1. Iemand@hotmail stuurt mail naar oud@gmail
  2. Mail wordt geforward naar nieuw@gmail
  3. In nieuw@gmail is een filter op 'sent to: oud@gmail' om een canned response te sturen
  4. Deze canned response gaat vervolgens naar oud@gmail ipv naar Iemand@hotmail

[Voor 36% gewijzigd door P_Tingen op 17-06-2020 11:16]

... en gaat over tot de orde van de dag


  • P_Tingen
  • Registratie: maart 2005
  • Laatst online: 20:23
Ladies and gentlemen....

Na nog wat zoeken kwam ik toevallig op een pagina in de helpfunctie van gmail zelf.
Het blijkt dus een glitch in gmail zelf te zijn. Forwarding en auto-reply kunnen wel samen, maar zodra je forwarding inschakelt, wordt auto-reply UITgeschakeld. De glitch zit hem er in dat auto-reply wel aan lijkt te staan maar het domweg niet doet. De oplossing is om eerst forwarding in te stellen, dan auto-reply.

Als het niet werkt, auto-reply uit en weer aan. Ik heb dat gedaan en krijg nu keurig een melding bij het openen van gmail:




Hier is de tekst van de oplossing:
As I noted, it appeared that creating a forwarding filter suppressed the OOO. That's accurate, but not completely. There's some glitch with the order in which these things are turned on and off, to wit:

The first time I did this I turned the OOO on, verified it was working properly, then created the forwarding filter. The OOO stopped working. The weird thing is that it still appeared "on" in settings, and I even continued to get the desktop notification that it was active. It was not, because when I deleted the filter, it STILL did not work, even through nothing else had changed (the setting still said "on" and I continued to get the desktop notification that the vacation responder was active). Turing it off and on again re-activated it. That was the clue. Then I re-installed the forwarding filter. Bam, the OOO stopped working again. This time I simply turned it off and on again and just as before, it came back to life.

So...bottom line...

It appears that creating a forwarding filter may suppress the functioning of the OOO, even though Gmail settings tells you it's on and continues to give you desktop notification of same. Turning it off and on again restores it
https://support.google.com/mail/thread/17275868

... en gaat over tot de orde van de dag

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True