Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Scherm zwart, fans slaan op hol, systeem werkt nog

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • Sjoot
  • Registratie: juni 2020
  • Laatst online: 26-06-2020
Beste tweakers,

Ik heb sinds een week deze build:

- Moederbord Intel MSI Z490 Gaming Plus
- Intel Core i7-10700k
- Corsair PSU RM750x
- Corsair DDR4 3200Mzh 2x8GB
- CoolerMaster CPU Cooler Hyper 212
- Seagate HDD 3.5" 1TB
- Crucial SSD MX500 500GB
- VGA Gigabyte Geforce RTX 2070 Super Windforce

Nu gaat op random momenten (zelfs als ik niks doe) me beeld op zwart en slaan de fans op hol. De rest van het systeem werkt nog zoals geluid en microfoon. Ik denk dus dat het aan de videokaart ligt of een fout in m'n moederbord. Het gebeurt elke dag wel een keer. De oplossing heb ik niet op Google kunnen vinden. Hopelijk kunnen jullie me verder helpen.

Dit heb ik al geprobeerd:

- Nvidia drivers herinstalleren.
- Windows is helemaal bijgewerkt
- Er is geen stof aanwezig in de behuizing.
- Temperaturen lijken altijd normaal.
- CPU cooler opnieuw geïnstalleerd

Het is mijn eerste self build 8)7

Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 10:21
SSD met Windows meegenomen van een vorig systeem?

Voordat je de Nvidia drivers opnieuw installeerde eerst de bestaande verwijderd met DDU?

Acties:
  • 0Henk 'm!

  • Sjoot
  • Registratie: juni 2020
  • Laatst online: 26-06-2020
Mijn SSD is ook nieuw, windows opnieuw gekocht!

Update: ik ben erachter gekomen dat mijn CPU constant boven de 4 Ghz stond (ca. 4,7Ghz cpu frequentie). In de BIOS stond er een boost aan. Deze heb ik nu uitgezet en nu gaat hij niet hoger dan de 3,8Ghz. Ik hoop hiermee het probleem opgelost te hebben. Als dit niet geval is zal ik dit melden.

Acties:
  • 0Henk 'm!

  • Uszka
  • Registratie: maart 2018
  • Laatst online: 10:21
Je koopt geen 10700K van €400 om deze te knijpen tot de basissnelheid van 3,8 GHz. Dat ding moet kunnen boosten naar 5,1 anders laat je singlecore 30% van de prestaties liggen.

Acties:
  • 0Henk 'm!

  • nelizmastr
  • Registratie: maart 2010
  • Laatst online: 08:01

nelizmastr

Goed wies kapot

Sowieso is het geld weggooien om een K processor te nemen en niks met overklokken te doen. Had dan wat centen bespaard en een 3700X genomen.

I reject your reality and substitute my own


Acties:
  • 0Henk 'm!

  • -36-
  • Registratie: januari 2009
  • Laatst online: 09-06 15:28

-36-

Trust me. I'm an amateur

bios resetten naar safe settings. werkt dat; dan verder naar optimized settings. werkt dat; dan gaan overklokken

[Voor 4% gewijzigd door -36- op 14-06-2020 22:17]


Acties:
  • 0Henk 'm!

  • Sjoot
  • Registratie: juni 2020
  • Laatst online: 26-06-2020
Wat ik uit jullie reacties opmaak is dat het probleem dus niks met overclocken te maken heeft. Benieuwd wat het dan wel veroorzaakt

Acties:
  • 0Henk 'm!

  • -36-
  • Registratie: januari 2009
  • Laatst online: 09-06 15:28

-36-

Trust me. I'm an amateur

Volgens mij lees je de reacties verkeerd. Als je systeem niet stabiel is met een overklok en je weet niet waar het aan ligt is de eerste stap van het probleem oplossen; kijken of je systeem op standaardwaarden wel stabiel draait. Of je later alsnog van plan bent over te gaan klokken staat daar los van.

[Voor 14% gewijzigd door -36- op 14-06-2020 23:33]


  • Gateron
  • Registratie: maart 2016
  • Laatst online: 09-06 14:33

Gateron

Boss of this gym

nelizmastr schreef op zondag 14 juni 2020 @ 22:14:
Sowieso is het geld weggooien om een K processor te nemen en niks met overklokken te doen. Had dan wat centen bespaard en een 3700X genomen.
Het is geen weggegooid geld. De K versie boost van zelf al hoger dan de geen K versie en de K versies houden de waarde veel beter dan een non K.

Maar ben wel eens met de 3700X :D

4HEad


  • Sjoot
  • Registratie: juni 2020
  • Laatst online: 26-06-2020
Dit heb ik nu geprobeerd:

Ik had een kabel vanaf mijn PSU, 8 pin naar 8 pin en deze splitte nog eens in een 6 pin. Deze kabel deed ik in beide porten van mijn videokaart (8 en 6 pin). Nu heb ik bij deze kabel de gesplitte er uitgehaald (de 6 pin) en een nieuwe kabel tussen mijn PSU en videokaart toegevoegd.

Kort samengevat, ik had eerst 1 kabel tussen mijn PSU en videokaart. Nu heb ik 2 kabels tussen mijn PSU en videokaart.

Over een week zal ik jullie een update geven of dit het probleem verholpen heeft. Bedankt voor het meedenken in ieder geval.

  • ParaDroid2
  • Registratie: augustus 2015
  • Laatst online: 11:51
Is een Hyper 212 niet te licht voor een 10e generatie Intel octacore? Dat zijn halve nucleaire reactors, omdat Intel eigenlijk alleen maar extra kernen erbij kon plakken om AMD bij te houden, terwijl Skylake eigenlijk niet gemaakt was voor meer dan 4 kernen. Dat terwijl een Hyper 212 nou niet echt een hele zware koeler is.

Acties:
  • 0Henk 'm!

  • Sjoot
  • Registratie: juni 2020
  • Laatst online: 26-06-2020
De extra kabel tussen de PSU en de videokaart heeft geholpen, het systeem draait al een week zonder problemen! Raar want bij een vriend met dezelfde videokaart is dit probleem niet voorgekomen. De videokaart is wel van een ander merk.
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True