Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Samsung tv voeding defect (EDGE led lit)

Pagina: 1
Acties:

Acties:
  • 0Henk 'm!

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Hallo.. Van de week een tv mogen ophalen,

Leuk modeljaar 2012.. Maar goed een 32 inch fhd 3d etc..

Maar de backlight doet niks...
Er zat al reserve backlight bij.. Maar ook doet niks..
Dus de voeding maar eens bekeken....



Daar waar de aansturing voor 't backlight lijkt te zitten meet ik na de trafo totaal geen spanning (ook slaat m'n meter niet op hol) op de primaire kant van die trafo meet ik 311V.. Maar secondair niks..

De andere trafo (die denk ik de andere logic stuurt) slaat m'n meter op hol als ik die probeer te meten.. Maar de voltages richting het tuner/cpu board zijn netjes 5 en 13v zo als ook op de pcb staat...


Voor de led backlight staan er geen spanningen vermeld (maar dat zou 3 of 6 moeten zijn) maar verder dan enkele milivolts kom ik niet...

Wat zou ik nog kunnen meten cq bekijken voor ik toch ergens een andere print vandaan ga halen?

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


Acties:
  • 0Henk 'm!

  • Sine
  • Registratie: juni 2001
  • Laatst online: 15:02
De leds staan niet zelden (meestal) in serie, dus daar heb je veel meer te verwachten dan 6V

Dat zie je ook aan de secundaire elco's, daar zitten niet voor niets 200V types.

Repareren doe je zo.


Acties:
  • 0Henk 'm!

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Ah nouja dan nog, zou ik iig meer dan een paar MV moeten meten ;)

maar inmiddels al de dader gevonden..



nu alleen even uitvogelen wat het precies is geweest.. en dan eens kijken of ik dat bij de plaatselijke elektroboer machtig kan worden :)

[Voor 57% gewijzigd door SMSfreakie op 14-06-2020 19:58]

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


Acties:
  • 0Henk 'm!

  • Damic
  • Registratie: september 2003
  • Laatst online: 15:23

Damic

Afwezig soms

En wat was de dader? Is dat een VDR of een HS ceramische condensator?

[Voor 61% gewijzigd door Damic op 14-06-2020 20:00]

Ik kan vanalles en nog wat maar niets te goei, klinkt bekent?? Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


Acties:
  • 0Henk 'm!

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Daar ben ik nog niet achter :-) RM811 is de weerstand iig die zal ik ook vervangen..
maar met de beschrijving van CM818 wordt ik nog niet wijzer..

maar met de opdruk: r221k 1kv ook nog niet direct.. ok dat lukt wel :-)

alleen de weerstand die RM811... kom ik op 0.24Ohm en 2% tolerance.. zou dat logisch kunnen zijn? of zou het eerder grijs zijn? maar dan krijg je wel weer een enorme hoge weerstand :X

[Voor 34% gewijzigd door SMSfreakie op 14-06-2020 20:13]

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
hm helaas, nieuwe weerstand en cap er in.. nog steeds geen nuttigs op de backlight aansluiting.. dus er zal wel nog iets gestorven zijn.... denk dat ik maar eens een offerte bij de reparatieboer ga opvragen.. uitgaande van defecte voeding + defecte backlight module...

(want die kan ik niet los testen vrees ik..?)

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 13:14
SMSfreakie schreef op woensdag 17 juni 2020 @ 17:55:
hm helaas, nieuwe weerstand en cap er in.. nog steeds geen nuttigs op de backlight aansluiting.. dus er zal wel nog iets gestorven zijn.... denk dat ik maar eens een offerte bij de reparatieboer ga opvragen.. uitgaande van defecte voeding + defecte backlight module...

(want die kan ik niet los testen vrees ik..?)
Je trafo!

Die hebben vaak ook een interne zekering, en je geeft al aan dat er aan een kant wel spanning IN gaat, maar aan de andere kant niets uitkomt.

Ik zie overigens ook een compleet witte glaszekering
SMSfreakie schreef op woensdag 17 juni 2020 @ 17:58:
[...]


als die defect zou zijn... zou ik dan geen oneindige weerstand op dat ding krijgen ?
Hm, zo veel verstand heb ik er dan ook weer niet van - maar wel van kapotte trafo's (recent ook gehad)

Je hebt tevens ook boven op je eerste foto, een witte glaszekering. Wit en glaszekering betekend in 99% van de gevallen dat die zekering gesneuveld is.

[Voor 30% gewijzigd door Intelligo op 17-06-2020 17:59]

Woont in Helsinki


  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Intelligo schreef op woensdag 17 juni 2020 @ 17:57:
[...]

Je trafo!

Die hebben vaak ook een interne zekering, en je geeft al aan dat er aan een kant wel spanning IN gaat, maar aan de andere kant niets uitkomt.
als die defect zou zijn... zou ik dan geen oneindige weerstand op dat ding krijgen ?
nu is mijn multimeter niet heel nauwkeurig op dat gebied (gewoon niet eigenlijk) maar het verschil tussen oneindig (open) en een verbinding kent die wel :-)

[Voor 17% gewijzigd door SMSfreakie op 17-06-2020 17:59]

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 13:14
Er ging iets niet helemaal goed bij reageren en nu is het in mijn eerste bericht bijgeplaatst.. nouja, je begrijpt het hoop ik :+

Woont in Helsinki


  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Dat snap ik.. maar de zekering is wel heel denk ik zo :-) gezien de rest van de PSU het WEL doet.. als ik met een felle lamp (al werkt een laser diode beter..) in het scherm schijn krijg ik gewoon "sneeuw" en de geen / zwak signaal melding

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


  • Intelligo
  • Registratie: september 2012
  • Laatst online: 13:14
SMSfreakie schreef op woensdag 17 juni 2020 @ 18:01:
Dat snap ik.. maar de zekering is wel heel denk ik zo :-) gezien de rest van de PSU het WEL doet.. als ik met een felle lamp (al werkt een laser diode beter..) in het scherm schijn krijg ik gewoon "sneeuw" en de geen / zwak signaal melding
Heb je die zekering ook gemeten dan? Die kan op een specifiek deel van de aansturing zitten, hoeft niet op alles.

Mijn meest recente aanvaring was met een naaimachine, 2x glaszekering kapot (beide op powerboardje formaat 5x5cm) en een kapotte trafo, interne zekering gesprongen, niet te vervangen dus moest een nieuwe trafo op.

Vrijwel zelfde verhaal, wel 230v in, maar 0v uit.

[Voor 29% gewijzigd door Intelligo op 17-06-2020 18:05]

Woont in Helsinki


  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
Intelligo schreef op woensdag 17 juni 2020 @ 18:03:
[...]


Heb je die zekering ook gemeten dan? Die kan op een specifiek deel van de aansturing zitten, hoeft niet op alles.
hm dat is een goede vraag.. nee niet gemeten.. morgen maar eens doen.. al lijkt t me apart dat ze de LED backlight driver wel achter een zekering lepelen en de rest niet maar goed het zou kunnen ;-)
Damic schreef op woensdag 17 juni 2020 @ 18:08:
Bekijk ook de andere kant, die steekt wrs vol met SMD componenten en daar kan een smd zekering tussen steken.
volgens mij zit er niet bijster veel maar ik neem het zeker even mee!

en ach als het niks wordt was het nog altijd leerzaam ;-)

[Voor 28% gewijzigd door SMSfreakie op 17-06-2020 18:09]

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7


Acties:
  • +1Henk 'm!

  • Damic
  • Registratie: september 2003
  • Laatst online: 15:23

Damic

Afwezig soms

Bekijk ook de andere kant, die steekt wrs vol met SMD componenten en daar kan een smd zekering tussen steken.

Ik kan vanalles en nog wat maar niets te goei, klinkt bekent?? Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • Damic
  • Registratie: september 2003
  • Laatst online: 15:23

Damic

Afwezig soms

Daar kun je nog van verschieten, je zit al met een aantal control chippies die de verschillende spanningen regelen. Dan nog de passives voor feedback enzo ;)

Ik kan vanalles en nog wat maar niets te goei, klinkt bekent?? Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • Sepio
  • Registratie: oktober 2007
  • Laatst online: 17-06 03:43
Als je op het type van het bord zoekt pd32b1de_csm dan vind je verschillende aanbieders. Als je hetzelfde nr in combinatie met pdf zoekt vind je vaak een service manual. Op deze plek lijk je (ik weet het niet zeker aangezien ik geen Russisch kan lezen) een rar te kunnen downloaden. In zo’n service manual vind je meestal per op de printplaat vermelde waarde welk component het exact moet zijn. Meestal kom ik zo verder.

  • SMSfreakie
  • Registratie: maart 2004
  • Niet online
helaas is het mij niet gelukt om de voeding weer aan de gang te krijgen..

vermoed dat er toch nog iets kapot is naast de weerstand en ceramische condensator... maar bij gebrek aan betere tools.....
uit fustratie voor 2 tientjes een vervangende PSU besteld, en deze er in gelepeld, en de TV werkt weer zo als het zou behoren! :)


mocht iemand nog de uitdaging aan willen om de defecte PSU te fixen hoor ik het wel :-)

Dell XPS 15-9570, Dell E6440, Custom homeserver C2750 based, HP EliteDesk G4 705 :7

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True