Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Processor 100% na nieuwe videokaart

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Wierdos
  • Registratie: april 2020
  • Laatst online: 14-06-2020
Mijn vraag

Ik heb sinds gisteren een nieuwe videokaart wat ook nodig tijd werd.
Nu heb ik de oude alle software voor verwijderd. Daarna de pc uit de orde kaart eruit en de nieuwe erin.
Toen weer opstarten... dat duurde direct een eeuwigheid en de drivers daarna installeren ook.

Ik blijf het probleem houden heb de nieuwste drivers erop.

Als ik kijk in taakbeheer dan staat "interruptie vn het systeem " vaak boven aan.

Ik ben van een Nvidia Gtx 260 naar een
Asus Geforce gt1030 gegaan

Relevante software en hardware die ik gebruik

Moederbord :MSI X58 PLATINUM
processor : INTEL I7 2.67 GHZ.
Geheugen : 6x 1gb.
Hardeschijf : 1tb.
Voeding : Cool Master 850 .

Wat ik al gevonden of geprobeerd heb

Nieuwste drivers van alle hardware en helpt niks.
Vooral het opstarten is enorm langzaam en daarna een programma openen hetzelfde probleem.

Alle reacties


Acties:
  • 0Henk 'm!

  • invine
  • Registratie: april 2010
  • Laatst online: 19-06 22:02
Hoeveel % draait je videokaart? Kan zijn dat je cpu gewoon je bottleneck is nu en niet meer je gpu.

  • Mizgala28
  • Registratie: oktober 2010
  • Laatst online: 15-06 17:53
Wierdos schreef op zondag 14 juni 2020 @ 10:37:
Mijn vraag

Ik heb sinds gisteren een nieuwe videokaart wat ook nodig tijd werd.
Nu heb ik de oude alle software voor verwijderd. Daarna de pc uit de orde kaart eruit en de nieuwe erin.
Toen weer opstarten... dat duurde direct een eeuwigheid en de drivers daarna installeren ook.

Ik blijf het probleem houden heb de nieuwste drivers erop.

Als ik kijk in taakbeheer dan staat "interruptie vn het systeem " vaak boven aan.

Ik ben van een Nvidia Gtx 260 naar een
Asus Geforce gt1030 gegaan

Relevante software en hardware die ik gebruik

Moederbord :MSI X58 PLATINUM
processor : INTEL I7 2.67 GHZ.
Geheugen : 6x 1gb.
Hardeschijf : 1tb.
Voeding : Cool Master 850 .

Wat ik al gevonden of geprobeerd heb

Nieuwste drivers van alle hardware en helpt niks.
Vooral het opstarten is enorm langzaam en daarna een programma openen hetzelfde probleem.
In welke games?

Gezien de snelheid en chipset ga ik ervan uit dat dit om een i7 920 gaat, ook al is de GT1030 niet de meest krachtige GPU die i7 is inmiddels 12 jaar oud (aldus de Intel website) dus dat kan een issue zijn.

plus je zegt een harde schijf te hebben, dat kan de boel ook qua opstart snelheid verlagen

[Voor 4% gewijzigd door Mizgala28 op 17-06-2020 21:34]


  • Spierenburg
  • Registratie: maart 2010
  • Laatst online: 14-06 13:03
Je kan met "proces explorer" van Microsoft uitzoeken wat het precies veroorzaakt. Dit is meestal gerelateerd aan een driver probleem.

Probeer allereest eens je antivirus te deinstalleren. Vaak is dit het probleem.

  • jodeltje
  • Registratie: december 2007
  • Niet online
Beetje aparte timing maar is je HDD nog in orde? Wat zeggen de SMART gegevens?


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True