Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Rangester
  • Registratie: januari 2008
  • Laatst online: 00:01
Gisteren klapte tijdens het spelen van een spelletje m'n beeld er opeens uit, beide schermen gaven opeens de melding 'no signal' maar het geluid liep wel gewoon door. Toen het zichzelf na een minuutje niet had opgelost heb ik de PC gereset waarna hij even in een soort bootloop kwam waarin hij zichzelf probeerde te herstellen, en toen hem dat blijkbaar niet lukte kreeg ik een scherm met herstelopties die allemaal niks uithaalden (zelfs de optie om de hele windowsinstallatie te resetten werkte niet, hij gaf aan dat dat hem niet lukte). Ik heb ergens in dit proces ook een paar bluescreens gezien, met een soort artefacts erin ook leek het, maar ik ben vergeten om daar even een foto van te maken... Weet ook niet meer zeker welke melding ze gaven, zou goed kunnen dat dat ook de video_tdr_failure was die ik nu krijg.

Ik kreeg hem in elk geval dus niet hersteld, dus ik ben maar gaan herinstalleren, met versie 1909 (ik begreep dat 2004 issues kon geven met oudere nvidia-drivers, en de nieuwste drivers voor deze kaart zijn al vrij oud). Helaas kreeg gaf dat tegen het einde van de installatie dezelfde problemen, met BSOD's, herstelpogingen en uiteindelijk zelfs gewoon een bootloop waar hij helemaal niet meer uitkwam. Ook nog geprobeerd om de monitor aan m'n IGP te hangen met de videokaart er nog wel in, maar ook dan dezelfde problemen (met een iets andere melding op het BSOD geloof ik wel).

Uiteindelijk heb ik de videokaart er helemaal uitgehaald, toen zonder problemen windows kunnen installeren. Toen de kaart er weer ingestopt, startte prima op, kaart werd herkend en de driver geïnstalleerd, maar na de reboot om dat proces af te maken kreeg ik weer BSOD's bij het booten (met als melding dus video_tdr_failure op nvlddmkm.sys, dat is volgens mij de nvidia-driver?). Als ik google op die foutmelding kom ik als oplossing vooral drivers updaten tegen, maar dat is hier dus niet echt aan de orde (de nieuwste driver stond er al op, maar was wel vrij oud omdat het een oude kaart is).

Kan dit betekenen dat m'n kaart gewoon stuk is (kan natuurlijk, het is al een oud ding), of zie ik iets anders over het hoofd wat deze problemen kan opleveren? Ik had al een memtest gedraaid en de smart-status van m'n ssd gechecked, maar beide lijken prima. Ik draaide hiervoor geloof ik nog gewoon versie 1909 van windows 10, ik had de pc al een paar maanden niet gebruikt aangezien ik in het buitenland zat, en ik heb toen ik hem weer opstartte geen feature update gezien (alleen een paar veiligheidsupdates).

Als laatste nog even de specs:

CPU: Core i5 2500k
Moederbord: Asus P8Z68-V
Geheugen: Corsair DDR3 4*4GB (type weet ik zo 1,2,3 niet, als het belangrijk is kan ik het wel opzoeken)
Videokaart: MSI GTX570
SSD: Samsung 850EVO

TL;DR: Beeld viel opeens uit waarna windows niet meer wilde starten en ook niet meer kon herstellen, na herinstallatie met de videokaart gemonteerd BSOD's met video_tdr_failure, zonder videokaart geen issues.

Als er nog informatie mist; vraag het vooral natuurlijk!

Beste antwoord (via Rangester op 11-06-2020 12:37)


  • jgj82
  • Registratie: juli 2006
  • Laatst online: 01:23

jgj82

Ja, maar = nee

@Rangester
kudos voor je topicstart!

Afgaande op wat je schrijft lijkt het er inderdaad op dat je GPU naar de eeuwige pixelvelden is.
heb je toevallig nog een andere voeding? Dat zou je nog kunnen proberen, misschien is er een voedingslijn uitgeklapt.

Ryzen 9 5900X | AMD RX 6900 XT EKWB-Edition | Aorus X570 Master | Crucial Ballistix Elite 4x8GB@3600CL16 | Corsair Obsidian 900D | EKWB Velocity | 2x Alphacool 480x60mm + Alphacool 240x60mm | Alphacool D5 | AX860i | Aorus SSD Gen4 1TB | WD SN850 500GB

Alle reacties


Acties:
  • Beste antwoord
  • +1Henk 'm!

  • jgj82
  • Registratie: juli 2006
  • Laatst online: 01:23

jgj82

Ja, maar = nee

@Rangester
kudos voor je topicstart!

Afgaande op wat je schrijft lijkt het er inderdaad op dat je GPU naar de eeuwige pixelvelden is.
heb je toevallig nog een andere voeding? Dat zou je nog kunnen proberen, misschien is er een voedingslijn uitgeklapt.

Ryzen 9 5900X | AMD RX 6900 XT EKWB-Edition | Aorus X570 Master | Crucial Ballistix Elite 4x8GB@3600CL16 | Corsair Obsidian 900D | EKWB Velocity | 2x Alphacool 480x60mm + Alphacool 240x60mm | Alphacool D5 | AX860i | Aorus SSD Gen4 1TB | WD SN850 500GB


  • Rangester
  • Registratie: januari 2008
  • Laatst online: 00:01
Ik heb zo geen andere voeding liggen hier, deze heeft zo te zien wel twee 12v-rails (Seasonic M12D is het), dus ik ga wel even kijken of hij het op de andere rail wel doet.

[edit]Dat lijkt geen verschil te maken, ik heb alle mogelijkheden qua combinaties van rails geprobeerd, maar het probleem blijft hetzelfde.[\edit]

[Voor 58% gewijzigd door Rangester op 10-06-2020 21:23. Reden: Uitslag van testje toegevoegd]


Acties:
  • +1Henk 'm!

  • SAiN ONeZ
  • Registratie: april 2004
  • Laatst online: 21:56

SAiN ONeZ

Ⅎnll-Ԁɹooɟǝp Ⅎool

Ik moest direct aan dit topic denken, nadat ik deze voorbij zag komen..

V&A aangeboden: Gainward GeForce GTX 570 1280MB Phantom

ben je meteen van die lawaaierige fans af! ;)

N47h4N|The secret to creativity is knowing how to hide your sources| Dyslexic atheists don't believe in doG! | ɯoǝʇ uıǝʇ ƃǝʞʞǝɹ ʍoɹpǝu ®


  • Rangester
  • Registratie: januari 2008
  • Laatst online: 00:01
Thanks voor de suggestie, maar ik zat voordat hij stuk ging al te denken aan een kleine upgrade dus ik denk dat ik een iets snellere 2e hands videokaart koop, 1050Ti of zo ;) Trouwens, zo lawaaierig is dit ding toch niet? Nooit last van gehad iig, misschien is de rest van de setup wel zo lawaaierig dat de kaart niet zo uitmaakt :P

  • SAiN ONeZ
  • Registratie: april 2004
  • Laatst online: 21:56

SAiN ONeZ

Ⅎnll-Ԁɹooɟǝp Ⅎool

Lang geleden dat ik die gehad heb, maar ze stonden bekend als heethoofdjes en dan moest je al een highend hebben, met degelijke fans wilde het stil zijn ;)

Ik ben meer van de ATis, ik zou een oude R9 290 zien te scoren, die blazen een gtx1060 volgens mij nog voorbij, of anders een gtx970 zoeken, die zijn ook stuk sneller dan een 1050ti en wrs wat goedkoper te vinden

N47h4N|The secret to creativity is knowing how to hide your sources| Dyslexic atheists don't believe in doG! | ɯoǝʇ uıǝʇ ƃǝʞʞǝɹ ʍoɹpǝu ®

Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True