Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Datumnotatie veranderen

Pagina: 1
Acties:

Onderwerpen

Vraag


Acties:
  • 0Henk 'm!

  • Zoldaatje
  • Registratie: juni 2020
  • Laatst online: 25-06 19:42
Ik wil een excel file samenvoegen met een word file (windows 10) ten einde etiketten te maken.
Op zich gaat dat prima. Echter de geboortedatum die ik vanuit excel aanbied (dag-maand-jaar)
wordt in wordt omgezet in maand-dag-jaar.
Na vele pogingen is het mij nog niet gelukt dit probleem op te lossen.
Is hier een oplossing voor?
m.v.g
Geert

Alle reacties


Acties:
  • +1Henk 'm!

  • g0tanks
  • Registratie: oktober 2008
  • Laatst online: 23:35

g0tanks

Moderator CSA
Welkom op Tweakers.

Kan je aangeven wat die vele pogingen zijn? Dat bespaart ons allemaal tijd en moeite omdat we dan geen oplossingen aan hoeven te dragen die jij al hebt geprobeerd.

Daarnaast ben ik ook benieuwd naar welke methode je gebruikt om Excel en Word samen te voegen.

Ultrawide gaming setup: AMD Ryzen 7 2700X | NVIDIA GeForce RTX 2080 | Dell Alienware AW3418DW


Acties:
  • 0Henk 'm!

  • AGee
  • Registratie: december 2002
  • Niet online

AGee

Formerly known as naitsoezn

Je zou even kunnen kijken of dit een setting is die via Land/Regio-settings automatisch aangepast wordt: Configuratie-scherm -> Land/Regio, en dan de juiste notatie kiezen.

't Het nog nooit, nog nooit zo donker west, of 't wer altied wel weer licht


  • Zoldaatje
  • Registratie: juni 2020
  • Laatst online: 25-06 19:42
Mijn pogingen vonden vooral plaats in Excel. In word heb ik geen instelling gevonden.
Ik maak etiketten met word, verzendlijsten, afdruk samenvoegen starten, stapsgewijze wizard afdruk samenvoegen, etiketten, opties, Herma 4450, adressen selecteren, bladeren. Ik kies dan de excelfile.
Dan krijg ik een veld "tabel selecteren". En hierin staat dus de datum verkeerd.
De land/regio instelling staat helemaal goed.
Kunnen jullie hier wat mee?
Groet,
Geert

Acties:
  • 0Henk 'm!

  • Bergenfietsen
  • Registratie: februari 2008
  • Laatst online: 13:09
AGee schreef op dinsdag 9 juni 2020 @ 20:40:
Je zou even kunnen kijken of dit een setting is die via Land/Regio-settings automatisch aangepast wordt: Configuratie-scherm -> Land/Regio, en dan de juiste notatie kiezen.
Ik had eenzelfde soort probleem.
Bij mij hielp het de settings veranderen in Engels (Verenigde staten)
Klinkt raar omdat in de VS de datumnotatie mm-dd-yy is, maar bij mij wordt nu goed dd-yy weergeven.

Acties:
  • +3Henk 'm!

  • Lustucru
  • Registratie: januari 2004
  • Niet online

Lustucru

Adviseur

26 03 2016

Inhoud en presentatie. ;)

De makkelijkste en meest universele manier is om aan het mergeveld de format optie toe te voegen. Dan is de opmaak onafhankelijk van de bron.

De oever waar we niet zijn noemen wij de overkant / Die wordt dan deze kant zodra we daar zijn aangeland


Acties:
  • +1Henk 'm!

  • sypie
  • Registratie: oktober 2000
  • Niet online
Dat kan toch prima door het veld aan te passen in Word? https://thesoftwarepro.co...matting-in-word-document/

Mocht je je met de uitleg op die site geen raad weten:

[Voor 39% gewijzigd door sypie op 14-06-2020 13:26]


  • Zoldaatje
  • Registratie: juni 2020
  • Laatst online: 25-06 19:42
Beste helpers,
Voor jullie misschien een eenvoudige klus, maar voor mij een hele opgave.
Niet te min is het me gelukt om met het systeem van Sypie het gewenste resultaat te bereiken.
Het is denk ik dan ook geen alledaagse oplossing. Dit zou toch eenvoudiger moeten kunnen.
Hoe dan ook, hartelijk dank voor jullie inzet.
Groet,
Geert

Acties:
  • +1Henk 'm!

  • Snake
  • Registratie: juli 2005
  • Laatst online: 21:42

Snake

Los Angeles, CA, USA

Lustucru schreef op zondag 14 juni 2020 @ 12:46:
Inhoud en presentatie. ;)

De makkelijkste en meest universele manier is om aan het mergeveld de format optie toe te voegen. Dan is de opmaak onafhankelijk van de bron.
Dit. ALTIJD data opslaan onafhankelijk van de manier waarop het wordt weergegeven.

Going for adventure, lots of sun and a convertible! | GMT-8


  • DBoydNL
  • Registratie: februari 2020
  • Laatst online: 20-07 18:04
Uitlegje?
Excel bewaart datum in een lange format inclusief tijd. Als je geen tijd opgeeft, wijst Excel de ingevoerde datum een default tijd toe.
Bij mailmerge wordt alles doorgegeven aan Word en die probeert daar wijs uit te worden. Soms lukt dat, meestal niet. Soms (vaker bij Access) krijg je Amerikaanse datum notaties waarbij alle datums met dagen kleiner dan 13 verkeerdom worden weergegeven (5 december wordt 12 mei, maar niet in het Engels!). Daarvoor heb je "schakeloptie" nodig, zoals in die YouTube stond. Waarom Lustucru vermeldt dat "aan het mergeveld de format optie" moet worden toegevoegd (in plaats van schakeloptie) en dan verzuimt om te vertellen hoe dat moet, is bijzonder onbehulpzaam! Gelukkig kwam Sypie met een bruikbare oplossing.

Gelukkig kun je de (juist werkende) schakeloptie kopiëren en plakken en kun je met Ctrl+a en Shift+F9 alle Samenvoeg velden zichtbaar maken en de schakeloptie er achter plakken. Overigens een goed idee om altijd schakelopties te gebruiken ook al staat de datum toevallig goed.

Ten slotte zijn er ook schakelopties om bijv. geldbedragen die in Excel staan zonder valuta teken en/of cijfers achter de komma, te voorzien van deze zaken: HIER.

David
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True