Acties:
  • 0Henk 'm!

  • Borromini
  • Registratie: Januari 2003
  • Niet online

Borromini

Mislukt misantroop

Topicstarter
Ik heb net de GPU in een systeem vervangen door een zwaarder model (van een 750 Ti die kuren vertoonde naar een GTX 1650). De voeding is een 650W Antec Earthwatts. Ik dacht eerst dat de voeding (die wel al een jaartje ouder wordt - van 2014 - maar wel degelijk zou moeten zijn) de nieuwe GPU niet aankon, omdat de PC lijkt op te starten, maar zichzelf dan weer uitschakelt, weer opnieuw opstart, steeds met een duidelijk hoorbare klik die van de voeding komt.

Ik heb de knoopcel er voor de zekerheid even uitgehaald. Als ik de GPU eruithaal en met de iGPU opstart llijkt hij eerst door te starten, maar hij raakt nooit tot in POST en begint opnieuw te herstarten (dus aanzetten, lijkt op te starten, klik in voeding, schakelt uit, opnieuw in, ...).

Met alle apparatuur (toetsenbord en muis, scherm, ...) afgekoppeld blijft hij hetzelfde doen. Aan de interne bekabeling is niks veranderd, en ik heb de contactpunten van voedingskabels nog effe gecheckt (moederbord, nieuwe GPU) en die zitten allemaal nog goed. Alle schroeven die losgemaakt werden zitten er ook weer terug in, en ik zie nergens contact dat kortsluiting zou kunnen veroorzaken.

Is dit een gare voeding? Of dien ik verder te kijken?

[Voor 5% gewijzigd door Borromini op 08-06-2020 13:36]

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


Acties:
  • 0Henk 'm!

  • Borromini
  • Registratie: Januari 2003
  • Niet online

Borromini

Mislukt misantroop

Topicstarter
OK... Ondertussen hebben we de voeding vervangen met een nieuwe en die vertoont exact hetzelfde gedrag.

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


Acties:
  • 0Henk 'm!
Het probleem begon bij de GTX 1650? Dan zou ik de GTX 750 Ti er weer in zetten en zien wat er gebeurt.

Als het dan werkt dan weet je iig waar je het moet zoeken. Betekend overigens niet perse dat de videokaart defect is. Een moederbord met verouderd BIOS welke ondersteuning mist voor een moderne videokaart kan ook.

Vandaar de vraag die altijd komt, wat zijn de specs?

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • vanaalten
  • Registratie: September 2002
  • Laatst online: 19:47
Ik denk dat je dan de nieuwe GPU moet verdenken. Kan je die in een andere PC testen?

Daarnaast wellicht het geheel buiten de kast opbouwen en uitproberen, om ook de kast uit te sluiten.

Acties:
  • 0Henk 'm!

  • Borromini
  • Registratie: Januari 2003
  • Niet online

Borromini

Mislukt misantroop

Topicstarter
De nieuwe GPU heb ik er al uitgehaald. Ook zonder GPU geïnstalleerd blijft hij afslaan en opnieuw proberen, elke keer weer. Dus dat lijkt me geen factor. Ik heb het PCI-E slot nagekeken, daar zit geen stof in ofzo (al was de hele PC helaas wel één grote stofboel... En dat kan ook kortsluiten als ik me niet vergis.

Ondertussen doet het hele systeem niks meer ;( .

Specs:

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-4790K Boxed€ 383,85€ 383,85
1MoederbordenASRock B85M Pro4€ 0,-€ 0,-
1VideokaartenAsus ROG Strix GeForce GTX 1650 Super OC Edition€ 213,52€ 213,52
1Interne harde schijvenSamsung Spinpoint F1 HD502IJ, 500GB€ 0,-€ 0,-
1BehuizingenFractal Design Define Mini€ 0,-€ 0,-
1BesturingssystemenMicrosoft Windows 8.1 NL OEM 64bit€ 0,-€ 0,-
1Officesoftware en suitesMicrosoft Office 2013 Home & Business NL€ 219,95€ 219,95
1ProcessorkoelingScythe Mugen 4€ 0,-€ 0,-
1Geheugen internCrucial Ballistix Tactical BLT2CP8G3D1608DT1TX0CEU€ 0,-€ 0,-
1Voedingenbe quiet! Straight Power 11 550W€ 107,-€ 107,-
1Solid state drivesCrucial MX100 512GB€ 0,-€ 0,-
Bekijk collectie
Importeer producten
Totaal€ 924,32

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


Acties:
  • 0Henk 'm!

  • jgj82
  • Registratie: Juli 2006
  • Laatst online: 23:04

jgj82

Ja, maar = nee

@Borromini Yep, dat is een lastige.
Ik zou nu alles uit de behuizing halen en eens op een niet geleidende tafel/stuk karton beetje bij beetje schoonmaken, opbouwen en testen. Je hebt ergens sluiting afgaande op je 'tik' uit de voeding. Kijk vooral goed in elke aansluiting of er niet iets in zit.

[Voor 16% gewijzigd door jgj82 op 08-06-2020 17:12. Reden: Aanvulling]

Ryzen 9 5900X | AMD RX 6900 XT EKWB-Edition | Aorus X570 Master | Crucial Ballistix Elite 4x8GB@3600CL16 | Corsair Obsidian 900D | EKWB Velocity | 2x Alphacool 480x60mm + Alphacool 240x60mm | Alphacool D5 | AX860i | Aorus SSD Gen4 1TB | WD SN850 500GB


Acties:
  • 0Henk 'm!

  • Borromini
  • Registratie: Januari 2003
  • Niet online

Borromini

Mislukt misantroop

Topicstarter
Ik krijg het bord nu ook niet meer aan de praat. Ik had als voorlopig laatste test de kabel die op de power pins gaat op het moederbord afgekoppeld om te zien of daar een probleem zat (en die met een kruisschroevendraaier op te starten). Die was magnetisch... Dat was misschien ook niet al te snugger :X

Ik vermoed dat het bord ondertussen zelf dood is... Ik ga alles uitbouwen morgen. Zijn er andere dingen die ik kan testen? Oude, nieuwe GPU en iGPU gaven hetzelfde 'ziektebeeld'. Nieuwe voeding veranderde ook niks aan het gedrag. Zijn er nog dingen die ik kan testen of nakijken - buiten uitbouwen en een vervangmoederbord zoeken?

[Voor 5% gewijzigd door Borromini op 08-06-2020 17:15]

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje


Acties:
  • 0Henk 'm!

  • 99ruud99
  • Registratie: December 2018
  • Laatst online: 13:44
Enkel cpu en 1 ram stock en voeding op mobo proberen te starten buiten pc.

Acties:
  • +1Henk 'm!
Moederbord defect lijkt het meest logische. Een magnetische schroevendraaier, het minst, die doet niks bijzonders met een PC. :p

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • jgj82
  • Registratie: Juli 2006
  • Laatst online: 23:04

jgj82

Ja, maar = nee

Borromini schreef op maandag 8 juni 2020 @ 17:14:
Ik krijg het bord nu ook niet meer aan de praat. Ik had als voorlopig laatste test de kabel die op de power pins gaat op het moederbord afgekoppeld om te zien of daar een probleem zat (en die met een kruisschroevendraaier op te starten). Die was magnetisch... Dat was misschien ook niet al te snugger :X

Ik vermoed dat het bord ondertussen zelf dood is... Ik ga alles uitbouwen morgen. Zijn er andere dingen die ik kan testen? Oude, nieuwe GPU en iGPU gaven hetzelfde 'ziektebeeld'. Nieuwe voeding veranderde ook niks aan het gedrag. Zijn er nog dingen die ik kan testen of nakijken - buiten uitbouwen en een vervangmoederbord zoeken?
Kijk morgen maar eens goed of er niet iets in het PCI-E slot zit wat er niet hoort.

Ryzen 9 5900X | AMD RX 6900 XT EKWB-Edition | Aorus X570 Master | Crucial Ballistix Elite 4x8GB@3600CL16 | Corsair Obsidian 900D | EKWB Velocity | 2x Alphacool 480x60mm + Alphacool 240x60mm | Alphacool D5 | AX860i | Aorus SSD Gen4 1TB | WD SN850 500GB


  • Borromini
  • Registratie: Januari 2003
  • Niet online

Borromini

Mislukt misantroop

Topicstarter
Ondertussen werd beslist om het systeem volledig te vervangen, maar ik heb nu een nieuw H81-moerderbord binnen omdat systeempje wel nog de moeite loont tweedehands. Met het nieuwe moederbord (en de oude voeding, CPU en RAM) boot het gewoon door en ondertussen is het Memtes86+ aan het draaien. Het was dus weldegelijk het moederbord dat dood was.

Bedankt voor de hulp!

Got Leenucks? | Debian Buster x86_64 / ARM | OpenWrt: Empower your router | Blogje

Pagina: 1



Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee