Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

I5 6600k loopt snel op in temperatuur na installatie AIO

Pagina: 1
Acties:

Vraag


Acties:
  • 0Henk 'm!

  • Frank HF
  • Registratie: augustus 2003
  • Niet online
Mijn vraag
Sinds kort ben ik weer wat actiever bezig met de PC en vond ik het wel leuk om (oa) een AIO waterkoeling setje te kopen. Het is een FD Celsius 24 geworden, met 2x120mm fans voor op mijn Asus Maximus Ranger VIII. Na installatie merkte ik dat onder load de temperatuur binnen enkele seconden naar 95-100 graden op loopt. Bij hermontage kon ik het bracket nog iets aandraaien en dat scheelde gelukkig nog een graad of 10.
De koelpasta was mooi uitgespreid en maakte goed contact.
Idle zit de temperatuur rond de 40 graden.

Nu vraag ik me dus af:

Zijn de huidige AIO sets zo erg onderbemeten? Vroeger had ik waterkoeling met oa een DangerDen Maze 3 blok en Aquacool radiator maar ik kan me zulke temperaturen niet herinneren. Zeker niet het zeer snelle oplopen van de temperatuur
Is er een andere mogelijkheid die deze oorzaak heeft? Slecht thermisch contact tussen de IHS en de die?

In de manual staat nergens iets over het gebruik van washers, zou het helpen om washers (die wel bijgeleverd zijn) tussen het moederbord en backplate te zetten? De manual is hier te vinden:
https://support.fractal-d...elsius-s24-product-manual

De AIO is voorin de case gemonteerd, achterin zit 1 outtake en het zijpaneel heeft ook 1 intake thv de GPU

Relevante software en hardware die ik gebruik
HW Monitor voor het uitlezen van temperatuur
Intel Core i5 6600k (Zowel met default overklok als standaard snelheden hetzelfde resultaat)
Asus Maximus Ranger VIII
Case is een FD Define R5 of R6

Wat ik al gevonden of geprobeerd heb
-Hermontage
-Diverse andere tools om de sensoren uit te lezen
-Manual gechecked voor foute montage
-Pomp draait (uit mijn hoofd iets van 2500-2600rpm)
-Fans draaien ook, gestuurd op PWM
-Radiator word gewoon warm zonder draaiende fans

"Mijn gehoor en alertheid zijn als een 360 graden radar om me heen en beweeg me zo door het verkeer dat ik niet perse gezien hoef te worden." © by Knightwolf

Alle reacties


Acties:
  • 0Henk 'm!

  • warddekinderen
  • Registratie: oktober 2010
  • Laatst online: 10-06 19:59
Ik heb dit probleem in het verleden ook eens gehad met een AIO, toen kwam ik er achter dat één van de tubes iets te ver verbogen was waardoor het water niet stroomde. De tubes worden dan zelf ontzettend heet (tot het punt waar het water zit natuurlijk), dus wellicht dat even checken.

Denk niet dat dat het is overigens, want dan zouden je temps ook in idle snel moeten oplopen. Maar wie weet... ;)

  • untflanked
  • Registratie: augustus 2014
  • Laatst online: 18:18
Dit klinkt als een pomp issue oid. Welke koeler had je eerst?

Ryzen 2600X | RX 6700 XT | 2x8GB Corsair Vengeance | Cooler Master NR200



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True